Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Dell Unity: La replicación inicia una sincronización completa después de la actualización a 5.1.x. (Corregible por Dell)

Summary: Después de la actualización a 5.1.x, se inicia una sincronización completa de replicación de manera inesperada.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Antes de actualizar el código de Unity, las sesiones de replicación se pausan. Una vez finalizada la actualización, se reanudan las sesiones de replicación. Se espera una sincronización incremental, pero, en este caso, se inicia una sincronización completa. Esto puede provocar tiempos de sincronización prolongados y, potencialmente, hacer que el pool de destino de replicación se quede sin espacio.

Cause

Dell continúa solucionando este problema. Mire este artículo de la base de conocimientos para obtener más información a medida que esté disponible.

Sabemos que la sincronización completa se produce porque la función "AVOID_FULL_COPY" se muestra DESHABILITADA en la interfaz del usuario, a pesar de que el valor está HABILITADO en la base de datos. 

Resolution

Arreglar:
Dell continúa solucionando este problema. Vea este artículo de la base de conocimientos para obtener más información a medida que esté disponible.

Solución:
Una vez finalizada la actualización, debe comprobar la condición que se indica en la sección Causa anterior. Para hacerlo:
  1. Abra Unisphere en Chrome.
  2. En la pantalla de inicio de sesión, antes de iniciar sesión, presione la tecla F12 para abrir la barra lateral herramientas para desarrolladores.
  3. Seleccione la pestaña "Network" (Red).
  4. Inicie sesión en Unisphere.
  5. Una vez que se haya cargado la página principal, seleccione "Fetch/XHR" en la barra lateral de herramientas para desarrolladores.
  6. Seleccione un registro, haga clic con el botón secundario y seleccione "Guardar todo como HAR con contenido". 

pestaña unisphere network
 
  1. Abra el archivo HAR en un editor de texto.
  2.  Busque "AVOID_FULL_COPY"
El valor correcto es: "isSupported\":true
{\"id\":\"AVOID_FULL_COPY\",\"state\":2,\"name\":\"AVOID_FULL_COPY\",\"isSupported\":true}

El valor incorrecto es: "isSupported\":false
{\"id\":\"AVOID_FULL_COPY\",\"state\":1,\"reason\":4,\"name\":\"AVOID_FULL_COPY\",\"isSupported\":false}
Si tiene el valor incorrecto false, NO REINICIE LA REPLICACIÓN. Comuníquese con el soporte técnico de Dell o con su proveedor de servicios autorizado y mencione este número de artículo de la base de conocimientos.
 

Affected Products

Dell EMC Unity, Dell EMC Unity Family
Article Properties
Article Number: 000200131
Article Type: Solution
Last Modified: 19 May 2023
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.