Skip to main content

O dispositivo Thunderbolt tem um sinal de exclamação amarelo no Gerenciador de dispositivos

Summary: Quando um dispositivo Thunderbolt (dock station ou disco rígido) é conectado a uma porta USB-C, o dispositivo apresenta um sinal de exclamação amarelo no gerenciador de dispositivos.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Plataformas afetadas:

  • Notebook Latitude
  • Precision móvel

Produtos afetados:

  • Dell Thunderbolt Dock — WD22TB4

Alguns dispositivos chamados USB4 no mercado podem não ser detectados corretamente em notebooks Dell. O problema ocorre ao conectar o dispositivo à porta USB4 diretamente no notebook ou à porta USB4 na dock station WD22TB4. O problema ocorre quando o tunelamento PCIE USB4 desativado é definido como On ou o suporte à tecnologia Thunderbolt está desativado. O problema foi observado com o SSD ORICO-MTQ-40G, mas pode ser visto com outros dispositivos.

Depois de conectar um dispositivo Thunderbolt a uma porta USB-C, o dispositivo mostra um sinal de exclamação amarelo no gerenciador de dispositivos, como na figura abaixo:

Sinal de exclamação amarelo no roteador de dispositivos Thunderbolt 3 (Microsoft)

Cause

O driver PCIe do Windows 11 não pode configurar um controlador Thunderbolt.

Resolution

Para resolver o problema, siga estas etapas:

  1. Digite BIOS.
  2. Defina Disable USB4 PCIE Tunneling como OFF.
    Desativar tunelamento PCIE USB4
    Nota: A configuração padrão de fábrica é OFF.
  3. Defina Thunderbolt Technology Support como Enabled para oferecer suporte a mais dispositivos USB ou Thunderbolt.

Affected Products

Dell Pro 13 Premium PA13250, Latitude 5330, Latitude 7330, Latitude 9330, Latitude 5431, Latitude 7430, Latitude 9430, Latitude 5530, Latitude 7530, Latitude 5430, Precision 3570, Dell Thunderbolt Dock – WD22TB4
Article Properties
Article Number: 000197714
Article Type: Solution
Last Modified: 28 Mar 2025
Version:  13
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.