Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

PowerVault ME4: Ostatnie przesyłanie dzienników SupportAssist nie powiodło się, wystąpił błąd wewnętrzny MC

Summary: SupportAssist jest włączona, ale nie może wysyłać dzienników pomocy technicznej z ostrzeżeniem lub błędem lub danymi telemetrycznych używanymi przez usługę CloudIQ (jeśli jest włączona). ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

image.png

Rysunek 1. Panel konfiguracji SupportAssist. Dostępne opcje różnią się w przypadku starszych wersji oprogramowania wewnętrznego.

  • Dzienniki SupportAssist są wysyłane automatycznie raz na 7 dni od me4.
  • Komunikaty ostrzegawcze lub o błędach są wysyłane, jeśli wystąpią na me4.

W oknie dialogowym konfiguracji Narzędzia SupportAssist można zaobserwować jeden z poniższych komunikatów.

Last SupportAssist logs upload failed. An MC internal error has occurred.
Last SupportAssist Event upload failed. An MC internal error has occurred.

Cause

Ten komunikat może być wynikiem jednej lub kilku z następujących możliwych przyczyn:
  1. W zależności od warunków sieciowych komunikat może być przejściowy.
  2. Serwer DNS nie jest skonfigurowany lub usługa DNS jest nieosiągalna, więc rozpoznawanie nazw nie jest możliwe.
  3. Zapora blokująca wychodzący ruch TCP na porcie 443 do dell.com
  4. Jeśli używane ustawienia proxy lub poświadczenia mogą być nieprawidłowe lub serwer proxy nie może przesłać ruchu do dell.com z powodu reguł zapory lokalizacji.
  5. Kontroler zarządzania (MC) może nie reagować. 

Resolution

Warunki sieciowe

W przypadku wystąpienia sytuacji, w której znajduje się urządzenie PowerVault ME4, tymczasowo utraciła łączność z Internetem lub wystąpiły przeciążenia lub zakłócenia w sieci uniemożliwiające pomyślne przesyłanie danych telemetrycznych.

UWAGA:  Jeśli w lokalizacji urządzenia PowerVault ME4 nie ma łączności z Internetem lub zasady zabezpieczeń uniemożliwiają dostęp do Internetu. Nie można używać usługi SupportAssist. Wyczyść pole Włącz supportAssist i kliknij przycisk Zastosuj. 

Kliknij przycisk Sprawdź połączenia, aby sprawdzić, czy można ustanowić udaną sesję. Jeśli połączenie testowe nie powiedzie się, wykonaj poniższe czynności, aby wyeliminować potencjalne przyczyny.

Oba interfejsy zarządzania modułami kontrolera muszą być podłączone do sieci LAN i skonfigurowane z prawidłowym adresem IP, maską podsieci i adresem bramy. Ścieżka sieciowa powinna być możliwa do poprowadzenia ruchu do bramy internetowej lokacji. Można to sprawdzić za pomocą interfejsu wiersza poleceń (CLI) przy użyciu polecenia ping. Aby uzyskać więcej informacji na temat rozwiązywania problemów z SupportAssist za pomocą interfejsu wiersza poleceń, zapoznaj się z artykułem bazy wiedzy: CloudIQ: ME4 — rozwiązywanie problemów z awariami przesyłania CloudIQ.
 

Serwery nazw domen

Częstą przyczyną, dla którego SupportAssist nie wysyła danych telemetrycznych, jest sytuacja, gdy urządzenie PowerVault ME4 nie jest skonfigurowane do rozpoznawania nazw DNS lub usług DNS, które są nieosiągalne. 

  1. Aby uzyskać dostęp do opcji sieciowych, wykonaj jedną z następujących czynności:
    • W temacie Strona główna wybierz opcję Akcja > Ustawienia systemu, a następnie kliknij kartę Sieć .
    • W temacie System wybierz opcję Akcja > Ustawienia systemu, a następnie kliknij kartę Sieć .
  2. Wybierz kartę DNS .
  3. Wprowadź nazwę hosta w polu tekstowym nazwy hosta , aby ustawić nazwę hosta domeny dla każdego modułu kontrolera. Użyj następujących konwencji nazewnictwa:
    • Nazwa każdego kontrolera musi być inna.
    • Nazwa może mieć od 1 bajta do 63 bajtów.
    • Nazwa nie uwzględnia wielkości liter.
    • Nazwa musi zaczynać się literą, a kończyć literą lub cyfrą.
    • Nazwa może zawierać litery, cyfry lub myślniki. bez okresów.
  4. Wprowadź maksymalnie trzy adresy sieci dla każdego kontrolera w polach serwerów DNS. Program rozpoznawania nazw wysyła zapytania do sieci w podanej kolejności, aż do uzyskania prawidłowego adresu docelowego. Prawidłowe ustawienie jest traktowane jako włączenie rozpoznawania nazw DNS dla systemu.
  5. Określ maksymalnie trzy nazwy domen dla każdego kontrolera w polach Search Domains , aby wyszukać nazwy hostów skonfigurowane w systemie pamięci masowej. Program rozpoznawania nazw wysyła zapytania do sieci w podanej kolejności, aż znajdzie dopasowanie.
Uwaga: Aby zresetować nazwę hosta do ustawień domyślnych, wybierz przycisk Reset dla każdego kontrolera. Aby wyczyścić skonfigurowane serwery DNS i domeny wyszukiwania, wybierz przycisk Wyczyść ustawienia DNS dla każdego kontrolera.
  1. Wykonaj jedną z następujących czynności:
    • Aby zapisać ustawienia i kontynuować konfigurowanie systemu, kliknij przycisk Zastosuj.
    • Aby zapisać ustawienia i zamknąć panel, kliknij przycisk Zastosuj i zamknij. Zostanie wyświetlony panel potwierdzenia.
  2. Kliknij przycisk Tak , aby zapisać zmiany. W przeciwnym razie kliknij przycisk Nie.

 

Reguły zapory sieciowej.

Współpracuj z administratorem sieci, aby upewnić się, że zapora nie blokuje wychodzących połączeń TCP na porcie 443 z dowolnym z poniższych adresów.

 
Reguły zintegrowanej zapory SupportAssist Dell EMC ME4
Nazwa hosta Publiczny adres IP Numer portu
web1.compellent.com 143.166.147.73 443
stor.g3.ph.dell.com 143.166.135.19 (podstawowy) 443
stor.g3.ph.dell.com 143.166.147.73 (Zapasowy) 443

 

Serwery proxy 

Jeśli organizacja używa serwera proxy, sprawdź, czy ustawienia są prawidłowe i czy poświadczenia uwierzytelniania użytkownika są prawidłowe.

Powinno być możliwe przetestowanie łączności z serwerem proxy przy użyciu polecenia ping w wierszu poleceń PowerVault CLI. Przykład przy użyciu polecenia ping można znaleźć w artykule bazy wiedzy: CloudIQ: ME4 — rozwiązywanie problemów z awariami przesyłania CloudIQ.

Jeśli serwer proxy jest osiągalny z poziomu me4, ale nie można nawiązać połączenia z administratorem sieci, sprawdź z administratorem sieci, czy ustawienia zapory nie uniemożliwiają transmisji z serwera proxy.
 

Kontroler zarządzania

Każdy moduł kontrolera zawiera procesor kontrolera zarządzania (MC) i procesor kontrolera pamięci masowej (SC). W razie potrzeby można ponownie uruchomić lub wyłączyć te procesory dla jednego kontrolera lub obu kontrolerów. Ponowne uruchomienie kontrolera pamięci masowej powoduje ponowne uruchomienie modułu kontrolera, co może mieć wpływ na produkcję.

Ponowne uruchomienie kontrolera zarządzania (MC) nie ma wpływu na produkcję, jednak dostęp do programu PowerVault Manager nie jest możliwy na kontrolerze podczas uruchamiania MC. Przed przywróceniem dostępu następuje rozłączenie z interfejsem zarządzania na jedną lub dwie minuty. 

Wykonaj następujące czynności, aby ponownie uruchomić kontroler zarządzania:

  1. Wykonaj jedną z następujących czynności:
    • Na banerze kliknij panel systemowy i wybierz opcję Uruchom ponownie system.
    • W temacie System wybierz opcję Akcja > uruchom ponownie system. Zostanie otwarty panel Restart and Shut Down kontrolera.
  2. Wybierz operację ponownego uruchomienia .
  3. Wybierz typ kontrolera, aby uruchomić ponownie: Zarządzania. Ostrzeżenie: Nie wybieraj opcji Pamięć masowa.
  4. Wybierz moduł kontrolera, aby uruchomić ponownie; Kontroler A, kontroler B lub oba kontrolery.
  5. Kliknij przycisk OK. Zostanie wyświetlony panel potwierdzenia
  6. Kliknij przycisk OK. Zostanie wyświetlony komunikat z informacją o działaniu ponownego uruchomienia.

Jeśli ponowne uruchomienie kontrolera zarządzania (MC) rozwiąże problem, upewnij się, że korzystasz z najnowszego oprogramowania wewnętrznego kontrolera powerVault ME4 dostępnego w dell.com/support. Istnieje kilka problemów mających wpływ na wcześniejsze wersje oprogramowania wewnętrznego kontrolera, które powodują, że MC nie reaguje, powodując niepowodzenie transmisji SupportAssist.

Jeśli wykonanie powyższych czynności nie rozwiąże problemu, a urządzenie PowerVault ME4 jest objęte aktywną umową ProSupport, zbierz dzienniki pomocy technicznej z serwera ME4 i skontaktuj się z działem pomocy technicznej firmy Dell w celu uzyskania dalszej pomocy.

Zapoznaj się z artykułem bazy wiedzy:  PowerVault: Zbieranie dzienników pomocy technicznej PowerVault ME4

Affected Products

Dell EMC PowerVault ME4012, Dell EMC PowerVault ME4024, Dell EMC PowerVault ME4084, Dell EMC PowerVault ME412 Expansion, Dell EMC PowerVault ME424 Expansion
Article Properties
Article Number: 000197525
Article Type: Solution
Last Modified: 20 Oct 2023
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.