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Blue Screen INTERRUPT EXCEPTION NOT HANDLED(0X3D) on Windows 11

Summary: This article provides information about dell computer encountering a bluescreen error when booting up or shutting down.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

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This article focuses on the INTERRUPT EXCEPTION NOT HANDLED(0X0000003D) blue screen error. When you use your Dell computer, you find it encounters a bluescreen error that you boot up or shut down. These scenes happen with shutdown 2-5 times.
 

Affected operation system

  • Windows 11

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Cause

This is a system issue, the Microsoft Corporation has released a Hotfix on 1/25/2022 - KB5008353 External_Link_Icon.jpg.

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Resolution

You can press the Power button to force the computer shutdown then restart the computer:

  1. Go to System Settings.
  2. Find Update & Security section.
  3. Select Windows Update.
  4. Check for updates, install them.

After the update is completed, it may require you to restart the system.


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Affected Products

Latitude 5420
Article Properties
Article Number: 000196576
Article Type: Solution
Last Modified: 03 Oct 2024
Version:  3
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