Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

PowerEdge: Nieznany stan karty sieciowej PCIe w kontrolerze iDRAC9 — błąd HWC8607 w dzienniku cyklu eksploatacji

Summary: Oprogramowanie wewnętrzne kontrolera Integrated Dell Remote Access Controller 9 (iDRAC9) w wersjach 5.xx.xx.xx.xx może nieoczekiwanie wykazać nieznany stan kart sieciowych PCIe na serwerze PowerEdge. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Serwery Dell PowerEdge wyposażone w dodatkową kartę sieciową PCIe mogą zgłaszać nieznany stan w interfejsach zarządzania iDRAC9 w wersjach oprogramowania wewnętrznego iDRAC9 5.xx.xx.xx. W takiej sytuacji dziennik cyklu eksploatacji rejestruje alert o błędzie HWC8607.

Wersje oprogramowania wewnętrznego kontrolera iDRAC9, których dotyczy problem:

  • 5.00.00.00
  • 5.00.10.00
  • 5.00.10.20
  • 5.00.20.00
  • 5.10.00.00
  • 5.10.10.00

W interfejsie użytkownika kontrolera iDRAC9 stan uszkodzonej karty sieciowej jest oznaczony znakiem zapytania „?” w przypadku napotkania nieznanego stanu.

Przykład:
urządzenia sieciowesystemu > interfejsu użytkownika >kontrolera iDRAC9
Sekcja urządzeń sieciowych interfejsu sieciowego iDAC9

Przykładowy błąd w dzienniku cyklu eksploatacji:

2022-01-11 23:25:16  3223  HWC8607  The data communication with the device NIC in Slot 2 running on the port 4 is lost.
2022-01-11 23:25:04  3222  HWC8607  The data communication with the device NIC in Slot 2 running on the port 2 is lost.
2022-01-11 23:24:46  3219  HWC8607  The data communication with the device NIC in Slot 2 running on the port 3 is lost.
2022-01-11 23:20:06  3216  HWC8607  The data communication with the device NIC in Slot 2 running on the port 1 is lost.

 

Cause

Oprogramowanie wewnętrzne kontrolera iDRAC9 5.00.00.00 wprowadziło obsługę zarządzania pasmem bocznym PCIeVDM dla kart sieciowych Dell PCIe. W pewnych warunkach kolejki PCIeVDM w kontrolerze iDRAC9 mogą się wypełniać i uniemożliwiać wysyłanie przez kontroler iDRAC dodatkowych poleceń do adaptera.

 

Resolution

Oprogramowanie wewnętrzne iDRAC9 w wersji 5.10.30.00 (czerwiec 2022 r.) poprawia warunki, które prowadzą do tej diagnozy.

Obejścia problemu:
Wyłączenie PCIeVDM na iDRAC9 przywraca zarządzanie zainstalowanymi kartami sieciowymi PCIe z powrotem do interfejsu SMBUS bez wpływu na zarządzanie urządzeniami sieciowymi. Wyłączenie PCIeVDM i ponowne uruchomienie kontrolera iDRAC powraca z tego stanu i zapobiega dodatkowym wystąpieniom.

Aby wyłączyć PCIeVDM w kontrolerze iDRAC9, należy skorzystać z następujących poleceń RACADM:

racadm>>racadm set iDRAC.PCIeVDM.Enable Disabled
[Key=iDRAC.Embedded.1#PCIeVDM.1]
Object value modified successfully

racadm>>racadm racreset
RAC reset operation initiated successfully. It may take a few 
minutes for the RAC to come online again.
Uwaga: Wyłączenie PCIeVDM na kontrolerze iDRAC9 wyłącza funkcję oprogramowania wewnętrznego NVMe bez konieczności ponownego uruchamiania systemu, wprowadzoną w oprogramowaniu wewnętrznym iDRAC9 5.10.00.00.

Aktualizacje oprogramowania wewnętrznego kontrolera iDRAC9 nie modyfikują ustawień atrybutów zdefiniowanych przez użytkownika. Po zastosowaniu kontrolera iDRAC9 5.10.30.00 do serwerów, których dotyczy problem, należy ponownie ręcznie uruchomić PCIeVDM, aby ponownie włączyć ten protokół.

racadm>>racadm set iDRAC.PCIeVDM.Enable Enabled
[Key=iDRAC.Embedded.1#PCIeVDM.1]
Object value modified successfully

racadm>>racadm racreset
RAC reset operation initiated successfully. It may take a few
minutes for the RAC to come online again.

 

Affected Products

iDRAC9, iDRAC9 - 5.xx Series

Products

PowerEdge R250, PowerEdge R350, PowerEdge R450, PowerEdge R550, PowerEdge R650, PowerEdge R650xs, PowerEdge R6515, PowerEdge R6525, PowerEdge R750, PowerEdge R750XA, PowerEdge R750xs, PowerEdge R7515, PowerEdge R7525, PowerEdge T150, PowerEdge T160 , PowerEdge T340, PowerEdge T350, PowerEdge T360, PowerEdge T440, PowerEdge T550, PowerEdge T560, PowerEdge T640, PowerEdge XE2420, PowerEdge XE7100, PowerEdge XE7420, PowerEdge XE7440, PowerEdge XE8545, PowerEdge XE8640, PowerEdge XE9640, PowerEdge XE9680 ...
Article Properties
Article Number: 000195458
Article Type: Solution
Last Modified: 10 Dec 2024
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.