Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
Some article numbers may have changed. If this isn't what you're looking for, try searching all articles. Search articles

Il volume dell'altoparlante è basso o spento sui monitor Dell S2422HZ e S2722DZ

Summary: L'articolo seguente fornisce informazioni per risolvere un problema dell'altoparlante sui monitor Dell S2422HZ e S2722DZ. L'audio è basso o non si sente affatto.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms


Suono assente o basso dagli altoparlanti del monitor

 

In determinate condizioni S2422HZ e i proprietari di monitor S2722DZ potrebbero riscontrare problemi audio con gli altoparlanti integrati del monitor:

  • Gli altoparlanti del monitor non riproducono alcun audio.
  • L'audio emesso dagli altoparlanti del monitor è basso.


Torna all'inizio

 

Cause

Le due cause principali da identificare sono:

  • Il percorso audio del vivavoce (S2422HZ o S2722DZ) con annullamento dell'eco non è selezionato dal dispositivo di riproduzione Windows.
  • Il cavo USB tra il monitor e il computer non è collegato.


Torna all'inizio

 

Resolution

Utilizzare la seguente procedura per risolvere il problema:

  1. Accertarsi che il cablaggio dal monitor al computer o alla docking station sia collegato correttamente.

    • Cavo da USB Type-C a Type-C

    • Cavo da USB Type-A a Type-C e un cavo HDMI

    • Cavo da USB Type-A a Type-C e un cavo DisplayPort (DP)

    NOTA: i cavi da USB Type-A a USB Type-C, HDMI e DP possono essere acquistati come opzione e non vengono spediti con il monitor.
  2. Cliccare sull'icona del volume nell'area di notifica della barra delle applicazioni di Windows e spostare la barra del volume verso l'alto per verificare se il volume del monitor aumenta ulteriormente. (Vedere Figura.1).

    Icona del volume

    (Figura 1 . Icona del volume)

  3. Se l'audio rimane spento o basso, seleziona Vivavoce con annullamento eco (S2422HZ o S2722DZ) dal dispositivo di riproduzione Windows:

    1. Cliccare con il pulsante destro del mouse sull'icona del volume.

    2. Cliccare su Apri impostazioni audio.

    3. Regolare il volume dell'altoparlante su 100.

      Impostazioni audio di Windows

      (Figura 2 . Opzioni audio)

  4. Selezionare l'altoparlante con annullamento dell'eco (S2422HZ o S2722DZ) come altoparlante di uscita dall'applicazione per conferenze.

    1. Aprire Impostazioni audio per l'applicazione per conferenze.

    2. Regolare il volume dell'altoparlante su 100.

      Impostazioni audio conferenza

      (Figura 3 . Impostazioni dell'applicazione per conferenze)

  5. Riattivare l'altoparlante nell'OSD Display del monitor:

    1. Aprire il Menu.

    2. Accedere ad Audio and webcam.

    3. Vai al relatore.

    4. Assicurarsi che l'audio non sia disattivato e che il volume sia impostato su 100. (Vedere la Figura 4 solo in inglese)

      Impostazioni altoparlanti OSD

      (Figura 4 . OSDD)

NOTA: Solo il cavo HDMI o DP è collegato dal monitor al computer. Viene visualizzato un solo altoparlante , il S2422HZ o S2722DZ . Il microfono e l'annullamento dell'eco non sono supportati in questa selezione. Questa selezione è adatta solo per la riproduzione audio. Selezionare il percorso audio del vivavoce (S2422HZ o S2722DZ) con annullamento dell'eco .
 
NOTA: Il monitor S2422HZ e S2722DZ viene fornito con un cavo da USB-C a USB-C. Se il computer non dispone di una porta USB-C, è necessario acquistare separatamente un cavo da USB-A a USB-C. La webcam e il microfono funzionano solo quando dal computer al monitor è collegato un cavo USB. L'audio è supportato tramite cavo da USB Type-C a USB Type-C, HDMI o DisplayPort.
 


Torna all'inizio

 
 

Affected Products

Dell S2422HZ, Dell S2722DZ
Article Properties
Article Number: 000191535
Article Type: Solution
Last Modified: 25 Jul 2024
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.