Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Hlasitost reproduktoru je u monitorů Dell S2422HZ a S2722DZ nízká nebo vypnutá.

Summary: Následující článek obsahuje informace o řešení problému s reproduktory na monitorech Dell S2422HZ nebo S2722DZ. Zvuk je slabý nebo není slyšet vůbec.

This article applies to   This article does not apply to 

Symptoms


Z reproduktorů monitoru nevychází žádný nebo slabý zvuk

 

Za určitých podmínek S2422HZ a majitelé S2722DZ monitorů se mohou setkat s problémy se zvukem při použití integrovaných reproduktorů monitoru:

  • Z reproduktorů monitoru není slyšet žádný zvuk.
  • Zvuk z reproduktorů monitoru je slabý.


Zpět na začátek

 

Cause

Identifikovat lze dvě hlavní příčiny:

  • Cesta zvuku S2422HZ nebo S2722DZ s funkcí reproduktoru s eliminací ozvěny není vybrána v zařízení pro přehrávání v systému Windows.
  • Kabel USB mezi monitorem a počítačem není zapojený.


Zpět na začátek

 

Resolution

Problém vyřešte pomocí následujícího postupu:

  1. Ověřte, že kabeláž vedoucí z monitoru do počítače nebo dokovací stanice je správně zapojena.

    • Kabel USB Type-C na Type-C

    • Kabel USB Type-A na Type-C a kabel HDMI

    • Kabel USB Type-A na Type-C a kabel DisplayPort (DP)

    POZNÁMKA: Kabely USB Type-A na USB Type-C, HDMI a DP se nedodávají s monitorem a je třeba dokoupit samostatně.
  2. Klikněte na ikonu hlasitosti v oznamovací oblasti hlavního panelu systému Windows a posunutím ukazatele hlasitosti nahoru zkontrolujte, zda je hlasitost monitoru vyšší. (Viz obrázek 1.)

    Ikona hlasitosti

    (Obrázek 1 : Ikona hlasitosti)

  3. Pokud je zvuk stále vypnutý nebo slabý, vyberte v zařízení pro přehrávání Windows možnost Reproduktor s funkcí hlasitého poslechu s eliminací ozvěny (S2422HZ nebo S2722DZ):

    1. Pravým tlačítkem klikněte na ikonu hlasitosti.

    2. Klikněte na možnost Otevřít nastavení zvuku.

    3. Nastavte hlasitost reproduktoru na 100.

      Nastavení zvuku systému Windows

      (Obrázek 2 Možnosti zvuku)

  4. Vyberte reproduktor s možností hlasitého poslechu s eliminací ozvěny (S2422HZ nebo S2722DZ) jako výstupní reproduktor z vaší konferenční aplikace.

    1. Otevřete nastavení zvuku pro aplikaci konference.

    2. Nastavte hlasitost reproduktoru na 100.

      Nastavení konferenčního zvuku

      (Obrázek 3 Nastavení aplikace konference)

  5. Zapněte reproduktor v nabídce On-Screen Display na monitoru:

    1. Otevřete Menu.

    2. Přejděte do části Audio and webcam.

    3. Přejít na reproduktor.

    4. Ujistěte se, že není ztlumená a že je hlasitost nastavena na 100. (Viz obrázek 4, pouze v angličtině)

      Nastavení reproduktorů OSD

      (Obrázek 4 Zobrazení na obrazovce)

POZNÁMKA: Pokud máte z monitoru k počítači připojený pouze kabel HDMI nebo DP. Zobrazí se pouze jeden reproduktor, S2422HZ nebo S2722DZ . Mikrofon a reproduktor s funkcí eliminace ozvěny nejsou v tomto výběru podporovány. Tato volba je vhodná pouze pro Přehrávání zvuku. Vyberte zvukovou cestu S2422HZ nebo S2722DZ s funkcí hlasitého odposlechu s eliminací ozvěny .
 
POZNÁMKA: Monitor S2422HZ a S2722DZ se dodává s kabelem USB-C na USB-C. Pokud váš počítač nemá port USB-C, musíte si samostatně zakoupit kabel USB-A na USB-C. Webkamera a mikrofon fungují pouze v případě, že je k monitoru připojen kabel USB. Zvuk je podporován prostřednictvím kabelu USB Type-C na USB Type-C, HDMI nebo DisplayPort.
 


Zpět na začátek

 
 

Affected Products

Dell S2422HZ, Dell S2722DZ