Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

PowerDVD Unable to Playback Bluray or DVD Disc on Laptop Connected to SE2422HM After Waking Up From Hibernate Mode

Summary: The following article provides information about what to do when PowerDVD is unable to playback Bluray or DVD disc on your laptop connected to SE2422HM monitor after waking up from Hibernate mode. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Is PowerDVD unable to playback Bluray or DVD disc on laptop connected to SE2422HM after waking up from Hibernate mode?

While watching a Bluray/DVD video content using PowerDVD on a laptop that is connected to SE2422HM monitor DVI port via HDMI to DVI cable or adapter, the PowerDVD is unable to playback the Bluray/DVD video after putting the laptop into Hibernate mode and waking it up again. An HDCP error message is displayed (Figure. 1).
HDCP Error Message
(Figure 1. HDCP Error Message)


Affected Platforms:

  • Inspiron 3501
  • Inspiron 7706
  • Vostro 3500

Cause

Unsuccessful HDCP authentication is the cause.

Resolution

Unplug and plug back the HDMI to DVI cable or adapter.

Affected Products

Inspiron 3501, Inspiron 7706 2-in-1, Vostro 3500
Article Properties
Article Number: 000188256
Article Type: Solution
Last Modified: 27 Sep 2024
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.