Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

PowerDVD kann Bluray- oder DVD-Disc auf einem Laptop, der mit SE2422HM verbunden ist, nach dem Reaktivieren aus dem Ruhezustand nicht wiedergeben

Summary: Der folgende Artikel enthält Informationen darüber, was Zu tun ist, wenn PowerDVD bluray oder DVD-Disc auf Ihrem Laptop, der mit dem SE2422HM-Monitor verbunden ist, nach dem Reaktivieren aus dem Ruhezustand nicht wiedergeben kann. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Ist PowerDVD nicht in der Lage, Bluray- oder DVD-Discs auf einem Laptop wiederzugeben, der mit SE2422HM verbunden ist, nachdem es aus dem Ruhezustand reaktiviert wurde?

Beim Ansehen eines Bluray-/DVD-Videoinhalts mit PowerDVD auf einem Laptop, der über HDMI-zu-DVI-Kabel oder -Adapter an den DVI-Anschluss des SE2422HM-Monitors angeschlossen ist, kann das PowerDVD-System das Bluray/DVD-Video nicht wiedergeben, nachdem das Notebook in den Ruhezustand versetzt und wieder aktiviert wurde. Eine HDCP-Fehlermeldung wird angezeigt (Abbildung. 1).
HDCP-Fehlermeldung
(Abbildung 1. HDCP-Fehlermeldung)


Betroffene Plattformen:

  • Inspiron 3501
  • Inspiron 7706
  • Vostro 3500

Cause

Die Ursache ist eine nicht erfolgreiche HDCP-Authentifizierung.

Resolution

Ziehen Sie das HDMI-zu-DVI-Kabel oder den Adapter ab und schließen Sie es wieder an.

Affected Products

Inspiron 3501, Inspiron 7706 2-in-1, Vostro 3500
Article Properties
Article Number: 000188256
Article Type: Solution
Last Modified: 27 Sep 2024
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.