Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

PowerStore: PowerStore Manager ICW eller inloggning misslyckas med felet: Tjänsten är inte tillgänglig. Försök igen om några minuter. (0xE04040010004)

Summary: PowerStore Manager (UI) ICW eller inloggning misslyckas med felet: Tjänsten är inte tillgänglig. Försök igen om några minuter. (0xE04040010004)

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Om du går igenom den inledande konfigurationsguiden (ICW) med serviceporten kan användaren se meddelandet "Loading..." i steget för klusterinformation som fortsätter ett tag. Till slut kan användargränssnittet visa meddelandet "The required appliance was not found or Request timed out."

Detta hindrar användaren från att fortsätta med ICW och initiera systemet.

PowerStore Manager-gränssnittet är inte tillgängligt (användare kan inte logga in) efter en NDU (Nondisruptive Upgrade) eller nodomstart.

Försök att logga in misslyckas med felet: "Tjänsten är inte tillgänglig. Försök igen om några minuter. (0xE04040010004)"

Identifiera problemet.
Kontrollera systemloggarna (svc_journalctl).

Kontrollsökvägens startlogg visar att identifieringen inte kunde distribuera:
13 aug. 15:31:36 B control-path[82164]: 2020-08-13 15:31:36.745 [] [INFO] [com.emc.bedrock.config.ConfigManagerVerticle|vert.x-eventloop-thread-0] Failed Verticle: Upptäckten: Källan signalerade inte en händelse för 120 000 millisekunder och har avslutats.

Identifieringsmeddelanden för kontrollväg om /cyc_var/cyc_avahi_autoipd_address finns inte:
13 aug. 17:58:38 B control-path[82164]: 2020-08-13 17:58:38.467 [] [ERROR] [com.emc.cab contexts.discovery.applicationservices.AvahiConnector|vert.x-eventloop-thread-0] Fil /cyc_var/cyc_avahi_autoipd_address finns inte. 13 aug. 17.59.08 B control-path[82164]: 2020-08-13 17:59:08.467 [] [ERROR] [com.emc.cab contexts.discovery.applicationservices.AvahiConnector|vert.x-eventloop-thread-0] Fil /cyc_var/cyc_avahi_autoipd_address finns inte.

Avahi-autoipd (disc0) rapporterar för många konflikter:
2020-08-13T17:56:51 B avahi-autoipd(disc0)[10910]: Mottagna mottagna normala ARP-paket. 2020-08-13T17:56:51 B avahi-autoipd(disc0)[10910]: Har för många konflikter och frekvensen begränsar nya avsökningar. 2020-08-13T17:57:52 B avahi-autoipd(disc0)[10910]: Mottagna mottagna normala ARP-paket. 2020-08-13T17:57:52 B avahi-autoipd(disc0)[10910]: Har för många konflikter och frekvensen begränsar nya avsökningar. 2020-08-13T17:58:53 B avahi-autoipd(disc0)[10910]: Mottagna mottagna normala ARP-paket. 2020-08-13T17:58:53 B avahi-autoipd(disc0)[10910]: Har för många konflikter och frekvensen begränsar nya avsökningar.

Ingen IPv4 169.254/16 IP bunden på disc0:
11: disc0@eno1: mtu 1500 qdisc noqueue state UP group default qlen 1000 link/ether ca:09:ba:cd:3d:17 brd ff:ff:ff:ff:ff:ff:ff inet6 fe80::c809:baff:fecd:3d17/64 scope link valid_lft evig preferred_lft evig
 

Cause

Både användargränssnittet och ICW förlitar sig på identifieringstjänsten

Control Path (hantering). Identifieringstjänsten för kontrollsökväg (CP) förlitar sig på Avahi autoipd, som binder IP-adressen 169.254/16 till gränssnittet local disc0 som lokal länk.

Avahi autoipd kan misslyckas med att binda 169.254/16 IP till disc0, vilket gör att tjänsten Control Path Discovery också misslyckas.

Resolution

Om det här problemet uppstår kontaktar du teknisk support eller en auktoriserad servicerepresentant och anger ID för den här kunskapsbasartikeln.

Permanent lösning:
Vi rekommenderar att du uppgraderar till PowerStore 2.0.0.0 eller senare, där det finns en korrigering för problemet som beskrivs i den här artikeln.

Affected Products

PowerStore
Article Properties
Article Number: 000184530
Article Type: Solution
Last Modified: 17 May 2023
Version:  8
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.