Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Inspiron 3442'yi Kullanma ve Sorun Giderme

Summary: Kablolu ve kablosuz ağ bağlantısı, Windows, fare, dokunmatik yüzey, klavye, LCD, web kamerası ve sürücü indirme ile ilgili sorunlar içindir. Aşağıdaki bölüme bakın.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

İçindekiler:

  1. Bilgisayar Başlatılamıyor veya Görüntü Yok
  2. Bilgisayar Yanıt Vermiyor
  3. Dell kişisel bilgisayar Diagnostics Hızlı Testi ve PC'ler ile Tabletler için SupportAssist
  4. Dizüstü Bilgisayar LCD Ekranının Siyah, Boş veya Görülmesi Zor Olması gibi Sorunları Giderme.
  5. Inspiron 3442 Teknik Özellikleri
  6. Bağlantı Noktası Konumları
  7. Sistem Kurulumu'nu (BIOS) Varsayılan Ayarlarına Sıfırlama
  8. Kablosuz Ağlar Hakkında Bilgi ve Sorun Giderme
  9. Dell Bilgisayarda Kablosuz Anteni Açma ve Kapatma
  10. Fare, Klavye veya Dokunmatik Yüzey Düzgün Çalışmıyor
  11. Dell web kamerası ve Dell Webcam Central Yazılımını Kullanma ve Sorun Giderme
  12. Bilgisayar, Bileşeni Tanınmıyor.
  13. Inspiron 3442 Sürücüleri
  14. Dell Windows Destek Merkezi

Bilgisayar Başlatılamıyor veya Görüntü Yok

Bilgisayarın hiç başlamadığı veya açıldığı (ışıklar yanıyor ve fanlar dönüyor), ancak herhangi bir görüntünün olmadığı bir durumla karşılaşırsanız başlatma sırasındaki bir dizi sesli uyarıyı bekleyin.

Sesli uyarı kodları duyulduğunda, bilgisayarınızın sorununu gidermeyle ilgili yardım için bkz. (Tablo 1).

Sesli Uyarılar Açıklama Olası Nedeni
1 BIOS ROM sağlama toplamı devam ediyor veya hata verdi Sistem kartı arızası, BIOS'ta bozukluk veya ROM hataları.
2 Bellek (RAM) algılanmadı Bellek veya Bellek yuvası arızası
3
  • Yonga Kümesi Hatası (North ve South bridge hatası, DMA/IMR/Zamanlayıcı hatası)
  • Günün Saati Saat sınama arızası
  • Kapı A20 arızası
  • Super I/O yonga arızası
  • Klavye denetleyicisi sınama hatası
Sistem kartı arızası
4 Bellek okuma veya yazma arızası. Bellek arızası
5 Gerçek Zamanlı Saat (RTC) güç arızası CMOS pil arızası
6 Video BIOS sınama arızası Video alt sistemi arızası
7 CPU Önbellek sınama arızası İşlemci arızası
8 LCD LCD arızası
Tablo 1: Tekrar Eden Sesli Uyarı Kodları
NOT: Örneğin: Bellek/RAM Algılanmadı hatası için: Bilgisayar iki defa sesli uyarıda bulunur, duraklar, iki sesli uyarıda bulunur, duraklar, iki sesli uyarıda bulunup 3 saniyeliğine duraklar ve bu sıraya baştan başlar. Bu düzen bilgisayar kapanana kadar devam eder.

Hiç sesli uyarı kodu duyulmadığında şu adımları gerçekleştirin:

  1. Klavye, fare ve harici monitör dahil tüm aygıtların bağlantısını kesin. Flash sürücüler ile USB aygıtları gibi harici depolama aygıtları, yazıcılar ve kartlar gibi aygıtlar da çevre birimlerine dahildir.
  2. AC adaptörünü bilgisayardan çıkarın ve adaptörü AC prizinden çekin.
  3. Kapasitörlerin şarjını boşaltmak için Güç düğmesini 15 saniye boyunca basılı tutun.
  4. Güç kablosundaki bağlantıların ve AC adaptörünün birlikte iyice sıkıştırıldığından emin olun.
  5. AC adaptörünü bilgisayara ve iyi bir AC çıkışına takın.
  6. Bilgisayarın açılıp açılmadığını veya başlatılıp başlatılmadığını görmek için güç düğmesine basın. Açılmaz veya başlatılmazsa Dell Bilgisayar Açılmıyor veya Windows'a Önyükleme Yapmıyor başlıklı Dell Knowledge Base makalesine bakın.
  7. Aygıtları tek tek takarak her defasında bilgisayarın açılıp açılmayacağını test edin.
Başa Dön

Bilgisayar Yanıt Vermiyor

  1. Bilgisayarın kapatıldığından emin olmak için Güç düğmesini en az 15 saniye boyunca basılı tutun.
  2. Klavye, fare ve harici monitör dahil tüm aygıtların bağlantısını kesin. Flash sürücüler ile USB aygıtları gibi harici depolama aygıtları, yazıcılar ve kartlar gibi aygıtlar da çevre birimlerine dahildir.
  3. Bilgisayarın açılıp açılmadığını veya başlatılıp başlatılmadığını görmek için güç düğmesine basın. Açılmaz veya başlatılmazsa Dell Bilgisayar Açılmıyor veya Windows'a Önyükleme Yapmıyor başlıklı Dell Knowledge Base makalesine başvurun
  4. SupportAssist'i indirin ve yükleyin. SupportAssist'i edinme ve yükleme ile ilgili daha fazla bilgi almak için Bilgisayarlar ve tabletler için SupportAssist (İngilizce) sayfasına göz atın.
  5. Bilgisayarınızda bakım gerçekleştirin, daha fazla bilgi için Optimization and Maintenance of Microsoft Windows (Microsoft Windows'un Optimizasyonu ve Bakımı) başlıklı Dell Knowledge Base makalesine başvurun.
  6. Aygıtları teker teker bağlamaya başlayın ve bilgisayarın yanıt vermeyi durdurup durdurmadığını görmek için sınayın.
Başa Dön

Dell Kişisel Bilgisayar Diagnostics Hızlı Testi ve PC'ler ile Tabletler için SupportAssist

  • En sık rastlanan sorunları tespit etme ve çözmenin en hızlı ve kolay yolu Dell PC Diagnostics hızlı testini kullanmaktır. Bu araç ya sorunu otomatik olarak giderir ya da sorunu çözme adımları boyunca sizi yönlendirir.
    NOT: Tanılama arızalı bir parçayı tespit ettiğinde arızalı parçaya bağlı olarak, garanti kapsamında ücretsiz yedek parça sürecini derhal başlatırız.

  • Önceden My Dell olarak adlandırılan SupportAssist, bilgisayar güncelleştirmeleri sağlar, sorunları tespit eder ve aygıtınıza göre uyarılar gönderir; bu da sorunların çözülmesini ve önlenmesini hiç olmadığı kadar kolaylaştırır. Bu uygulama, PC ve tablet bakımında tahmin yürütmenizi ortadan kaldıracak her şeye sahip olmanızı sağlar. SupportAssist’i edinme ve yükleme ile ilgili daha fazla bilgi almak için PC ve tabletler için SupportAssist sayfasına göz atın.
  • Bilgisayarın internet erişimi yoksa bilgisayarınızdaki entegre tanılama işlevlerini çalıştırabilirsiniz, daha fazla bilgi için Sisteminiz için Entegre Tanılamayı (ePSA) Çalıştırma başlıklı Dell Knowledge Base makalesine başvurun.
Başa Dön

Siyah, Boş veya Görülmesi Zor Bir Dizüstü Bilgisayar LCD Ekranı ile İlgili Sorunları Giderme

Dizüstü bilgisayarın LCD Ekranına ilişkin sorun gidermeyle ilgili bilgiler için Dell Dizüstü Bilgisayarda Ekran veya Video Sorunlarını Giderme başlıklı Dell Knowledge Base makalesine başvurun.

Başa Dön

Teknik Özellikler

Inspiron 3442 Teknik Özellikleri ile ilgili bilgi için Inspiron 3442 Çevrimiçi Kılavuz Sayfası'na gidin ve Hızlı Başlangıç Kılavuzu ya da Teknik Özellikler öğesinin yanındaki PDF'e tıklayın.

Başa Dön

Bağlantı Noktası Konumları

Bağlantı noktalarının yerleri hakkında bilgi edinmek için Inspiron 3442 Çevrimiçi Kılavuz Sayfası'a gidin ve Teknik Özellikler öğesinin yanındaki PDF'e tıklayın.

Başa Dön

Sistem Kurulumu'nu (BIOS) Varsayılan Ayarlarına Sıfırlama

1. Seçenek:
  1. Bilgisayarı yeniden başlatın.
  2. POST sırasında istendiğinde kurulum ekranına girmek için <F2> tuşuna basın.
  3. Sistem Kurulumu ekranında, Çıkış menüsüne gitmek için <Sağ Ok> tuşuna basın.
  4. Kurulum Varsayılanlarını Yükle vurgulanana kadar <Aşağı Ok> tuşuna basın ve <Enter> tuşuna basın.
  5. Varsayılanları Geri Yüklemek ve bilgisayarı yeniden başlatmak için Evet öğesinin üzerine gelerek <Enter> tuşuna basın.
2. Seçenek:
  1. Bilgisayarı yeniden başlatın.
  2. POST sırasında istendiğinde kurulum ekranına girmek için <F2> tuşuna basın.
  3. Sistem Kurulumu ekranında <F9> tuşuna basın.
  4. Optimize Edilmiş Varsayılanları Yüklemek ve bilgisayarı yeniden başlatmak için Evet üzerinde <Enter> tuşuna basın.
Başa Dön

Kablosuz Ağlar Hakkında Bilgi ve Sorun Giderme

Kablosuz ağ aygıtları hakkında bilgi ve sorun giderme için Dell Ağ Bağlantıları ve Kablosuz Destek Merkezi'ni ziyaret edin.

Başa Dön

Dell Bilgisayarda Kablosuz Anteni Açma ve Kapatma

  1. <Fn> tuşunu basılı tutun ve ardından <F2> tuşuna basın. Bu işlemi tekrar ederseniz kablosuz anten kapalı ve açık konumlar arasında geçiş yapar.
Dell Bilgisayarlarda kablosuz antenin açılıp kapatılması hakkında daha fazla bilgi için Dell Bilgisayarlarda Kablosuz Anteni Açma ve Kapatma başlıklı Dell Knowledge Base makalesine başvurun.
Başa Dön

Fare, Klavye veya Dokunmatik Yüzey Düzgün Çalışmıyor

Fare, klavye veya dokunmatik yüzey sorunlarını gidermeyle ilgili bilgi edinmek için aşağıdaki Dell Knowledge Base makalelerine bakın.

Başa Dön

Dell web kamerası ve Dell Webcam Central Yazılımını Kullanma ve Sorun Giderme

Bilgisayarınızdaki web kamerası sorunlarını giderme ile ilgili bilgi için Using and Troubleshooting the Dell Webcam and Dell Webcam Central Software (Dell Webcam ve Dell Webcam Central Yazılımı Kullanımı ve Sorun Giderme) başlıklı Dell Knowledge Base makalesine başvurun.

Başa Dön

Bilgisayar Bileşeni Tanınmıyor

Önceden My Dell olarak adlandırılan SupportAssist, sorunları tespit eder ve aygıtınıza göre uyarılar gönderir. Bu uygulama, PC ve tablet bakımında tahmin yürütmenizi ortadan kaldıracak her şeye sahip olmanızı sağlar. SupportAssist'i edinme ve yükleme ile ilgili daha fazla bilgi almak için Bilgisayarlar ve tabletler için SupportAssist (İngilizce) sayfasına göz atın.

Başa Dön

Inspiron 3442 Sürücüleri

Mevcut 3442 sürücüleri ile ilgili bilgi için Inspiron 3442 Sürücüleri Sayfası'na gidin.

Bu makalede Inspiron 3442 bilgisayar sürücülerini indirme ve Sürücüler ve İndirmeler Hakkında SSS ile ilgili bilgiler verilmektedir. Sürücü İndirme ve Yükleme bölümüne bakın.

Başa Dön

Dell Windows Destek Merkezi

Bu bağlantı sizi Dell Windows Destek Merkezi'ne götürür. Yardıma ihtiyaç duyduğunuz İşletim Sistemini seçin.

Başa Dön


Cause

Yukarıdakilere bakın

Resolution


Garanti Dışı destek Garanti süreniz mi doldu? Hiç sorun değil. Dell.com/support web sitesine gidip Dell Servis Etiketinizi girerek tekliflerimizi inceleyin.

NOT: Teklifler yalnızca ABD, Kanada, Birleşik Krallık, Fransa, Almanya, Çin ve Japonya'daki kişisel bilgisayar müşterileri için geçerlidir. Sunucu ve Depolama geçerli değildir.

Affected Products

Inspiron 3442
Article Properties
Article Number: 000178663
Article Type: Solution
Last Modified: 22 Jul 2024
Version:  11
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.