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Guía de uso y solución de problemas de la computadora de escritorio Dell Inspiron 3880

Summary: Aproveche al máximo su Dell Inspiron 3880. Esta guía completa permite desbloquear su potencial, lo cual soluciona problemas de red, de Windows y del dispositivo.

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Article Content


Symptoms

Cause

No hay información disponible sobre la causa.

Resolution

Descripción Valores
Dimensión
  • Altura: 324.30 mm (12,77 in)
  • Ancho: 154 mm (6,06 pulg.)
  • Profundidad: 293 mm (11,54 in)
  • Peso: 6,02 kg (13,27 lb)
Chipset
  • Intel CML PCH-V B460
Procesador
  • Intel Core i3/i5/i7 de 10.ª generación
  • Intel Core i5F/i7F de 10.ª generación
  • Intel Pentium Gold de 10.ª generación
  • Intel Celeron de 10.ª generación
Bus PCIe.
  • Hasta Gen 3.0
Memoria (RAM)
  • Ranuras: dos ranuras de DIMM
  • Tipo: DDR4 de doble canal
  • Velocidad: 2666 MHz, 2933 MHz
    (soportado por procesadores Intel Core i7/i7F de 10.ª generación) 
  • Memoria máxima: 64 GB
  • Memoria mínima: 4 GB
  • Memoria por ranura: de 4 GB hasta 32 GB
Sistema operativo
  • Windows 10 Home (64 bits)
  • Windows 10 Professional (64 bits)
  • Windows 10 Pro Education (64 bits)
  • Ubuntu 18.04
 

Puertos

Descripción Valores
Audio
  • Un puerto de audífonos (conjunto de auriculares y micrófono)
  • Un puerto de salida de línea
Video
  • Un puerto HDMI 1.4
  • Un puerto VGA
NOTA: Estos puertos no están disponibles en computadoras que se envían con procesadores Intel Core i5-10400F de 10.ª generación e Intel Core i7-10700F de 10.ª generación.
Network
  • Un puerto RJ45
USB
  • Cuatro puertos USB 2.0
  • Cuatro puertos USB 3.2 de 1.ª generación
M.2
  • Una ranura M.2 2230 para una tarjeta combinada de Wi-Fi y Bluetooth
  • Una ranura M.2 para una unidad de estado sólido 2280/Intel Optane o una unidad de estado sólido 2230
  1. Conecte el teclado y el mouse a la computadora.
  2. Conecte el cable Ethernet a la computadora o conéctese a una red inalámbrica (si corresponde).
  3. Conecte el monitor mediante el cable VGA, DVI, HDMI o DisplayPort que se proporciona con el monitor.
  4. Conecte el cable de alimentación a la computadora.
  5. Presione el botón de encendido para encender la computadora.
  6. Siga las instrucciones que aparecen en la pantalla para completar el procedimiento de configuración.
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Los equipos de escritorio Dell incluyen un diagnóstico integrado o de prearranque, el cual puede ayudar a diagnosticar problemas de hardware y obtener códigos de error. El diagnóstico integrado o de prearranque se ejecuta fuera del sistema operativo. La ejecución de un diagnóstico integrado o de prearranque no requiere que la computadora esté conectada a Internet.

Cómo ejecutar una prueba de diagnóstico integrado o de prearranque

Los diagnósticos Dell SupportAssist Pre-Boot (también llamados ePSA o PSA) están disponibles en laptops, computadoras de escritorio, servidores y tabletas Dell con Windows.

  1. Reinicie la computadora Dell.
  2. Cuando aparezca el logotipo de Dell, presione la tecla F12 para ingresar menú de inicio único.
  3. Seleccione Diagnósticos y presione la tecla Intro en el teclado.
  4. Siga las instrucciones que aparecen en pantalla y responda según corresponda para completar el diagnóstico.
    Si la prueba arroja un error, asegúrese de anotar el código de error y el código de validación.
NOTA: Algunas pruebas de diagnóstico son interactivas y requieren que el usuario responda. Si no se proporciona ninguna respuesta, es posible que los resultados de las pruebas sean inexactos.

Consulte el artículo de la base de conocimientos de Dell Solución de problemas de hardware con diagnósticos integrados y en línea (códigos de error de SupportAssist ePSA, ePSA o PSA) para obtener información acerca de cómo buscar los códigos de error a fin de determinar que parte causa el error.
Como alternativa, visite la página Comprobación del rendimiento del sistema de prearranque de SupportAssist para obtener más información acerca de los códigos de error de diagnóstico de prearranque.

Para obtener más información sobre los diagnósticos de prearranque de Dell, consulte el artículo de la base de conocimientos de Dell Solución de problemas de hardware con diagnósticos integrados y en línea (códigos de error de ePSA o PSA).

Evaluación del sistema de prearranque ePSA (soporte técnico oficial de Dell) (solo en inglés): 2:00

SupportAssist comprueba proactivamente el estado del hardware y software de la computadora. Cuando se detecta un problema, SupportAssist le advierte. SupportAssist está preinstalado en todas las computadoras y tabletas nuevas de Dell.

NOTA: Si SupportAssist no está instalado, descargue e instale SupportAssist para tabletas y computadoras.

Cómo ejecutar la prueba predeterminada de SupportAssist

  1. Haga clic en Start.
  2. Abra Dell SupportAssist.
  3. Haga clic en Start Now.
  4. Se debe ejecutar la prueba de hardware de análisis predeterminado.

Cómo ejecutar una prueba exhaustiva de SupportAssist

  1. Haga clic en Start.
  2. Abra Dell SupportAssist.
  3. Haga clic en Solucionador de problemas.
  4. Haga clic en Deseo escanear la computadora completa.
  5. Haga clic en Start.

Para obtener más información acerca de SupportAssist, consulte la página Dell SupportAssist para computadoras y tabletas.

  1. Vaya a la página Controladores y descargas de Dell.
  2. Identifique su producto Dell:
    • Haga clic en Detectar computadora.
    • O bien ingrese la etiqueta de servicio, el código de servicio rápido o el número de serie del producto Dell y haga clic en Submit.
    • O bien, haga clic en Buscar todos los productos para seleccionar el producto Dell manualmente.
  3. Haga clic en Detectar controladores para permitir que Dell analice automáticamente la computadora e identifique los controladores compatibles.
  4. Después de analizar la computadora, haga clic en Descargar e instalar.
  5. Siga las instrucciones que se muestran en la pantalla para completar el proceso de instalación.
NOTA: Es posible que tenga que descargar e instalar manualmente determinados controladores.

Descargue e instale los controladores manualmente

  1. Vaya a la página Controladores y descargas de Dell.
  2. Identifique su producto Dell:
    • Haga clic en Detectar computadora.
    • O bien ingrese la etiqueta de servicio, el código de servicio rápido o el número de serie del producto Dell y haga clic en Submit.
    • O bien, haga clic en Buscar todos los productos para seleccionar el producto Dell manualmente.
  3. Seleccione el sistema operativo.
  4. Localice los controladores con la lista de controladores o el cuadro de búsqueda de palabras clave (ingrese una palabra clave del controlador del dispositivo que está buscando; por ejemplo, BIOS, chipset, audio, video, etc.)
    NOTA: Para ver los controladores de un producto Dell en específico, haga clic en “Show drivers for Service Tag”.
  5. Haga clic en Download (Descargar) ubicado al lado del controlador de dispositivo que desee y guarde el archivo.
  6. En el Explorador de archivos (también conocido como explorador de Windows), vaya a la ubicación en la que se guardó el archivo descargado.
  7. Haga doble clic en el archivo de instalación .exe del controlador de dispositivo y siga las instrucciones en pantalla para completar el proceso de instalación.
  8. Reinicie la computadora cuando se le solicite que lo haga.

El Centro de descargas de Dell proporciona información sobre el software que puede haber comprado y el software que ya está instalado en su computadora, como las soluciones de respaldo de Dell y Dell SupportAssist para computadoras y tabletas.


Una vez que reciba la computadora, debe descargar parte del software que se vendió en el momento de la compra. Puede descargar e instalar esos programas con Dell Digital Delivery. Para obtener más información, consulte los siguientes enlaces:


Se puede obtener un lector de PDF (Acrobat Reader DC) de forma gratuita desde AdobeEste hipervínculo lo redirige a un sitio web fuera de Dell Technologies.. Necesita este programa para ver cualquier archivo PDF, como las guías de inicio rápido o los manuales del propietario. 


Este artículo proporciona ayuda con los programas de Microsoft Office, A Guide to the various Microsoft Office programs available on your Dell PC (Una guía para los distintos programas de Microsoft Office disponibles en tu computadora Dell).


  • Se puede descargar el software de Skype desde el sitio web de SkypeEste hipervínculo lo redirige a un sitio web fuera de Dell Technologies.. En este sitio web también se ofrecen videos instructivos acerca de la utilización del programa Skype.
  • Para desinstalar Skype, lleve a cabo los siguientes pasos:
    1. Cierre Skype y asegúrese de que no se está ejecutando en segundo plano.
    2. En la barra de búsqueda escriba appwiz.cpl
    3. Toque o haga clic en appwiz.cpl (elemento del panel de control) para abrir la ventana “Programas y características”.
    4. Mantenga presionado o haga clic con el botón secundario en Skype en la lista y seleccione Eliminar o Desinstalar.
    5. Reinicie el equipo y compruebe que se haya desinstalado la aplicación.

Para acceder a la página de soporte de seguridad y protección contra virus de Dell, haga clic en el siguiente enlace:


El equipo incluye un programa antivirus preinstalado. Para obtener más información, consulte el artículo de la base de conocimientos de Dell Información útil sobre los programas antivirus de terceros que se envían con una computadora Dell.


Puede encontrar más información sobre virus, spyware y malware en los siguientes enlaces:

Cuando la computadora no puede arrancar el sistema operativo, incluso después de reiterados intentos, Dell SupportAssist OS Recovery se inicia automáticamente.

Dell SupportAssist OS Recovery es una herramienta independiente que viene preinstalada en todas las computadoras Dell que cuentan con el sistema operativo Windows 10. Consta de herramientas para diagnosticar y solucionar problemas que puedan producirse antes de que la computadora arranque el sistema operativo. Permite diagnosticar problemas de hardware, reparar la computadora, realizar una copia de seguridad de los archivos o restaurar la computadora al estado de fábrica.

ADVERTENCIA:
  • Dell Technologies recomienda respaldar los datos antes de comenzar el proceso de recuperación del sistema operativo.
  • Si formatea manualmente el disco duro de la computadora o elimina las particiones, borrará el entorno de SupportAssist OS Recovery.

Inicie manualmente SupportAssist OS Recovery

  1. Encienda o reinicie la computadora.
  2. Cuando aparezca la pantalla con el logotipo de Dell, presione F12 para acceder al menú de arranque único.
    NOTA: Si espera mucho tiempo y aparece el logotipo del sistema operativo, espere hasta que vea el escritorio de Windows, reinicie el equipo y vuelva a intentarlo.
  3. Seleccione SupportAssist OS Recovery y, luego, presione Intro.
  4. Siga las instrucciones en pantalla para escanear, reparar, respaldar los archivos y reiniciar la computadora.

Para obtener más información sobre esto, consulte el artículo de la base de conocimientos de Dell Restaurar el sistema mediante Dell SupportAssist OS Recovery Local Restore.

Para obtener más información acerca de cómo ver o descargar las guías y los manuales del usuario para su producto Dell, consulte el artículo de la base de conocimientos Manuales y documentación para su producto de Dell.

Additional Information

Preguntas frecuentes

Advertencia: Dell Technologies recomienda desconectar todos los dispositivos, como discos duros externos, impresoras y escáneres antes de actualizar el BIOS.
 
NOTA: Para obtener más información sobre cómo actualizar el BIOS en un equipo de escritorio o laptop Dell, consulte el artículo de la base de conocimientos de Dell Actualizaciones de BIOS de Dell.
  1. Vaya a la página Controladores y descargas de Dell.
  2. Seleccione el sistema operativo.
  3. En Category, seleccione BIOS.
  4. Busque la versión más reciente del BIOS del sistema.
  5. Haga clic en Download y guarde el archivo en la computadora.
  6. Abra el Explorador de archivos y vaya a la ubicación en la que se guardó el archivo descargado.
  7. Haga doble clic sobre el archivo de instalación del BIOS y siga las instrucciones en la pantalla para completar las actualizaciones de BIOS.
  1. Vaya a la página Controladores y descargas de Dell.
  2. Seleccione el sistema operativo.
  3. En Category, seleccione BIOS.
  4. Busque la versión más reciente del BIOS del sistema.
  5. Haga clic en Download y guarde el archivo en la computadora.
  6. Cree una unidad USB de arranque. Para obtener más información, consulte el artículo de la base de conocimientos de Dell Cómo crear una unidad flash USB de arranque con el paquete de implementación de diagnóstico de Dell (DDDP).
  7. Copie el archivo de instalación del BIOS en la unidad USB de arranque.
  8. Conecte la unidad USB de arranque a la computadora que requiere las actualizaciones de BIOS.
  9. Reinicie la computadora y presione F12 cuando aparezca el logotipo de Dell en la pantalla.
  10. Arranque la unidad USB desde el menú de arranque único.
  11. Escriba el nombre de archivo del programa de instalación del BIOS y presione Intro.
  12. Aparece la utilidad de actualizaciones de BIOS. Siga las instrucciones que aparecen en la pantalla para completar las actualizaciones de BIOS.

Con las pruebas de diagnóstico de hardware, se puede identificar cualquier problema posible de hardware con los componentes, tales como una unidad de disco duro, una memoria (RAM), un chipset, una tarjeta de sonido o audio, una tarjeta gráfica o de video, etc.

En la sección Diagnósticos de este artículo de la base de conocimientos de Dell, se proporcionan instrucciones acerca de cómo ejecutar pruebas de diagnóstico de prearranque o de SupportAssist en una computadora de escritorio Dell Inspiron 3880.

En la sección Solución de problemas de este artículo de la base de conocimientos de Dell, se proporcionan recursos de autoayuda acerca de cómo solucionar problemas comunes en la computadora de escritorio Dell Inspiron 3880.

Generalmente, mediante el restablecimiento completo se corrigen varios problemas y además se descarga la energía residual que pueda estar provocando el problema.

  1. Apague el equipo.
  2. Desconecte el cable de alimentación.
  3. Desconecte todos los dispositivos, como unidades USB, cables de impresora y tarjetas de medios (SD/xD).
  4. Mantenga presionado el botón de encendido durante 15-20 segundos para descargar la energía residual.
  5. Conecte el cable de alimentación y encienda la computadora.

En esta sección, se abordan las nuevas funciones y utilidades más recientes instaladas en su computadora; lea el siguiente artículo para obtener más información:


Soporte fuera de garantía ¿La garantía de su computadora ya no está vigente? Para obtener soporte fuera de garantía, visite el sitio web Dell.com/support e ingrese su etiqueta de servicio de Dell para revisar nuestras ofertas.

Nota: Las ofertas solo están disponibles para los consumidores y los clientes de computadoras comerciales en EE. UU., Canadá, Reino Unido, Francia, Alemania y China. Las ofertas no se aplican a los sistemas de servidores ni de almacenamiento.

Article Properties


Affected Product

Inspiron 3880

Last Published Date

02 Apr 2024

Version

14

Article Type

Solution