Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Veiledning for bruk og feilsøking for Dell Inspiron 3880-stasjonære datamaskiner

Summary: Få mest mulig ut av din Dell Inspiron 3880. Dette omfattende guide låser opp potensialet, fikser nettverk, Windows og enhet Problemer.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Cause

Ingen informasjon om årsak er tilgjengelig.

Resolution

Beskrivelse Verdier
Mål
  • Høyde – 324,30 mm (12,77 tommer)
  • Bredde – 154 mm (6,06 tommer)
  • Dybde – 293 mm (11,54 tommer)
  • Vekt – 6,02 kg (13,27 lb)
brikkesett
  • Intel CML PCH-V B460
Prosessor
  • 10. generasjons Intel Core i3/i5/i7
  • 10. generasjons Intel Core i5F/i7F
  • 10. generasjons Intel Pentium Gold
  • 10. generasjons Intel Celeron
PCIe-buss
  • Opptil Gen3.0
Minne (RAM)
  • Spor – to DIMM-spor
  • Type – tokanals DDR4
  • Hastighet – 2666 MHz, 2933 MHz
    (støttes på 10. generasjons Intel Core i7/i7F-prosessorer) 
  • Maksimumsminne – 64 GB
  • Minimumsminne – 4 GB
  • Minne per spor – 4 GB til 32 GB
Operativsystem
  • Windows 10 Home (64-biters)
  • Windows 10 Professional (64-biters)
  • Windows 10 Pro Education (64-biters)
  • Ubuntu 18.04
 

Porter

Beskrivelse Verdier
Lyd
  • 1 hodetelefonport, (en kombinasjon av hodetelefoner og mikrofon)
  • 1 linje ut-port
Video
  • 1 HDMI 1.4-port
  • Én VGA-port
MERK: Disse portene er ikke tilgjengelige for datamaskiner som leveres med 10. generasjons Intel Core i5-10400F- og 10. generasjons Intel Core i7-10700F-prosessorer.
Nettverk
  • 1 RJ45-port
USB
  • Fire USB 2.0-porter
  • Fire USB 3.2 Gen 1-porter
M.2
  • Ett M.2 2230-spor for kombinert Wi-Fi- og Bluetooth-kort
  • 1 M.2-spor for 2280 SSD-disk/Intel Optane eller 2230 SSD-disk
  1. Koble tastaturet og musen til datamaskinen.
  2. Koble Ethernet-kabelen til datamaskinen, eller koble til et trådløst nettverk (hvis aktuelt).
  3. Koble til skjermen ved hjelp av VGA-, DVI-, HDMI- eller DisplayPort-kabelen som fulgte med skjermen.
  4. Sett strømkabelen inn i datamaskinen.
  5. Trykk på strømknappen for å slå på maskinen.
  6. Følg instruksjonene på skjermen for å fullføre konfigurasjonen.
SLN322019_en_US__3I_New_Desktop_Setup_TM_v1

Dells stasjonære PC-er leveres med forhåndsoppstart eller integrert diagnostikk som kan hjelpe deg med å diagnostisere maskinvareproblemer og oppdage feilkoder. Integrert diagnostikk eller diagnostikk før oppstart kjøres utenfor operativsystemet. Kjøring av integrert diagnostikk eller diagnostikk før oppstart krever ikke at datamaskinen er koblet til Internett.

Slik kjører du en integrert diagnostikktest eller integrert diagnostikktest før oppstart

Dell SupportAssist Pre-boot (også kalt ePSA eller PSA) er tilgjengelig på bærbare og stasjonære datamaskiner, servere og Windows-baserte nettbrett fra Dell.

  1. Start Dell-datamaskinen på nytt.
  2. Når Dell-logoen vises, trykker du på F12 for å åpne menyen for engangsoppstart.
  3. Velg Diagnostics (Diagnostikk), og trykk på Enter på tastaturet.
  4. Følg instruksjonene på skjermen, og angi de aktuelle svarene for å fullføre diagnostikktesten.
    Hvis testen mislykkes, skriver du ned feilkoden og valideringskoden.
MERK: Noen diagnostikktester er interaktive og krever at brukeren responderer. Hvis brukeren ikke gir noen respons, kan testresultatene bli unøyaktige.

Se følgende artikkel i Dells kunnskapsbase Løse maskinvareproblemer med integrert diagnostikk og diagnostikk på nett (SupportAssist ePSA, ePSA eller feilkoder for PSA) for å få informasjon om hvordan du slår opp feilkodene for å finne ut hvilken del som forårsaker feilen.
Du kan også se siden Kontroll av systemytelse for SupportAssist før oppstart for å få mer informasjon om feilkoder for diagnostikk før oppstart.

Hvis du vil vite mer om Dell-diagnostikk før oppstart, kan du se følgende artikkel i Dells kunnskapsbase Løse maskinvareproblemer med integrert diagnostikk og online-diagnostikk (ePSA- eller PSA-feilkoder).

ePSA Pre-boot System Assessment (offisiell Dell Tech Support) (kun på engelsk) – 02:00

SupportAssist sjekker regelmessig tilstanden til datamaskinens maskinvare og programvare. Du blir varslet når SupportAssist oppdager et problem. SupportAssist er forhåndsinstallert på alle nye Dell-datamaskiner og -nettbrett.

MERK: Hvis SupportAssist ikke er installert, kan du laste ned og installere SupportAssist for PC-er og nettbrett.

Slik kjører du SupportAssist-standardtesten

  1. Klikk på Start.
  2. Åpne Dell SupportAssist.
  3. Klikk på Start Now (Start nå).
  4. Standardtesten Scan Hardware (Skann maskinvare) skal nå kjøres.

Slik kjører du den grundige SupportAssist-testen

  1. Klikk på Start.
  2. Åpne Dell SupportAssist.
  3. Klikk på Feilsøking.
  4. Klikk på I want to scan my entire PC (Jeg vil skanne hele PC-en).
  5. Klikk på Start.

Hvis du vil lære mer om SupportAssist, kan du gå til siden Dell SupportAssist for PC-er og nettbrett.

  1. Gå til nettsiden for Dell-drivere og -nedlastinger.
  2. Finn Dell-produktet ditt:
    • Klikk på Detect PC (Finn PC).
    • Du kan også angi service-ID-en, ekspresservicekoden eller serienummeret for Dell-produktet og klikke på Send inn.
    • Du kan også klikke på Browse all products (Bla gjennom alle produkter) for å velge Dell-produktet manuelt.
  3. Klikk på Detect Drivers (Finn drivere), slik at Dell kan skanne datamaskinen automatisk og identifisere kompatible drivere.
  4. Når datamaskinen er analysert, klikker du på Download and Install (Last ned og installer).
  5. Følg instruksjonene på skjermen for å fullføre installasjonen.
MERK: Enkelte drivere kan kreve manuell nedlasting og installasjon.

Laste ned og installere drivere manuelt

  1. Gå til nettsiden for Dell-drivere og -nedlastinger.
  2. Finn Dell-produktet ditt:
    • Klikk på Detect PC (Finn PC).
    • Du kan også angi service-ID-en, ekspresservicekoden eller serienummeret for Dell-produktet og klikke på Send inn.
    • Du kan også klikke på Browse all products (Bla gjennom alle produkter) for å velge Dell-produktet manuelt.
  3. Velg operativsystem.
  4. Finn driverne ved hjelp av driverlisten eller nøkkelordsøkeboksen (skriv inn et nøkkelord for enhetsdriveren du leter etter, for eksempel - BIOS, brikkesett, lyd, video, så videre)
    MERK: Hvis du vil se drivere for et bestemt Dell-produkt, klikker du på "Show drivers for Service Tag".
  5. Klikk på Last ned ved siden av ønsket enhetsdriver, og lagre filen.
  6. Bruk Filutforsker (også kjent som Windows Explorer) for å bla til plasseringen der den nedlastede filen ble lagret.
  7. Dobbeltklikk på .exe-installasjonsfilen for enhetsdriveren, og følg instruksjonene på skjermen for å fullføre installasjonen.
  8. Start datamaskinen på nytt om nødvendig.

Dell Download Center gir informasjon om programvare du kan ha kjøpt, og programvare som allerede er installert på datamaskinen, for eksempel Dells sikkerhetskopieringsløsninger og Dell SupportAssist for PC-er og nettbrett.


Noen av programvareproduktene som selges på kjøpstidspunktet, må lastes ned når du mottar datamaskinen. Du kan laste ned og installere disse programmene ved hjelp av Dell Digital Delivery. Hvis du vil ha mer informasjon, kan du se følgende koblinger:


En kostnadsfri PDF-leser (Acrobat Reader DC) er tilgjengelig fra AdobeDenne hyperkoblingen tar deg til et nettsted utenfor Dell Technologies.. Du trenger dette programmet for å vise PDF-filer som hurtigstartveiledninger og brukerveiledninger. 


I følgende artikkel finner du informasjon om Microsoft Office-programmer: A Guide to the various Microsoft Office programs available on your Dell PC (En veiledning i de forskjellige Microsoft Office-programmene som finnes på Dell-PC-en din).


  • Skype-programvaren kan lastes ned fra Skype-nettstedetDenne hyperkoblingen tar deg til et nettsted utenfor Dell Technologies.. Dette nettstedet har også instruksjonsvideoer som viser hvordan du bruker Skype-programmet.
  • Utfør følgende trinn for å avinstallere Skype:
    1. Lukk Skype, og sikre at programmet ikke kjører i bakgrunnen.
    2. Skriv inn appwiz.cpl i søkefeltet
    3. Trykk eller klikk på appwiz.cpl (kontrollpanelelement) for å åpne vinduet Programmer og funksjoner.
    4. Hold inne eller høyreklikk på Skype i listen, og velg enten Fjern eller Avinstaller.
    5. Start datamaskinen på nytt, og sikre at applikasjonen er avinstallert.

Når datamaskinen ikke kan starte opp til operativsystemet etter gjentatte forsøk, starter den Dell SupportAssist OS Recovery automatisk.

Gjenoppretting av operativsystemet i Dell SupportAssist er et frittstående verktøy som er forhåndsinstallert i alle Dell-datamaskiner med Windows 10-operativsystemet. Det består av verktøy for å diagnostisere og feilsøke problemer som kan oppstå før datamaskinen starter opp til operativsystemet. Det gjør det mulig å diagnostisere maskinvareproblemer, reparere datamaskinen, sikkerhetskopiere filer eller gjenopprette datamaskinen til fabrikkinnstillingene.

FORSIKTIG:
  • Dell Technologies anbefaler at du sikkerhetskopierer dataene dine før du starter gjenopprettingsprosessen for operativsystemet.
  • Manuell formatering eller sletting av partisjonene på harddisken sletter SupportAssist OS Recovery-miljøet.

Starte SupportAssist OS Recovery manuelt

  1. Slå på datamaskinen, eller start den på nytt.
  2. Når Dell-logoen vises, trykker du på F12 for å åpne menyen for engangsoppstart.
    MERK: Hvis du venter for lenge, slik at operativsystemlogoen vises, må du vente til du ser skrivebordet i Windows. Deretter slår du av datamaskinen og prøver på nytt.
  3. Velg SupportAssist OS Recovery, og trykk deretter på Enter.
  4. Følg instruksjonene på skjermen for å skanne, reparere og sikkerhetskopiere filer og tilbakestille datamaskinen.

Hvis du vil vite mer om dette, kan du se følgende artikkel i Dells kunnskapsbase Gjenopprette systemet ved hjelp av Dell SupportAssist OS Recovery lokal gjenoppretting.

Hvis du vil vite mer om hvordan du viser eller laster ned brukerhåndboken eller håndboken for et Dell-produkt, kan du se artikkelen Håndbøker og dokumentasjon for Dell-produktet ditt i Dell-kunnskapsbasen.

Additional Information

Vanlige spørsmål

Advarsel: Dell Technologies anbefaler at du kobler fra alle enheter som eksterne harddisker, skrivere og skannere før du oppdaterer BIOS.
 
MERK: Hvis du vil vite mer om hvordan du oppdaterer BIOS på en stasjonær eller bærbar Dell-PC, kan du lese artikkelen Dell BIOS-oppdateringer i Dell-kunnskapsbasen.
  1. Gå til nettsiden for Dell-drivere og -nedlastinger.
  2. Velg operativsystem.
  3. Under Kategori velger du BIOS.
  4. Finn den nyeste system-BIOS-en.
  5. Klikk på Last ned, og lagre filen på datamaskinen.
  6. Åpne Filutforsker og bla til plasseringen der den nedlastede filen er lagret.
  7. Dobbeltklikk på BIOS-installasjonsfilen, og følg instruksjonene på skjermen for å fullføre BIOS-oppdateringen.
  1. Gå til nettsiden for Dell-drivere og -nedlastinger.
  2. Velg operativsystem.
  3. Under Kategori velger du BIOS.
  4. Finn den nyeste system-BIOS-en.
  5. Klikk på Last ned, og lagre filen på datamaskinen.
  6. Opprette en oppstartbar USB-stasjon. Hvis du vil ha mer informasjon, kan du lese følgende artikkel i Dells kunnskapsbase Slik oppretter du en oppstartbar USB-flash-stasjon ved hjelp av Dell Diagnostic Deployment Package.
  7. Kopier BIOS-oppsettet til den oppstartbare USB-stasjonen.
  8. Koble den oppstartbare USB-stasjonen til datamaskinen som trenger BIOS-oppdateringen.
  9. Start datamaskinen på nytt, og trykk på F12 når Dell-logoen vises på skjermen.
  10. Start opp USB-stasjonen fra menyen for engangsoppstart.
  11. Skriv inn filnavnet på BIOS-oppsettprogrammet, og trykk på Enter.
  12. BIOS-oppdateringsverktøyet vises. Følg instruksjonene på skjermen for å fullføre BIOS-oppdateringen.

Maskinvarediagnostiske tester kan identifisere potensielle maskinvareproblemer med komponentene som harddisk, minne (RAM), brikkesett, lyd- eller lydkort, grafikk- eller skjermkort og så videre

Diagnostikkdelen i denne artikkelen fra Dells kunnskapsbase inneholder instruksjoner om hvordan du kjører diagnostikktester før oppstart eller SupportAssist på Dell Inspiron 3880-stasjonære datamaskiner.

Feilsøking-delen i denne artikkelen fra Dells kunnskapsbase inneholder selvhjelpsressurser ved feilsøking av vanlige problemer på Dell Inspiron 3880-stasjonære datamaskinen.

Det å utføre en hard tilbakestilling fører vanligvis til at mange problemer løses, og det gjør også at eventuell resterende strøm som kanskje forårsaker det aktuelle problemet, fjernes.

  1. Slå av datamaskinen.
  2. Koble fra strømkabelen.
  3. Koble fra alle enheter, for eksempel USB-stasjoner, skriverkabler og mediekort (SD/xD).
  4. Trykk på og hold nede strømknappen i 15–20 sekunder for å lade ut resterende strøm.
  5. Koble til strømkabelen, og slå på datamaskinen.

Denne delen dekker de nyeste nye funksjonene og verktøyene som er installert på datamaskinen din. Se følgende artikkel hvis du vil ha mer informasjon:


Støtte ved utløpt service Er garantien for datamaskinen din utløpt? Hvis du trenger kundestøtte utenfor garantien, går du til nettstedet for Dell.com/support og skriver inn Dell-service-ID-en for å se tilbudene våre.

Merk: Tilbudene er bare tilgjengelige for forbrukere og kommersielle datamaskinkunder i USA, Canada, Storbritannia, Frankrike, Tyskland og Kina. Tilbudene gjelder ikke for server- og lagringssystemer.

Article Properties


Affected Product

Inspiron 3880

Last Published Date

02 Apr 2024

Version

14

Article Type

Solution