Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Dell Inspiron (3881) Vejledning til brug og fejlfinding

Summary: Få mere at vide om, hvordan du kan bruge og foretage fejlfinding af problemer i forbindelse med netværk, Windows, drivere, inputenheder og meget mere på din stationære Vostro 3881-pc.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Cause

Ingen tilgængelige oplysninger om årsag.

Resolution

Specifikationer

Beskrivelse Værdier
Mål
  • Højde – 324,30 mm (12,77")
  • Bredde – 154 mm (6,06")
  • Dybde – 293 mm (11,54 tommer)
  • Vægt – 6,40 kg (14,11 lb)
Chipset
  • Intel CML PCH-H H470
Processor
  • 10. generation af Intel Core i3/i5/i7
  • 10. generation af Intel Core i5F/i7F
  • 10. generation af Intel Pentium Gold
  • 10. generation af Intel Celeron
PCIe-bus
  • Op til Gen3.0
Hukommelse (RAM)
  • Slots – To DIMM-slots
  • Type – Dual-channel DDR4
  • Hastighed - 2666 MHz, 2933 MHz
    (understøttet på 10. generations Intel Core i7/i7F-processorer) 
  • Maksimal hukommelse – 64 GB
  • Minimum hukommelse – 4 GB
  • Hukommelse pr. slot – 4 GB til 32 GB
Operativsystem
  • Windows 10 Home (64-bit)
  • Windows 10 Professional (64-bit)
  • Windows 10 Pro Education (64-bit)
  • Ubuntu 18.04
 

Porte

Beskrivelse Værdier
Lyd
  • En headset-port (høretelefoner- og mikrofonkombination)
  • En linje-ud-port
Video
  • En HDMI 1.4-port
  • En DisplayPort
  • En VGA-port
Bemærk: Disse porte er ikke tilgængelige for computere, der leveres med
10. generation af Intel Core i5-10400F- og 10. generation af Intel Core i7-10700F-processorer.
Netværk
  • En RJ-45-port
USB
  • Tre USB 3.2, Gen 1-porte
  • En USB 3.2, 2. gen.-port (Type-C)
  • Fire USB 2.0-porte
M.2
  • Et M.2 2230-stik til Wi-Fi- og Bluetooth-kombinationskort
  • En M.2-slot til 2280 solid state-drev/Intel Optane- eller 2230 solid state-drev
  1. Tilslut tastaturet og musen til computeren.
  2. Tilslut Ethernet-kablet til computeren, eller opret forbindelse til et trådløst netværk (hvis det er relevant).
  3. Slut skærmen til vha. det VGA-, DVI-, HDMI- eller DisplayPort-kabel, der fulgte med skærmen.
  4. Slut strømkablet til computeren.
  5. Tryk på tænd/sluk-knappen, og tænd for computeren.
  6. Følg instruktionerne på skærmen for at færdiggøre opsætningen.
SLN322020_en_US__3I_New_Desktop_Setup_TM_v1

Dells pc'er leveres med pre-boot eller indbygget diagnosticering, som kan bruges til at diagnosticere hardwareproblemer og aflæse fejlkoder. Indbygget diagnosticering eller pre-boot diagnosticering kører uden om operativsystemet. Hvis du kører en indbygget eller pre-boot diagnosticering, kræver det ikke, at computeren skal have forbindelse til internettet.

Sådan udfører du en pre-boot eller indbygget diagnosticeringstest

Dell SupportAssist pre-boot (også kaldet ePSA eller PSA) diagnosticering er tilgængelige på Dells bærbare computere, stationære pc'er, servere og Windows-baserede tablets.

  1. Genstart Dell-computeren.
  2. Når Dell-logoet vises, skal du trykke på F12 for at åbne menuen One-time Boot (enkelt start).
  3. Vælg Diagnosticering, og tryk Enter på tastaturet.
  4. Følg anvisningerne på skærmen, og besvar dem korrekt for at udføre diagnosticeringen.
    Hvis testen mislykkes, skal du notere fejlkoden og valideringskoden.
Bemærk: Nogle diagnosticeringstests er interaktive og kræver, at brugeren reagerer. Hvis der ikke foretages en reaktion, kan testresultaterne være forkerte.

Se Dell Knowledge Base-artiklen Løs hardwareproblemer med indbygget og online diagnosticering (SupportAssist ePSA-, ePSA- eller PSA-fejlkoder) for at få oplysninger om, hvordan du slår fejlkoden op for at få yderligere hjælp.
Du kan også se siden SupportAssist Pre-Boot System Performance Check for at få flere oplysninger om fejlkoder til pre-boot-diagnosticering.

Få mere at vide om pre-boot diagnosticering med Dell i følgende artikel i Dell Knowledge Base Løsning af hardwareproblemer med indbygget og onlinediagnosticering (ePSA- eller PSA-koder).

ePSA Pre-boot System Assessment (Dells officielle tekniske support) på YouTube (kun på engelsk) – 02:00

SupportAssist kontrollerer proaktivt computerens hardware og software. Ved registrering af et problem giver SupportAssist dig besked. SupportAssist er forudinstalleret på alle nye Dell-computere og tablets.

Bemærk: Hvis SupportAssist ikke er installeret, kan du downloade og installere SupportAssist til pc'er og tablets.

Sådan udfører du en standardtest med SupportAssist

  1. Klik på Start.
  2. Åbn Dell SupportAssist.
  3. Klik på Start nu.
  4. Hardwaretestens standardscanning kører nu.

Sådan udfører du en grundig test med SupportAssist

  1. Klik på Start.
  2. Åbn Dell SupportAssist.
  3. Klik på Fejlfinding.
  4. Klik på Jeg vil scanne hele min pc.
  5. Klik på Start.

For at få mere at vide om SupportAssist skal du gå til siden SupportAssist til pc'er og tablets.

Scan computeren, og download automatisk de nyeste drivere

  1. Gå til Dell-siden Drivere og downloads.
  2. Find dit Dell-produkt:
    • Klik på Find pc.
    • Eller indtast enten servicekoden, ekspresservicekoden eller serienummeret på dit Dell-produkt, og klik på Send.
    • Eller klik på Gennemse alle produkter for manuelt at vælge Dell-produktet.
  3. Klik på Registrer drivere for at give Dell mulighed for automatisk at scanne din computer og vise kompatible drivere.
  4. Når computeren er blevet analyseret, skal du klikke på Download og installer.
  5. Følg instruktionerne på skærmen for at fuldføre installationsprocessen.
Bemærk: Visse drivere kræver, at du downloader og installerer manuelt.

Download og installer drivere manuelt

  1. Gå til Dell-siden Drivere og downloads.
  2. Find dit Dell-produkt:
    • Klik på Find pc.
    • Eller indtast enten servicekoden, ekspresservicekoden eller serienummeret på dit Dell-produkt, og klik på Send.
    • Eller klik på Gennemse alle produkter for at vælge Dell-produktet manuelt.
  3. Vælg Operativsystem.
  4. Find driverne vha. driveroversigten eller søgning på nøgleord (skriv et søgeord på den driver, du mangler, f.eks. BIOS, Chipset, Lyd, Video osv.)
    Bemærk: Hvis du vil se drivere til et bestemt Dell-produkt, skal du slå "Vis drivere til servicekode" til/fra.
  5. Klik på download-ikonet ved siden af den enhedsdriver, du har valgt, og gem filen.
  6. Brug Stifinder (også kaldet Windows Stifinder) til at finde det sted, hvor den downloadede fil er gemt.
  7. Dobbeltklik på .exe-enhedsdriverinstallationsfilen, og følg anvisningerne på skærmen for at fuldføre installationen.
  8. Genstart computeren, når du bliver bedt om det.

Dell Download Center indeholder oplysninger om software, du eventuelt har købt, og software, der allerede er installeret på din computer, f.eks. Dell Backup Solutions og Dell SupportAssist til pc'er og tablets.


Noget af den software, der sælges på købstidspunktet, skal downloades, når du modtager computeren. Du kan downloade og installere disse programmer ved at benytte Dell Digital Delivery. Se følgende links for at få flere oplysninger:


En gratis PDF-læser (Acrobat Reader DC) kan downloades fra Adobe. Du skal bruge dette program til at se PDF-filer som f.eks. vejledninger til hurtig start eller brugervejledninger. SLN322020_en_US__8iC_External_Link_BD_v1


Denne artikel indeholder hjælp til Microsoft Office-programmer: En vejledning om de forskellige Microsoft Office-programmer, der er tilgængelige på din pc fra Dell.


  • Skype-softwaren kan downloades fra Skype-webstedet. Webstedet tilbyder også instruktionsvideoer om brug af Skype-programmet.
 
  • Udfør følgende trin for at afinstallere Skype:
    1. Luk Skype, og sørg for, at det ikke kører i baggrunden.
    2. Skriv appwiz.cpl i søgefeltet
    3. Tryk eller klik på appwiz.cpl (punkt i Kontrolpanel) for at åbne vinduet Programmer og funktioner.
    4. Tryk på og hold nede, eller højreklik på Skype på listen, og vælg enten Fjern eller Afinstaller.
    5. Genstart computeren, og kontrollér for at sikre, at programmet er blevet fjernet.

For at få adgang til siden Dell Support til sikkerhed og virus skal du klikke på følgende link:


Computeren leveres med et forudinstalleret antivirusprogram. Du kan få flere oplysninger i følgende artikel i Dell Knowledge Base: Nyttige oplysninger om de antivirusprogrammer fra tredjepart, der leveres med en pc fra Dell.


Du kan få flere oplysninger om virus, spyware og malware på følgende links:

Når computeren ikke kan starte til operativsystemet, selv efter gentagne forsøg, starter den automatisk Dell SupportAssist OS Recovery.

Dell SupportAssist OS Recovery er et selvstændigt værktøj, der er forudinstalleret på alle Dell-computere, der er installeret med Windows 10-operativsystem. Det består af værktøjer til at diagnosticere og foretage fejlfinding af problemer, der kan opstå, før computeren starter op til operativsystemet. Det giver dig mulighed for at diagnosticere hardwareproblemer, reparere din computer, sikkerhedskopiere dine filer eller gendanne din computer til fabrikstilstand.

Advarsel:
  • Dell anbefaler, at sikkerhedskopiere dine data, inden du går i gang med systemgendannelsesprocessen.
  • Manuel formatering eller sletning af harddisken på din computer sletter SupportAssist OS Recovery-miljøet.

Start SupportAssist OS Recovery manuelt

  1. Tænd for eller genstart computeren.
  2. Når Dell-logoet vises, skal du trykke på F12 for at få adgang til engangsstartmenuen.
    Bemærk: Hvis du venter for længe, og operativsystemlogoet vises, skal du fortsat vente, indtil du ser Windows-skrivebordet, genstarte computeren og forsøge igen.
  3. Vælg SupportAssist OS Recovery, og tryk derefter på Enter.
  4. Følg instruktionerne på skærmen for at scanne, reparere, sikkerhedskopiere filer og nulstille computeren.

Du kan finde flere oplysninger i Dell Knowledge Base-artiklen Gendan systemet vha. Dell SupportAssist OS Recovery Local Restore.

For at få mere at vide om, hvordan du kan læse eller downloade brugervejledninger og manualer til dit Dell-produkt, skal du se Dell Knowledge Base-artiklen Manualer og dokumentation til dit Dell-produkt.


Ofte stillede spørgsmål

Advarsel: Dell anbefaler at frakoble eksterne enheder såsom eksterne harddiskdrev, printere og scannere, inden du opdaterer BIOS.
 
Bemærk: Hvis du vil vide mere om opdatering af BIOS på din stationære eller bærbare pc, henvises til artiklen Dell BIOS-opdateringer i Dell Knowledge Base.
  1. Gå til Dell-siden Drivere og downloads.
  2. Vælg Operativsystem.
  3. Under Kategori skal du vælge BIOS.
  4. Find den nyeste BIOS til systemet.
  5. Klik på Download, og gem filen på computeren.
  6. Åbn Stifinder for at finde det sted, hvor den downloadede fil er gemt.
  7. Dobbeltklik på BIOS-opsætningsfilen, og følg anvisningerne på skærmen for at fuldføre installationen.
  1. Gå til Dell-siden Drivere og downloads.
  2. Vælg Operativsystem.
  3. Under Kategori skal du vælge BIOS.
  4. Find den nyeste BIOS til systemet.
  5. Klik på Download, og gem filen på computeren.
  6. Opret et USB-drev, der kan startes fra. Se også Dell Knowledge Base-artiklen How to Create a Bootable USB Flash Drive using Dell Diagnostic Deployment Package (DDDP)
  7. Kopier BIOS-opsætningen til USB-drevet, der kan startes fra.
  8. Tilslut USB-drevet til den computer, der skal bruge BIOS-opdateringen.
  9. Genstart computeren, og tryk på F12, når Dell-logoet vises på skærmen.
  10. Genstart til USB-drevet fra menuen One-Time Boot (enkeltstart).
  11. Indtast filnavnet på BIOS-installationsprogrammet, og tryk på Enter.
  12. BIOS-opdateringshjælpeprogrammet vises. Følg instruktionerne på skærmen for at færdiggøre BIOS-opdateringen.

Hardwarediagnosticeringstests kan identificere potentielle hardwareproblemer med komponenter som f.eks. et harddisk-drev, hukommelse (RAM), chipset, lyd- eller lydkort, grafik- eller videokort osv.

Afsnittet Diagnosticering i denne artikel i Dells vidensbase indeholder instruktioner i, hvordan du kører opstarts - og/eller SupportAssist-diagnosticeringstest på den stationære Dell Inspiron 3881-pc.

Afsnittet Fejlfinding i denne artikel i Dells vidensbase indeholder selvhjælpsressourcer til fejlfinding af almindelige problemer på den stationære Dell Inspiron 3881-pc.

En total nulstilling løser som regel mange problemer og dræner også eventuel reststrøm, som måske forårsager problemet.

  1. Sluk for computeren.
  2. Tag strømkablet ud.
  3. Kobl alle eksterne enheder som USB-drev, printerkabler og hukommelseskort (SD/xD) fra.
  4. Tryk på og hold tænd/sluk-knappen nede i 15-20 sekunder for at fjerne eventuel reststrøm.
  5. Tilslut strømkablet, og tænd computeren.

Dette afsnit dækker de seneste nye funktioner og hjælpeprogrammer, der er installeret på computeren. Læs følgende artikel for at få flere oplysninger.

Additional Information

Support uden for garantien Er garantien udløbet? Intet problem. Gå til websitet Dell.com/support, og indtast din Dell-servicekode for at se vores tilbud.

BEMÆRK: Tilbud er kun tilgængelige for pc-kunder i USA, Canada, Storbritannien og Nordirland, Frankrig, Tyskland og Kina. Server og storage er ikke omfattet.

Article Properties


Affected Product

Inspiron 3881

Last Published Date

03 Apr 2024

Version

10

Article Type

Solution