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Guia de uso e solução de problemas do Dell Inspiron (3881)

Summary: Saiba como usar o desktop Vostro 3881 e solucionar problemas relacionados a rede, Windows, drivers, dispositivos de entrada e muito mais.

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Article Content


Symptoms

Cause

Nenhuma informação de causa disponível.

Resolution

Especificações

Descrição Valores
Dimensão
  • Altura: 324,30 mm (12,77 pol.)
  • Largura: 154 mm (6,06 pol.)
  • Profundidade: 293 mm (11,54 pol.)
  • Peso: 6,40 kg (14,11 lb)
Chipset
  • Intel CML PCH-H H470
Processador
  • 10a geração do Intel Core i3/i5/i7
  • Intel Core i5F/i7F de 10ª geração
  • Intel Pentium Gold de 10ª geração
  • Intel Celeron de 10ª geração
Barramento PCIe
  • Até a 3ª geração
Memória (RAM)
  • Slots: dois slots DIMM
  • Tipo: DDR4 de canal duplo
  • Velocidade: 2.666 MHz, 2.933 MHz
    (compatível com processadores Intel Core i7/i7F de 10a geração) 
  • Memória máxima: 64 GB
  • Memória mínima: 4 GB
  • Memória por slot: 4 GB a 32 GB
Sistema operacional
  • Windows 10 Home (64 bits)
  • Windows 10 Professional (64 bits)
  • Windows 10 Pro Education (64 bits)
  • Ubuntu 18.04
 

Portas

Descrição Valores
Áudio
  • Uma porta de headset (combinação de fone de ouvido e microfone)
  • Uma porta de saída de linha
Vídeo
  • Uma porta HDMI 1.4
  • Uma DisplayPort
  • Uma porta VGA
Nota: Essas portas não estão disponíveis para computadores enviados com
processadores Intel Core i5-10400F de 10a geração e Intel Core i7-10700F de 10a geração.
Rede
  • Uma porta RJ-45
USB
  • Três portas USB 3.2 de 1ª geração
  • Uma porta USB 3.2 de 2ª geração (Type-C)
  • Quatro portas USB 2.0
M.2
  • Um slot M.2 2230 para cartão combinado de Wi-Fi e Bluetooth
  • Um slot M.2 para unidade de estado sólido 2280/Intel Optane ou unidade de estado sólido 2230
  1. Conecte um teclado e mouse ao computador.
  2. Conecte o cabo Ethernet ao computador ou a uma rede sem fio (se aplicável).
  3. Conecte o monitor usando o cabo VGA, DVI, HDMI ou DisplayPort fornecido com o monitor.
  4. Conecte o cabo de alimentação ao computador.
  5. Pressione o botão liga/desliga e ligue o computador.
  6. Siga as instruções exibidas na tela para concluir o procedimento de instalação.
SLN322020_en_US__3I_New_Desktop_Setup_TM_v1

Os desktops Dell são fornecidos com um diagnóstico integrado ou de pré-inicialização que ajudam a identificar problemas de hardware e a capturar códigos de erro. Os diagnósticos integrado e de pré-inicialização são executados fora do sistema operacional. O computador não precisa estar conectado à Internet para executar um diagnóstico integrado ou de pré-inicialização.

Como executar o teste de diagnóstico integrado ou de pré-inicialização

O diagnóstico de pré-inicialização do SupportAssist (também conhecido como ePSA ou PSA) está disponível nos seguintes produtos Dell: notebooks, desktops, servidores e tablets com Windows.

  1. Reinicie seu computador Dell.
  2. Quando o logotipo da Dell for exibido, pressione a tecla F12 para acessar o menu One-time Boot.
  3. Selecione Diagnostics e pressione a tecla Enter no teclado.
  4. Siga adequadamente as instruções na tela para concluir o diagnóstico.
    Se o teste apontar uma falha, anote o código de erro e o código de validação.
Nota: Alguns testes de diagnóstico são interativos e exigem que o usuário responda. Se nenhuma resposta for fornecida, significa que os resultados do teste podem ser imprecisos.

Consulte o artigo da Base de conhecimento Dell Resolver problemas de hardware com diagnósticos integrados e on-line (códigos de erro do SupportAssist ePSA, ePSA ou PSA) para obter informações sobre como procurar o código de erro para obter ajuda adicional.
Como alternativa, consulte a página Verificação do desempenho de pré-inicialização do sistema do SupportAssist para obter mais informações sobre códigos de erro de diagnóstico de pré-inicialização.

Para saber mais sobre o diagnóstico de pré-inicialização da Dell, acesse o artigo da base de conhecimento da Dell Resolver problemas de hardware com os diagnósticos integrados e on-line (códigos de erro do ePSA ou PSA).

Avaliação de pré-inicialização do sistema ePSA (suporte técnico oficial da Dell, somente em inglês - 02:00

O SupportAssist verifica proativamente a integridade do hardware e software do seu computador. Quando um problema for detectado, o SupportAssist notificará você. O SupportAssist vem pré-instalado em todos os computadores e tablets Dell.

Nota: Se o SupportAssist não estiver instalado, faça download e instale o SupportAssist para PCs e tablets.

Como executar o teste padrão do SupportAssist

  1. Clique em Iniciar.
  2. Abra o Dell SupportAssist.
  3. Clique em Iniciar agora.
  4. O teste padrão de verificação de hardware será executado.

Como executar o teste completo do SupportAssist

  1. Clique em Iniciar.
  2. Abra o Dell SupportAssist.
  3. Clique em Solução de problemas.
  4. Clique em Quero fazer uma varredura em todo o meu PC.
  5. Clique em Iniciar.

Para saber mais sobre o SupportAssist, acesse a página Dell SupportAssist para PCs e tablets.

Execute uma varredura no computador e faça download automaticamente dos drivers mais recentes

  1. Navegue até a página Drivers e downloads da Dell.
  2. Identifique seu produto Dell:
    • Clique em Detectar PC.
    • Há também a opção de inserir a etiqueta de serviço, o código de serviço expresso ou o número de série do seu produto Dell e clicar em Enviar.
    • Ou então, clique em Procurar todos os produtos para selecionar o produto Dell manualmente.
  3. Clique em Detectar drivers para permitir que a Dell faça uma varredura automática no seu PC e identifique os drivers disponíveis.
  4. Depois que o computador for analisado, clique em Fazer download e instalar.
  5. Siga as instruções exibidas na tela para concluir o processo de instalação.
Nota: Alguns drivers podem exigir que você faça o download e a instalação manualmente.

Faça download e instale os drivers manualmente

  1. Navegue até a página Drivers e downloads da Dell.
  2. Identifique seu produto Dell:
    • Clique em Detectar PC.
    • Há também a opção de inserir a etiqueta de serviço, o código de serviço expresso ou o número de série do seu produto Dell e clicar em Enviar.
    • Ou então, clique em Procurar todos os produtos para selecionar o produto Dell manualmente.
  3. Selecione o sistema operacional.
  4. Localize os drivers usando a lista de drivers ou a caixa de pesquisa por palavra-chave. Digite uma palavra-chave do driver de dispositivo que você está procurando (por exemplo, BIOS, chipset, áudio, vídeo etc.)
    Nota: Para visualizar os drivers de um produto Dell específico, alterne a opção "Show drivers for Service Tag".
  5. Clique em Download próximo ao driver de dispositivo de sua escolha e salve o arquivo.
  6. Usando o Explorador de Arquivos (também conhecido como Windows Explorer), navegue até o local onde você salvou o download.
  7. Clique duas vezes no arquivo de instalação do driver de dispositivo .exe e siga as instruções exibidas na tela para concluir o processo de instalação.
  8. Reinicie o computador quando solicitado.

O Centro de downloads da Dell fornece informações sobre o software que você adquiriu e sobre o software que está instalado no computador, como, por exemplo, Soluções de Backup da Dell e Dell SupportAssist para PCs e tablets.


Alguns dos softwares vendidos no momento da compra devem ser baixados após o recebimento do computador. Você pode fazer o download e instalar os programas usando o Dell Digital Delivery. Para obter mais informações, consulte os seguintes links:


Um leitor de PDF gratuito (Acrobat Reader DC) está disponível gratuitamente no site da Adobe. Você precisará deste programa para exibir todos os arquivos PDF, como Guias de início rápido ou Manuais do proprietário. SLN322020_en_US__8iC_External_Link_BD_v1


Este artigo fornece ajuda com programas do Microsoft Office, Um guia para os diversos programas do Microsoft Office disponíveis no seu PC da Dell.


  • É possível fazer download do software Skype no site do Skype. Esse site também oferece vídeos com instruções sobre como usar o programa Skype.
 
  • Para desinstalar o Skype, execute as seguintes etapas:
    1. Feche o Skype e verifique se ele não está em execução em segundo plano.
    2. Na barra de pesquisa, digite appwiz.cpl
    3. Toque ou clique em appwiz.cpl (item do painel de controle) para abrir a janela Programas e Recursos.
    4. Toque e mantenha pressionado ou clique com o botão direito do mouse sobre Skype na lista e selecione Remover ou Desinstalar.
    5. Reinicie seu computador e verifique se o aplicativo foi desinstalado.

Para acessar a página de suporte de segurança e vírus da Dell, clique no link a seguir:


Seu computador vem com um programa antivírus pré-instalado. Para obter mais informações, consulte o artigo da Base de conhecimento da Dell Informações úteis sobre os programas antivírus de terceiros que são fornecidos com um PC Dell.


Mais informações sobre vírus, spyware e malware podem ser encontradas nos seguintes links:

Se o computador não conseguir inicializar no sistema operacional mesmo depois de várias tentativas, ele iniciará automaticamente o Dell SupportAssist OS Recovery.

O Dell SupportAssist OS Recovery é uma ferramenta independente que vem pré-instalada em todos os computadores Dell com o sistema operacional Windows 10. Ele consiste em ferramentas para diagnosticar e solucionar problemas que podem ocorrer antes que o computador seja inicializado no sistema operacional. Ele permite diagnosticar problemas de hardware, reparar o computador, fazer backup de arquivos ou restaurar o computador ao estado de fábrica.

Aviso:
  • A Dell recomenda fazer o backup dos dados antes de iniciar o processo de recuperação do sistema.
  • A formatação ou exclusão manual das partições do disco rígido do computador exclui o ambiente do SupportAssist OS Recovery.

Inicie manualmente o SupportAssist OS Recovery

  1. Ligue ou reinicie o computador.
  2. Quando o logotipo da Dell for exibido, pressione F12 para acessar o menu único de inicialização.
    Nota: Se você demorar muito e o logotipo do sistema operacional for exibido, aguarde até visualizar o desktop do Windows e, em seguida, reinicie o computador para tentar novamente.
  3. Selecione SupportAssist OS Recovery e pressione Enter.
  4. Siga as instruções exibidas na tela para verificar, reparar, fazer backup de arquivos e redefinir o computador.

Para saber mais, consulte o artigo da base de conhecimento da Dell Restaurar o sistema usando a restauração local do Dell SupportAssist OS Recovery.

Para saber mais sobre como visualizar ou fazer download do Guia do usuário ou do Manual de um produto Dell, consulte o artigo da base de conhecimento da Dell Manuais e documentação do seu produto Dell.


Perguntas frequentes

Advertência: A Dell recomenda desconectar quaisquer dispositivos externos, como discos rígidos externos, impressoras e scanners, antes de atualizar o BIOS.
 
Nota: Para saber mais sobre como atualizar o BIOS em um desktop ou notebook Dell, consulte o artigo da base de conhecimento da Dell Atualizações do BIOS da Dell.
  1. Navegue até a página Drivers e downloads da Dell.
  2. Selecione o sistema operacional.
  3. Em Categoria, selecione BIOS.
  4. Localize o BIOS do sistema mais recente.
  5. Clique em Download e salve o arquivo em seu computador.
  6. Abra o Explorador de Arquivos e navegue até o local onde o download foi salvo.
  7. Clique duas vezes no arquivo de configuração do BIOS e siga as instruções exibidas na tela para concluir a atualização do BIOS.
  1. Navegue até a página Drivers e downloads da Dell.
  2. Selecione o sistema operacional.
  3. Em Categoria, selecione BIOS.
  4. Localize o BIOS do sistema mais recente.
  5. Clique em Download e salve o arquivo em seu computador.
  6. Crie uma unidade USB inicializável. Para saber mais, consulte o artigo da base de conhecimento da Dell Como criar uma unidade flash USB inicializável usando o Pacote de implementação do Dell Diagnostics.
  7. Copie a configuração do BIOS no dispositivo USB inicializável.
  8. Conecte a unidade USB inicializável ao computador que precisa da atualização do BIOS.
  9. Reinicie o computador e pressione F12 quando o logotipo da Dell for exibido na tela.
  10. Inicialize para a unidade USB usando o menu de inicialização única.
  11. Digite o nome de arquivo do programa de configuração do BIOS e pressione Enter.
  12. O Utilitário de atualização do BIOS será exibido. Siga as instruções exibidas na tela para concluir a atualização do BIOS.

Os testes de diagnóstico de hardware podem identificar possíveis problemas de hardware em componentes como unidade de disco rígido, memória (RAM), chipset, placa de som ou áudio, placa de vídeo ou gráfica etc.

A seção Diagnóstico deste artigo da base de conhecimento Dell fornece instruções sobre como executar testes de diagnóstico de pré-inicialização e/ou do SupportAssist no desktop Dell Inspiron 3881.

A seção Solução de problemas deste artigo da base de conhecimento Dell fornece recursos de autoajuda sobre como solucionar problemas comuns no desktop Dell Inspiron 3881.

Executar uma reinicialização forçada normalmente soluciona muitos problemas e também descarrega qualquer energia restante que pode estar causando o problema.

  1. Desligue o computador.
  2. Desconecte o cabo de alimentação.
  3. Desconecte todos os dispositivos externos, como unidades USB, cabos da impressora e cartões de mídia (SD/xD).
  4. Mantenha o botão Liga/desliga pressionado por cerca de 15 a 20 segundos para remover toda a energia restante.
  5. Conecte o cabo de alimentação e ligue o computador.

Esta seção aborda os novos recursos e utilitários mais recentes instalados no computador. Leia o artigo abaixo para obter mais informações.

Additional Information

Suporte fora da garantia Fora da garantia? Sem problemas. Acesse o site Dell.com/support/home/pt-br, digite a etiqueta de serviço Dell e visualize as ofertas.

Nota: As ofertas estão disponíveis somente para clientes de computador pessoal nos EUA, no Canadá, no Reino Unido, na França, na Alemanha e na China. Isso não se aplica a servidores nem a armazenamento.

Article Properties


Affected Product

Inspiron 3881

Last Published Date

03 Apr 2024

Version

10

Article Type

Solution