Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Dell Inspiron (3881) handleiding voor gebruik en probleemoplossing

Summary: Informatie over het gebruik van en het oplossen van problemen met betrekking tot netwerken, Windows, drivers, invoerapparaten en meer op uw Vostro 3881 desktop.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Cause

Er is geen informatie over de oorzaak beschikbaar.

Resolution

Specificaties

Beschrijving Waarden
Afmetingen
  • Hoogte - 324,30 mm (12,77 inch)
  • Breedte - 154 mm (6,06 inch)
  • Diepte: 293 mm (11,54 inch)
  • Gewicht - 6,40 kg (14,11 lb)
Chipset
  • Intel CML PCH-H H470
Processor
  • 10e generatie Intel Core i3/i5/i7
  • 10e generatie Intel Core i5F/i7F
  • 10e generatie Intel Pentium Gold
  • 10e generatie Intel Celeron
PCIe-bus
  • Tot Gen3.0
Geheugen (RAM)
  • Slots - twee DIMM-slots
  • Type - dual-channel DDR4
  • Snelheid - 2666 MHz, 2933 MHz
    (ondersteund op 10e generatie Intel Core i7/i7F-processors) 
  • Maximaal geheugen - 64 GB
  • Minimaal geheugen - 4 GB
  • Geheugen per slot - 4 GB tot en met 32 GB
Besturingssysteem
  • Windows 10 Home (64-bits)
  • Windows 10 Professional (64-bits)
  • Windows 10 Pro Education (64-bits)
  • Ubuntu 18.04
 

Poorten

Beschrijving Waarden
Audio
  • Eén headsetpoort (gecombineerde poort voor hoofdtelefoon en microfoon)
  • Eén poort voor lijnuitgang
Video
  • Eén HDMI 1.4-poort
  • Eén DisplayPort
  • Eén VGA-poort
Opmerking: Deze poorten zijn niet beschikbaar in computers die worden geleverd met
10e generatie Intel Core i5-10400F-processors en 10e generatie Intel Core i7-10700F-processors.
Netwerk
  • Eén RJ-45-poort
USB
  • Drie USB 3.2 Gen 1-poorten
  • Eén USB 3.2 Gen 2-poort (Type-C)
  • Vier USB 2.0-poorten
M.2
  • Eén M.2 2230-slot voor WiFi en Bluetooth combokaart
  • Eén M.2-slot voor 2280 SSD/Intel Optane of 2230 SSD
  1. Sluit het toetsenbord en de muis aan op de computer.
  2. Sluit de Ethernet-kabel aan op de computer of maak verbinding met een draadloos netwerk (indien van toepassing).
  3. Sluit het beeldscherm aan met behulp van de VGA-, DVI-, HDMI- of DisplayPort-kabel die bij de monitor wordt geleverd.
  4. Sluit de voedingskabel aan op de computer.
  5. Druk op de aan/uit-knop en zet de computer aan.
  6. Volg de instructies op het scherm om de installatieprocedure te voltooien.
SLN322020_en_US__3I_New_Desktop_Setup_TM_v1

Dell desktops worden geleverd met pre-boot of ingebouwde diagnostische tests waarmee u hardwareproblemen kunt vaststellen en foutcodes kunt vastleggen. Ingebouwde of pre-boot diagnose wordt buiten het besturingssysteem om uitgevoerd. Voor het uitvoeren van een ingebouwde of pre-boot diagnose hoeft de computer niet met het internet te zijn verbonden.

Een pre-boot of ingebouwde diagnostische test uitvoeren

Dell SupportAssist pre-boot (ook wel ePSA of PSA) diagnose is beschikbaar op Dell laptops, desktops, servers en op Windows gebaseerde tablets.

  1. Start de Dell computer opnieuw op.
  2. Wanneer het Dell logo wordt weergegeven, drukt u op F12 om het Eenmalig opstartmenu te laden.
  3. Selecteer Diagnostics en druk op de Enter-toets op het toetsenbord.
  4. Volg de aanwijzingen op het scherm om de diagnose te voltooien.
    Als de test niet werkt, noteert u de foutcode en de validatiecode.
Opmerking: Sommige diagnostische tests zijn interactief en vereisen dat de gebruiker reageert. Als u niet reageert, kunnen de testresultaten onnauwkeurig zijn.

Raadpleeg het Dell Knowledge Base-artikel Hardwareproblemen oplossen met ingebouwde en online diagnostische gegevens (SupportAssist ePSA, ePSA- of PSA-foutcodes) voor meer hulp bij het opzoeken van de foutcode.
U kunt ook de pagina SupportAssist Pre-boot System Performance Check raadplegen voor meer informatie over diagnostische foutcodes voorafgaand aan het opstarten.

Raadpleeg voor meer informatie over Dell pre-boot diagnose het Dell Knowledge Base-artikel Hardwareproblemen met ingebouwde en online diagnoses oplossen (ePSA- of PSA-foutcodes).

ePSA Pre-Boot System Assessment (Officiële Dell Technische Support) - 02:00 (alleen in het Engels)

SupportAssist controleert proactief de status van de computerhardware en -software. Als er een probleem wordt gedetecteerd, meldt SupportAssist dit. SupportAssist is vooraf geïnstalleerd op alle nieuwe Dell computers en tablets.

Opmerking: Als SupportAssist niet is geïnstalleerd, downloadt en installeert u SupportAssist voor pc's en tablets.

SupportAssist standaardtest uitvoeren

  1. Klik op Start.
  2. Open Dell SupportAssist.
  3. Klik op Nu starten.
  4. De standaard Hardwaretest wordt uitgevoerd.

De uitgebreide test van SupportAssist uitvoeren

  1. Klik op Start.
  2. Open Dell SupportAssist.
  3. Klik op Probleemoplossing.
  4. Klik op Ik wil mijn hele pc scannen.
  5. Klik op Start.

Voor meer informatie over SupportAssist, zie SupportAssist voor pc's en tablets.

Scan de computer en download automatisch de nieuwste drivers

  1. Ga naar de pagina Dell drivers en downloads.
  2. Zoek uw Dell product:
    • Klik op Pc detecteren.
    • Of voer de servicetag, de express-servicecode of het serienummer van uw Dell product in en klik op Verzenden.
    • Of klik op Alle producten bekijken om het Dell product handmatig te selecteren.
  3. Klik op Drivers detecteren zodat Dell automatisch uw computer kan scannen en de beschikbare drivers kan identificeren.
  4. Nadat de computer is geanalyseerd, klikt u op Downloaden en installeren.
  5. Volg de aanwijzingen op het scherm om de installatie te voltooien.
Opmerking: Bepaalde drivers moet u mogelijk handmatig downloaden en installeren.

Drivers handmatig downloaden en installeren

  1. Ga naar de pagina Dell drivers en downloads.
  2. Zoek uw Dell product:
    • Klik op Pc detecteren.
    • Voer de servicetag, de express-servicecode of het serienummer van uw Dell product in en klik op Verzenden.
    • Of klik op Alle producten bekijken om het Dell product handmatig te selecteren.
  3. Selecteer het geïnstalleerde Besturingssysteem.
  4. Zoek de drivers in de lijst met drivers of gebruik het zoekvak (voer een trefwoord in voor de gewenste apparaatdriver, bijvoorbeeld - bios, chipset, audio, video, etc.)
    Opmerking: Als u drivers voor een specifiek Dell product wilt bekijken, schakelt u de optie "Show drivers for Service Tag" in.
  5. Klik op Downloaden naast de gewenste apparaatdriver en sla het bestand op.
  6. Blader met de Bestandenverkenner (ook wel Windows Verkenner genoemd) naar de locatie waar u het gedownloade bestand hebt opgeslagen.
  7. Dubbelklik op het .exe-installatiebestand van de apparaatdriver en volg de instructies op het scherm om de installatie te voltooien.
  8. Start de computer opnieuw op wanneer hierom wordt gevraagd.

Het Dell Download Center biedt informatie over software die u mogelijk hebt gekocht en software die al op uw computer is geïnstalleerd, zoals Dell Backup Solutions en Dell SupportAssist voor pc's en tablets.


Sommige software die u bij aanschaf van uw computer hebt gekocht, moet worden gedownload als uw computer is geleverd. U kunt deze programma's downloaden en installeren via Dell Digital Delivery. Raadpleeg voor meer informatie de volgende koppelingen:


U kunt een PDF-lezer (Acrobat Reader DC) zonder extra kosten downloaden van Adobe. Dit programma hebt u nodig om de PDF-bestanden, zoals de snelstarthandleidingen of gebruikershandleidingen, weer te geven. SLN322020_en_US__8iC_External_Link_BD_v1


Dit artikel biedt hulp bij Microsoft Office-programma's, Een gids voor de verschillende Microsoft Office-programma's die beschikbaar zijn op uw Dell pc.


  • U kunt de Skype-software downloaden van de Skype website. Hier vindt u tevens instructievideo's voor het gebruik van Skype.
 
  • Voer de volgende stappen uit om de installatie van Skype ongedaan te maken:
    1. Sluit Skype en controleer of het programma niet op de achtergrond wordt uitgevoerd.
    2. Typ in de zoekbalk appwiz.cpl
    3. Tik of klik op appwiz.cpl (item in configuratiescherm) om het venster Programma's en onderdelen te openen.
    4. Tik en houd vast of klik met de rechtermuisknop op Skype in de lijst en selecteer Verwijderen of Installatie ongedaan maken.
    5. Start uw computer opnieuw op en controleer of de applicatie is verwijderd.

Om toegang te krijgen tot de pagina Dell Support op het gebied van beveiliging en virussen klikt u op de volgende koppeling:


Uw computer wordt geleverd met een vooraf geïnstalleerd antivirusprogramma. Raadpleeg voor meer informatie het Dell Knowledge Base-artikel Nuttige informatie over de antivirusprogramma's van andere leveranciers die bij een Dell pc worden geleverd.


Meer informatie over virussen, spyware en malware kunt u vinden via de volgende koppelingen:

Wanneer uw computer zelfs na meerdere keren niet het besturingssysteem kan opstarten, wordt SupportAssist OS Recovery automatisch gestart.

Dell SupportAssist OS Recovery is een zelfstandig hulpprogramma dat vooraf is geïnstalleerd op alle Dell computers waarop het Windows 10-besturingssysteem is geïnstalleerd. Het bestaat uit hulpprogramma's voor het diagnosticeren en oplossen van problemen die kunnen optreden voordat uw computer het besturingssysteem opstart. Hiermee kunt u problemen met de hardware diagnosticeren, uw computer repareren, een back-up van uw bestanden maken of uw computer terugzetten naar de fabrieksstandaard.

Let op:
  • Dell raadt aan een back-up van uw data te maken voordat u het systeemherstelproces start.
  • Door de partities op de harde schijf van de computer handmatig te formatteren of te verwijderen, wordt de SupportAssist OS Recovery-omgeving verwijderd.

Start SupportAssist OS Recovery handmatig op

  1. Zet de computer aan of start deze opnieuw op.
  2. Als het Dell logo wordt weergegeven, drukt u op F12 om het eenmalige opstartmenu te openen.
    Opmerking: Als u te lang wacht en het logo van het besturingssysteem wordt weergegeven, moet u wachten tot u het Windows-bureaublad ziet. Start de computer opnieuw op en probeer het opnieuw.
  3. Selecteer SupportAssist OS Recovery en druk op Enter.
  4. Volg de instructies op het scherm om de computer te scannen, te repareren, een back-up te maken van bestanden en de computer te resetten.

Raadpleeg voor meer informatie het Dell Knowledge Base-artikel Uw systeem terugzetten met behulp van Dell SupportAssist OS Recovery Local Restore.

Raadpleeg voor meer informatie over het weergeven of downloaden van de gebruikershandleiding voor een Dell product het Dell Knowledge Base-artikel Handleidingen en documentatie voor uw Dell product.


Veelgestelde vragen

Waarschuwing: Dell raadt aan om externe apparaten zoals externe harde schijven, printers en scanners te ontkoppelen voordat u het BIOS bijwerkt.
 
Opmerking: Zie voor meer informatie over het updaten van het BIOS op een Dell computer het Dell Knowledge Base-artikel Dell BIOS-updates.
  1. Ga naar de pagina Dell drivers en downloads.
  2. Selecteer het geïnstalleerde Besturingssysteem.
  3. Onder Categorie selecteert u BIOS.
  4. Zoek het nieuwste systeem-BIOS.
  5. Klik op Downloaden en sla het bestand op uw computer op.
  6. Open Verkenner en blader naar de locatie waar het gedownloade bestand is opgeslagen.
  7. Dubbelklik op het BIOS-setupbestand en volg de instructies op het scherm om de BIOS-update te voltooien.
  1. Ga naar de pagina Dell drivers en downloads.
  2. Selecteer het geïnstalleerde Besturingssysteem.
  3. Onder Categorie selecteert u BIOS.
  4. Zoek het nieuwste systeem-BIOS.
  5. Klik op Downloaden en sla het bestand op uw computer op.
  6. Maak een opstartbaar USB-station. Meer informatie vindt u in het Dell Knowledge Base-artikel Een opstartbaar USB-flash-station maken met behulp van het Dell Diagnostic Deployment Package (DDDP).
  7. Kopieer de BIOS-setup naar het opstartbare USB-station.
  8. Sluit het opstartbare USB-station aan op de computer waarop de BIOS-update moet worden geïnstalleerd.
  9. Start de computer opnieuw op en druk op F12 wanneer het Dell logo op het scherm wordt weergegeven.
  10. Start op vanaf het USB-station vanuit het Eenmalige opstartmenu.
  11. Typ de bestandsnaam van het BIOS-setupprogramma en druk op Enter.
  12. Het BIOS-updatehulpprogramma wordt weergegeven. Volg de instructies op het scherm om de BIOS-update te voltooien.

Diagnostische tests van hardware kunnen alle mogelijke hardwareproblemen identificeren met componenten zoals harde-schijfstation, geheugen (RAM), chipset, audio- of geluidskaart, grafische of videokaart.

Het gedeelte Diagnostiek van dit Dell Knowledge Base-artikel bevat instructies voor het uitvoeren van diagnostische tests voorafgaand aan het opstarten en/of SupportAssist op de Dell Inspiron 3881 desktop.

Het gedeelte Probleemoplossing van dit Dell Knowledge Base-artikel biedt bronnen voor zelfhulp bij het oplossen van veelvoorkomende problemen op de Dell Inspiron 3881 desktop.

Een harde reset lost de meeste problemen op en voert ook reststroom af die mogelijk het probleem veroorzaakt.

  1. Zet de computer uit.
  2. Koppel de voedingskabel los.
  3. Koppel alle externe apparaten los, zoals USB-stations, printerkabels en mediakaarten (SD/xD).
  4. Houd de aan/uit-knop 15 à 20 seconden ingedrukt om reststroom af te voeren.
  5. Sluit de voedingskabel weer aan en schakel de computer in.

Dit gedeelte behandelt de nieuwste nieuwe functies en hulpprogramma's die op uw computer zijn geïnstalleerd; lees het volgende artikel voor meer informatie.

Additional Information

Support buiten de garantie Buiten de garantie? Geen probleem. Ga naar de website Dell.com/support, voer uw Dell servicetag in en bekijk onze aanbiedingen.

OPMERKING: Aanbiedingen zijn alleen beschikbaar voor pc-klanten uit de VS, Canada, het VK, Frankrijk, Duitsland en China. Server en storage zijn niet van toepassing.

Article Properties


Affected Product

Inspiron 3881

Last Published Date

03 Apr 2024

Version

10

Article Type

Solution