Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

RecoverPoint: Oppgradering med Deployment Manager til 5.1.3 eller nyere mislykkes etter at RPA1 har fått en ny avbilding

Summary: RecoverPoint: Oppgradering med Deployment Manager til 5.1.3 eller nyere mislykkes etter at RPA1 er avbildet på nytt.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

 

Under forsøk på å oppgradere RecoverPoint SE, EX eller CL fra 5.0.x eller 5.1.x til 5.1.3 eller nyere, bruker Deployment Manager (DM,) ISO-filen på RPA1.

RPA1 blir stående i en tilstand og vente på en midlertidig IP-adresse på det nye kodenivået hvis det åpnes ved hjelp av CLI.  Replikering bør fortsette på de andre RPA-ene i miljøet når systemet er i denne tilstanden.

Fra Deployment Manager dm.log-filen vises følgende utskrifter:

com.sun.xml.internal.ws.client.ClientTransportException: HTTP transport error: javax.net.ssl.SSLException: Received fatal alert: illegal_parameter

Cause

Deployment Manager-forekomster som brukes til å oppgradere miljøer til 5.1.3 eller nyere, fungerer ikke riktig når de startes med Java 7-versjoner.  Feilen er imidlertid ikke øyeblikkelig.  

DM går gjennom forhåndskontrollene og begynner å oppgradere RPA1.  Den fortsetter å kjøre og fungere til det er nødvendig å koble til RPA1 der ISO-filen er brukt, og RPA-en nå kjører 5.1.3 eller nyere.  Det er her feilen oppstår, og implementeringslederen stopper.
 

Resolution

Løsning:

Når du oppgraderer til 5.1.3-versjonen (eller nyere) av RecoverPoint, må du sørge for at Deployment Manager startes fra en vert som kjører Java 8.  Alle versjoner og oppdateringer av Java 7 og eldre bør unngås.

Hvis en oppgradering skjedde ved hjelp av en versjon av Java som er lavere enn Java 8, og DM har oppdaget en feil, kan følgende prosess følges for å løse situasjonen:

  • Lukk Deployment Manager.
  • Avinstaller eller oppgrader til en versjon av Java 8 32 bit.  Det siste er alltid beste praksis. (Kjør under kommandoen i CMD for å bekrefte at den viser Java 8).
    java -version
  • Start Deployment Manager på nytt.
  • Gå tilbake til oppgraderingen når du blir bedt om det.
Hvis dette ikke løser situasjonen, kontakter du Dell Technologies' kundestøtte for ytterligere handlingspunkter.


Resolusjon:

Teknikere fra Dell Technologies undersøker dette problemet. En permanent korrigering pågår fortsatt. Kontakt Dell Technologies' kundestøttesenter eller din servicerepresentant for hjelp, og se denne løsnings-ID-en.

Affected Products

RecoverPoint

Products

RecoverPoint
Article Properties
Article Number: 000168504
Article Type: Solution
Last Modified: 02 Oct 2024
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.