Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

RecoverPoint: 在 RPA1 重建映像後,使用部署管理員升級至 5.1.3 或更新版本失敗

Summary: RecoverPoint: 在 RPA1 重建映像後,使用部署管理員升級至 5.1.3 或更新版本失敗。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

 

嘗試將 RecoverPoint SE、EX 或 CL 從 5.0.x 或 5.1.x 升級至 5.1.3 或更新版本時,部署管理員 (DM) 失敗,無法將 ISO 檔案套用至 RPA1。

如果使用 CLI 存取,RPA1 會處於等待新程式碼層級暫時 IP 位址的狀態。  系統處於此狀態時,應在環境中的其他 RPA 上繼續複寫。

在部署管理員的 dm.log 檔案中,會看到下列跡象:

com.sun.xml.internal.ws.client.ClientTransportException: HTTP transport error: javax.net.ssl.SSLException: Received fatal alert: illegal_parameter

Cause

使用 JAVA 7 版本啟動時,用於將環境升級至 5.1.3 或更新版本的部署管理員例項無法正常運作。  不過,此故障並非瞬間發生。  

DM 會通過前置檢查,並開始升級 RPA1。  它會持續執行並正常運作,直到需要連線至已套用 ISO 檔案,且 RPA 目前執行 5.1.3 或更新版本的 RPA1。  這是發生故障的位置,且部署管理員會停止。
 

Resolution

因應措施:

將 RecoverPoint 升級至 5.1.3 (或更新版本) 時,請確定部署管理員是從執行 JAVA 8 的主機啟動。  應避免使用 JAVA 7 及更低的所有版本和更新。

如果使用低於 JAVA 8 的 JAVA 版本進行升級,且 DM 發生錯誤,可透過遵循以下程序來解決此情況:

  • 關閉部署管理員。
  • 解除安裝或升級至 Java 8 32 位元版本。  最新版本一向是最佳實務。(在 CMD 中執行下列命令,以確認顯示 Java 8)。
    java -version
  • 再次啟動部署管理員。
  • 當系統提示時,請繼續升級。
如果此操作無法解決狀況,請聯絡 Dell Technologies 支援,以取得進一步的行動項目。


主意:

Dell Technologies 工程部門正在調查此問題。永久修正方法仍在進行中。如需技術協助,請聯絡 Dell Technologies 客戶支援中心或您的服務代表,並引用此解決方案 ID。

Affected Products

RecoverPoint

Products

RecoverPoint
Article Properties
Article Number: 000168504
Article Type: Solution
Last Modified: 02 Oct 2024
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.