Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

El lector de tarjeta de memoria o SD no lee la tarjeta SD o de memoria

Summary: En este artículo, se proporciona información sobre cómo solucionar problemas con la tarjeta SD o el lector de tarjetas de memoria en su computadora de escritorio o laptop Dell.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Una tarjeta de memoria es un medio de almacenamiento ampliamente utilizado en dispositivos como cámaras digitales, teléfonos inteligentes y computadoras. Hay varios tipos diferentes de tarjetas de memoria, incluidas las tarjetas SD estándar, las tarjetas mini-SD, las tarjetas microSD, etc.

Algunas laptops y computadoras de escritorio Dell vienen con un lector de tarjetas de memoria integrado que admite formatos específicos de tarjetas de memoria.

NOTA: Antes de utilizar una tarjeta de memoria, asegúrese de que el lector de tarjetas de memoria del dispositivo sea compatible con el formato de tarjeta de memoria específico. Verifique los formatos de tarjeta de memoria soportados en la documentación de la laptop o computadora de escritorio Dell.

Si experimenta uno o más de los siguientes síntomas, siga las instrucciones de este artículo para solucionar problemas relacionados con la tarjeta de memoria.

  • La tarjeta de memoria no se detecta o no se ve en Windows.
  • El lector de tarjetas de memoria no detecta ni lee la tarjeta de memoria.
  • Error de lectura/escritura en la tarjeta SD.
  • Error: esta computadora no pudo leer el disco que insertó.
  • Error No se puede acceder a la tarjeta SD. El archivo o directorio está dañado y no se puede leer.
  • Falta la letra de la unidad de la tarjeta SD o no se ve en el Explorador de archivos.
  • Una tarjeta SDHC de alta capacidad se bloquea o la tarjeta SDHC no se puede leer.
  • El lector de tarjetas deja de funcionar después de usar Extraiga el hardware de forma segura.
  • La tarjeta de memoria aparece en Windows, pero se producen errores al leer o escribir.

Cause

Puede haber varias razones por las que el sistema no reconoce o lee una tarjeta SD, como por ejemplo:

  • Tarjeta SD dañada físicamente.
  • Los daños físicos en las clavijas dentro del lector de tarjetas de memoria causan una conexión deficiente.
  • Tarjeta SD dañada.
  • Tarjeta SD protegida contra escritura.
  • Los controladores para el lector de tarjetas de memoria no están actualizados.
  • Sistema de archivos de tarjeta SD no compatible o formateo incorrecto.

Resolution

Hay varios tipos de tarjetas de memoria, como tarjetas micro SD, tarjetas SD, tarjetas SDHC, tarjetas SDXC, etc. No todas son compatibles con el lector de tarjetas de la computadora. Si fuerza o inserta incorrectamente una tarjeta de memoria, podría dañar la tarjeta de memoria y/o el lector de tarjetas.

NOTA: Antes de utilizar una tarjeta de memoria, asegúrese de que el lector de tarjetas de su dispositivo sea compatible con el formato de tarjeta de memoria específico. Verifique los formatos de tarjeta de memoria soportados en la documentación de la laptop o computadora de escritorio Dell.

Si la tarjeta de memoria o el lector de tarjetas siguen sin funcionar, vaya al paso siguiente.

Asegúrese de que el lector de tarjetas no esté dañado ni obstruido con polvo o suciedad. Una tarjeta de memoria o un lector de tarjetas sucios o polvorientos causan un contacto deficiente entre la tarjeta y el lector de tarjetas.

  • Utilice una lata de aire comprimido para eliminar el polvo o la suciedad del lector de tarjetas. Asegúrese de utilizar una lata de aire comprimido que sea adecuada para su uso en dispositivos electrónicos.
  • Para limpiar la tarjeta de memoria, limpie ligeramente la zona sucia con un paño sin pelusas y alcohol isopropílico o un limpiador de contactos adecuado para su uso en dispositivos electrónicos.
  • Pruebe la tarjeta de memoria en otro dispositivo compatible para asegurarse de que el problema no se deba a una ranura del lector de tarjetas dañada.

Si la tarjeta de memoria o el lector de tarjetas siguen sin funcionar, vaya al paso siguiente.

Asegúrese de que el lector de tarjetas esté habilitado en la configuración del BIOS o UEFI de la computadora. Es posible que el lector de tarjetas esté desactivado en el BIOS o UEFI.

NOTA: La pantalla de configuración del BIOS o UEFI puede variar según el modelo del dispositivo Dell. Consulte la documentación de la laptop o la computadora de escritorio Dell para obtener información específica del modelo.
  1. Reinicie la computadora y presione la tecla F2 varias veces en la pantalla de presentación del logotipo de Dell.
  2. Navegue por los ajustes del BIOS o UEFI y busque Tarjeta Secure Digital (SD), Lector de tarjetaso Lector SD.
  3. Habilite el ajuste si aún no está habilitado y, a continuación, guarde y salga de la configuración del BIOS o UEFI.

Habilite la opción de tarjeta Secure Digital (SD) en el BIOS o UEFI de OptiPlex 7050

Si la tarjeta de memoria o el lector de tarjetas siguen sin funcionar, vaya al paso siguiente.

Windows tiene una característica integrada de solución de problemas de hardware y dispositivos que ayuda a solucionar problemas relacionados con el hardware y los dispositivos externos.

Para ejecutar el solucionador de problemas de Windows en Windows 11 versión 22H2 y anteriores, o en Windows 10, siga estos pasos.

  1. Presione las teclas Windows + R para abrir el cuadro de diálogo Ejecutar .
  2. Tipo msdt.exe -id Device Diagnostic y, a continuación, seleccione Aceptar.
  3. En la ventana Solucionador de problemas de hardware y dispositivos , seleccione Siguiente para permitir que Windows detecte y repare automáticamente cualquier problema.
  4. Una vez finalizado el proceso de solución de problemas, compruebe si reconoce la tarjeta de memoria.
Solucionador de problemas de hardware y dispositivos con el botón Next

Si la tarjeta de memoria o el lector de tarjetas siguen sin funcionar, vaya al paso siguiente.

Si la tarjeta de memoria no aparece en el Explorador de archivos de Windows, asígnele manualmente una letra de unidad nueva. Es posible que Windows no pueda asignar una letra de unidad a los medios extraíbles conectados o a la tarjeta de memoria que ya está siendo utilizada por otra unidad extraíble en Windows.

Siga estos pasos para asignar manualmente una nueva letra de unidad a su tarjeta SD en Windows 11 o Windows 10.

  1. Presione las teclas Windows + X .
  2. Seleccione Administración de discos.
  3. Haga clic con el botón secundario en la tarjeta SD y seleccione la opción Cambiar letra de unidad y rutas .
  4. Elija una nueva letra de unidad y confirme.
Opción Change drive letter and paths en el menú contextual Administración de discos

Si la tarjeta de memoria o el lector de tarjetas siguen sin funcionar, vaya al paso siguiente.

CHKDSK es una útil utilidad de Windows que ayuda a reparar automáticamente los errores del sistema de archivos para que una tarjeta SD dañada pueda volver a ser utilizable.

Siga estos pasos para reparar un sistema de archivos dañado en Windows 11 o Windows 10.

  1. Presione las teclas Windows + X .
  2. Seleccione Windows PowerShell (Admin) o Terminal (Admin).
  3. En la ventana PowerShell, escriba chkdsk D: /R /F /X y presione Intro. Asegúrate de reemplazar la letra D con la asignada a tu tarjeta SD.
  4. Espere a que CHKDSK finalice. Este proceso puede tardar varias horas, dependiendo del tamaño y la velocidad de tu tarjeta SD.

El parámetro /F corrige cualquier problema estructural con el sistema de archivos y el directorio, corrigiendo las incoherencias entre ambos. El parámetro /R le dice a CHKDSK que revise toda la tarjeta SD en busca de sectores defectuosos y los repare si es posible. El parámetro /X desmonta la unidad para que se pueda comprobar y corregir.

Símbolo del sistema de Windows con el comando CHKDSK

Si la tarjeta de memoria o el lector de tarjetas siguen sin funcionar, vaya al paso siguiente.

Una de las causas más comunes de una tarjeta SD no reconocida es un controlador de lector de tarjetas incorrecto u obsoleto. Asegúrese de que los controladores estén actualizados.

Dell Technologies recomienda actualizar los controladores de dispositivo y el BIOS como parte del ciclo programado de actualización. Es posible que los controladores de dispositivos y las actualizaciones del BIOS tengan mejoras o cambios que harán que el software del sistema esté actualizado y sea compatible con otros módulos del sistema (hardware y software) y pueden aumentar la estabilidad.

Si la tarjeta de memoria o el lector de tarjetas siguen sin funcionar después de actualizar los controladores, vaya al paso siguiente.

Muchas tarjetas SD tienen una función llamada protección contra escritura, un switch de alternancia en el lado izquierdo de la tarjeta. Con la protección contra escritura habilitada, los archivos no se pueden modificar en la tarjeta SD. Si la protección contra escritura está activada, la tarjeta no es legible.

Antes de utilizar la tarjeta de memoria, asegúrese de colocar este interruptor en la posición de desbloqueo.

El switch de protección contra escritura está configurado para desbloquear el estado en la tarjeta SD

Si la tarjeta de memoria o el lector de tarjetas siguen sin funcionar, vaya al paso siguiente.

Es posible que algunos dispositivos formateen la tarjeta SD de tal manera que solo ese dispositivo pueda leerla y nada más, incluida una computadora. Esto no solo solucionará el problema La tarjeta SD no puede leer error, sino también hacer que los medios de almacenamiento sean reutilizables.

PRECAUCIÓN: El formateo provoca la pérdida permanente de todos los datos de la tarjeta SD o de la tarjeta de memoria. Dell Technologies recomienda respaldar todos los datos personales en otro dispositivo de almacenamiento, lo que incluye, entre otros, imágenes, videos, documentos, etc.

Para formatear la tarjeta SD en Windows 11 o Windows 10, siga estos pasos:

  1. Inserte la tarjeta SD en el lector de tarjetas.
  2. Abra esta PC.
  3. Haga clic con el botón secundario en la letra de la tarjeta SD en Dispositivos y unidades y, a continuación, seleccione Formatear.
  4. En la ventana Formato , en Sistema de archivos, seleccione una de las tres opciones: NTFS, FAT32 o exFAT.
  5. Seleccione Iniciar para comenzar a formatear la tarjeta SD.
Ventana de formato que muestra la capacidad de unidad, el sistema de archivos, el tamaño de la unidad de asignación, la etiqueta de volumen y la opción de formato rápido

Una infección por malware o virus también puede hacer que la tarjeta SD no aparezca en Windows.

Algunos malware o virus también pueden cifrar u ocultar los archivos en una tarjeta SD. Obtén información sobre cómo mostrar o recuperar archivos ocultos en una tarjeta SD.

Ejecutar un análisis rápido en Seguridad de Windows

  1. Seleccione Inicio>, Configuración>, Actualización y seguridad>, Seguridad de Windows y, a continuación, Protección contra virus y amenazas.
  2. En Amenazas actuales, seleccione Análisis rápido (o, en una versión anterior de Windows 10, en Historial de amenazas, seleccione Análisis ahora).
Opción Analizar ahora (análisis rápido) en Seguridad de Windows

Si el escaneo no encuentra ningún problema, pero aún está preocupado, es posible que desee verificar su dispositivo más a fondo.


Ejecutar un análisis avanzado en Seguridad de Windows

  1. Seleccione Inicio>, Configuración>, Actualización y seguridad>, Seguridad de Windows y, a continuación, Protección contra virus y amenazas.
  2. En Amenazas actuales, seleccione Opciones de análisis (o, en la versión anterior de Windows 10, en Historial de amenazas, seleccione Ejecutar un nuevo análisis avanzado).
  3. Seleccione una de las opciones de escaneo:
    • Escaneo completo (comprueba todos los archivos y programas que se encuentran actualmente en el dispositivo)
    • Escaneo personalizado (escanea archivos o carpetas específicos)
    • Análisis offline del antivirus de Microsoft Defender (reinicia el equipo y ejecuta un análisis profundo antes de que Windows se cargue para detectar malware especialmente sigiloso).

Escaneo completo, opciones de escaneo personalizado en Seguridad de Windows


Mostrar o recuperar archivos cifrados u ocultos en una tarjeta SD

Si los archivos se ven en el dispositivo, como una cámara, pero no se ven en la computadora,

  1. Presione las teclas Windows + X .
  2. Seleccione Windows PowerShell (Admin) o Terminal (Admin).
  3. En la ventana PowerShell, escriba attrib -h -r -s /s /d X:*.* y presione Intro. Asegúrese de reemplazar X con la letra asignada a su tarjeta SD.
  4. Una vez finalizado el proceso, aparecerá la tarjeta SD en la computadora.

Símbolo del sistema de Windows con el comando attrib

Additional Information

Artículos recomendados

Estos son algunos artículos recomendados relacionados con este tema que podrían ser de su interés.


SLN129159_en_US__2BACKUP Obtenga más información en nuestra página de soporte Soluciones de respaldo y almacenamiento de datos.

Soporte fuera de garantía ¿Fuera de garantía? No hay problema. Visite el sitio web Dell.com/support, ingrese su etiqueta de servicio de Dell y vea nuestras ofertas.

NOTA: Las ofertas solo están disponibles para los clientes de computadoras personales en EE. UU., Canadá, Reino Unido y Francia. No se aplica para equipos de servidor y almacenamiento.

Affected Products

Chromebox, Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations
Article Properties
Article Number: 000150063
Article Type: Solution
Last Modified: 27 Aug 2024
Version:  10
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.