Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Felsöka skärmen Dell S2340T

Summary: Den här artikeln ger vägledning för felsökning av problem med bildskärmen Dell S2340T.

This article applies to   This article does not apply to 

Symptoms

Manual för felsökning av problem med skärmen Dell S2340T.

Cause

Bildskärmen Dell S2340T

Resolution

Innehållsförteckning


Använda skärmens självtest

Skärmen har en självtestfunktion som du kan använda för att kontrollera om bildskärmen fungerar som den ska. Om bildskärmen och datorn är korrekt anslutna men bildskärmen fortfarande är svart kan du köra bildskärmssjälvtestet genom att utföra följande steg:

  1. Stäng av både datorn och skärmen.
  2. Koppla bort videokabeln på baksidan av bildskärmen. För att se till att det går att använda självtestet på rätt sätt tar du bort den digitala kabeln (vit anslutning) och den analoga kabeln (blå anslutning) på baksidan av datorn.
  3. Slå på skärmen. Den flytande dialogrutan visas på skärmen om monitorn inte kan känna av en videosignal men fungerar som den ska.
  4. Den här rutan visas under normal systemdrift om videokabeln kopplas ifrån eller är skadad.
    Självtest
 

Om bildskärmen fortfarande är tom efter att du har kontrollerat att självtestet fungerar måste problemet bero på videokabeln, grafikkortet i datorn eller själva datorn.

  • Stäng av skärmen och återanslut videokabeln och starta sedan både datorn och skärmen.
Överst på sidan

Använda den inbyggda diagnostiken

  1. Kontrollera att skärmen är ren (fri från damm och skräp).
  2. Koppla ur videokablarna från baksidan på datorn eller skärmen. Självtestläge ska då aktiveras för skärmen.
  3. Tryck på knapp 1 och knapp 4 samtidigt och håll dem intryckta i 2 sekunder. (Bild 2). En grå skärm visas.
    Kontroller
 

Testet är klart när textskärmen visas. För att avsluta, tryck på knapp 4 igen. Om du inte hittar några avvikelser med det inbyggda felsökningsverktyget fungerar skärmen som den ska. Kontrollera grafikkortet och datorn om problemet kvarstår.

  • Undersök skärmbilden noggrant för avvikelser.
  • Tryck på Knapp 4 på frontpanelen igen. Färgen på skärmen ska ändras till röd.
  • Kontrollera om det finns några avvikelser på skärmen.
  • Upprepa steg 5 och steg 6 för att undersöka skärmen på gröna, blå, svarta, vita och textskärmbilder.
Överst på sidan

Pekskärmsprestanda

Obs! För att du ska kunna använda pekskärmsfunktionerna måste du ha installerat DisplayLink-programvara och skärmen måste vara ordentligt ansluten till datorn.

Du kanske lägger märke till följande med skärmen:
  • Pekskärmen svarar inte på tryckningar.
  • Pekaren följer inte fingret när du trycker på skärmen.
  • Pekaren rör sig oberäkneligt.
Kontrollera följande för att se till att pekskärmsfunktionerna fungerar:
  • USB-kabeln ansluter datorn till skärmen.
  • Datorn ska ha stöd för USB 2.0- eller USB 3.0-teknik.
  • Stäng av skärmen och koppla bort nätadaptern från basen, och anslut sedan nätadaptern och slå på bildskärmen igen. Om problemet kvarstår försöker du med att även starta om datorn.
  • DisplayLink-programvaran har installerats på datorn.
Om pekskärmspekaren rör sig eller beter sig oberäkneligt:
  • Se till att inget blockerar pekskärmsoptiken. Anteckningspapper eller andra objekt som täcker kanterna eller främmande ämnena på skärmen kan påverka pekskärmsfunktionen.
  • Ta av dig handskarna om du använder sådana.
  • Torka händerna om de är våta.
  • Flytta metallobjekt och strömledande föremål bort från bildskärmen.
  • Rengör skärmytan.
Så här kalibrerar du pekskärmen:
  • Gå till Kontrollpanelen i Windows och välj Inställningar för surfplattan.
  • På fliken Bildskärm klickar du på Kalibrera.
  • Följ anvisningarna för att kalibrera skärmen.
  • Du kan välja att spara kalibreringsdatumet.
Överst på sidan

Ljudprestanda

Om du har problem med ljudet via S2340T-skärmen:

  1. Se till att alla kablar är ordentligt anslutna, inklusive USB kablarna och andra videokablar som du använder.
  2. Kontrollera konfigurationen för datorljudet och se till att det är påslaget och att volymen inte är för låg.
  3. Gå till skärmmenyn (OSD) och kontrollera ljudinställningarna (bild 3) för att se till att rätt ljudkälla används (till exempel HDMI/DP eller USB).
    ljudval OSD
 
  • Se till att ljudutgångskällan på datorn och ljudingångskällan på skärmen överensstämmer.
  • Kontrollera att inställningen för volymkontroll är tillräckligt hög för att datorljud ska höras.
Överst på sidan

Nätverksanslutning

Om skärmen inte kan ansluta till nätverket för att stödja datorn:

  1. Högerklicka på ikonen för nätverksstatus i systemfältet och välj det andra alternativet (bild 4).
    Systray för nätverk
 
  • Klicka på Ändra inställningar för nätverkskort (bild 5).
    Nätverkskonfiguration
 
Obs! Kontrollera att Displaylink-programvaran är korrekt installerad på datorn.
  • Dubbelklicka på Ethernet-ikonen (bild 6).
    Ethernet-ikon
Överst på sidan

Vanliga bildskärmsproblem

Vanliga symptom Problem Möjliga lösningar
Ingen bild/strömlysdioden är släckt Ingen bild
  • Se till att den videokabel som ansluter skärmen till datorn är korrekt ansluten.
  • Se till att eluttaget fungerar som det ska.
  • Kontrollera att strömbrytaren har tryckts in.
  • Kontrollera att rätt ingångskälla är vald på menyn Input Source (indatakälla).
Ingen bild/strömlysdioden är tänd Ingen bild eller ingen ljusstyrka
  • Öka ljusstyrkan och kontrasten med hjälp av skärmmenyn (OSD).
  • Kör skärmens självtest.
  • Kontrollera om videokabelkontakten har böjda eller avbrutna stift.
  • Kör den inbyggda diagnostiken.
  • Kontrollera att rätt ingångskälla är vald på menyn Input Source (indatakälla).
Dåligt fokus Bilden är suddig, otydlig eller skuggig
  • Justera reglagen Phase (Fas) och Pixel Clock (Pixelklocka) via menyerna på skärmen.
  • Använd inte några videoförlängningskablar.
  • Återställ bildskärmen till fabriksinställningarna med hjälp av menyerna på skärmen.
  • Ändra videoupplösning till korrekt höjd-/breddförhållande (16:9).
Skakig/darrig video Vågig bild eller fina rörelser
  • Justera reglagen Phase (Fas) och Pixel Clock (Pixelklocka) via skärmmenyn (OSD).
  • Återställ skärmen till fabriksinställningarna.
  • Kontrollera omgivande faktorer.
  • Flytta skärmen och försöka att använda den på en annan plats.
Saknade pixlar LCD-skärmen har fläckar
  • Stäng av bildskärmen och starta den igen.
  • Tänk på att pixlar som är avstängda permanent är en naturlig defekt som kan inträffa med LCD-tekniken.
  • Mer information finns i följande artikel i Dells kunskapsbank: Dell LCD Display Pixel Policy (Pixelpolicy för Dell LCD-bildskärmar)
Pixlar som har fastnat LCD-skärmen har ljusa fläckar
  • Stäng av bildskärmen och starta den igen.
  • Tänk på att pixlar som är avstängda permanent är en naturlig defekt som kan inträffa med LCD-tekniken.
  • Mer information finns i följande artikel i Dells kunskapsbank: Dell LCD Display Pixel Policy (Pixelpolicy för Dell LCD-bildskärmar)
Problem med ljusstyrka Bilden är för mörk eller för ljus
  • Återställ skärmen till fabriksinställningarna.
  • Justera automatiskt via skärmmenyn (OSD).
  • Justera ljusstyrka och konstrast via menyerna på skärmen.
Geometrisk förvrängning Skärmen är inte korrekt centrerad
  • Återställ skärmen till fabriksinställningarna.
  • Justera de horisontella och vertikala kontrollerna via menyerna på skärmen.
Obs! Om du använder en DVI-D- eller HDMI-ingång kan du inte justera positionen
Horisontella/vertikala linjer Skärmen har en eller flera linjer
  • Återställ skärmen till fabriksinställningarna.
  • Justera reglagen Phase (Fas) och Pixel Clock (Pixelklocka) via menyerna på skärmen.
  • Använd skärmens självtestfunktion för att fastställa om den förvrängda skärmbilden förekommer i självtestläge.
  • Kontrollera om videokabelkontakten har böjda eller avbrutna stift.
  • Kör den inbyggda diagnostiken.
Obs! När du använder en DVI-D- eller HDMI-ingång kan du inte justera pixelklocka eller fas.
Synkroniseringsproblem Skärmen är förvrängd eller verkar trasig
  • Återställ skärmen till fabriksinställningarna.
  • Justera reglagen Phase (Fas) och Pixel Clock (Pixelklocka) via menyerna på skärmen.
  • Använd skärmens självtestfunktion för att fastställa om den förvrängda skärmbilden förekommer i självtestläge.
  • Kontrollera om videokabelkontakten har böjda eller avbrutna stift.
  • Starta om datorn i felsäkert läge.
Säkerhetsrelaterade problem Synliga tecken på rök eller gnistor
  • Utför inte några felsökningssteg.
  • Kontakta Dells tekniska support.
Återkommande problem Övervaka fel på och av
  • Se till att den videokabel som ansluter skärmen till datorn är korrekt ansluten.
  • Återställ skärmen till fabriksinställningarna.
  • Kör skärmens självtestfunktion för att fastställa om det återkommande problemet inträffar i självtestläge.
Färg saknas Bilden saknar en färg
  • Kör skärmens självtest.
  • Se till att den videokabel som ansluter skärmen till datorn är korrekt ansluten.
  • Kontrollera om videokontakten har böjda eller avbrutna stift.
Fel färg Bilden har felaktiga färger
  • Ändra färginställningsläge bland färginställningarna i menyerna på skärmen till Graphics (Grafik) eller Video beroende på program.
  • Prova olika förinställda färginställningar bland färginställningarna i menyerna på skärmen. Om färghantering är avaktiverat justerar du RGB-värdena på menyn Color Settings (Färginställningar) på skärmen.
  • Ändra indatafärgformatet till PC RGB eller YPbPr på menyn Advanced Settings (Avancerade inställningar) på skärmen.
  • Kör den inbyggda diagnostiken.
Kvarhållen statisk bild på skärmen En blek skugga av den statiska bilden visas på skärmen
  • Använd energisparfunktionen till att stänga av bildskärmen när den inte används.
  • Använd annars en dynamisk skärmsläckare.

Överst på sidan

Produktspecifika problem

Specifika symptom Problem Möjliga lösningar
Skärmbilden är för liten Bilden är centrerad på skärmen, men fyller inte ut hela visningsområdet.
  • Kontrollera inställningen för bildförhållande under bildskärmsinställningarna på skärmmenyn (OSD).
  • Återställ skärmen till fabriksinställningarna.
Det går inte att justera skärmen med knapparna på frontpanelen OSD-menyer visas inte på skärmen.
  • Stäng av skärmen, dra ur strömsladden, sätt i den igen och sätt sedan på skärmen.
  • Kontrollera om OSD-menyn är låst. Om ja, håll in knappen ovanför strömknappen i 10 sekunder för att låsa upp.
Ingen ingångssignal när användarkontrollerna trycks in Ingen bild, lysdioden är klarblå
  • Kontrollera signalkällan. Se till att datorn inte är i energisparläge genom att flytta musen eller trycka på en tangent på tangentbordet.
  • Kontrollera om videokabeln är isatt korrekt. Koppla från och återanslut videokabeln om det behövs.
  • Återställ datorn eller videospelaren.
Bilden fyller inte hela skärmen Bilden fyller inte ut skärmen på höjden eller bredden
  • Om en DVD spelas upp ska du kontrollera specifikationerna för den, eftersom vissa DVD-skivor endast spelas upp i helskärmsläge.
  • Kör den inbyggda diagnostiken.
Överst på sidan

USB-anslutning

Specifika symptom Problem Möjliga lösningar
USB-gränssnittet fungerar inte USB-kringutrustning som ansluts till skärmen fungerar inte.
  • Kontrollera att skärmen är aktiverad.
  • Koppla från och återanslut USB-uppströmskabeln mellan skärmen och datorn.
  • Återanslut nedströmsanslutningarna mellan skärmen och den kringutrustningsenhet som används.
  • Stäng av bildskärmen och starta den igen.
  • Starta om datorn.
  • Vissa USB-enheter, t.ex. externa bärbara hårddiskar, kräver högre elektrisk ström. Anslut sådana enheter direkt till datorn.
USB 2.0-höghastighetsgränssnittet är långsamt Kringutrustning via höghastighets-USB 2.0 fungerar långsamt eller inte alls.
  • Kontrollera att dator stöder USB 2.0.
  • Kontrollera att datorporten är en USB 2.0-port (vissa datorer har både USB 2.0- och USB 1.1-portar.)
  • Koppla från och anslut kabeln för uppladdning mellan skärmen och datorn igen.
  • Återanslut nedströmsanslutningarna mellan skärmen och den kringutrustningsenhet som används.
  • Starta om datorn.

Överst på sidan

Affected Products

Dell S2340T
Article Properties
Article Number: 000145337
Article Type: Solution
Last Modified: 12 Aug 2024
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.