Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Il lettore di impronte digitali non funziona su XPS 9370, XPS 9570 o Precision 5530

Summary: Come risolvere un problema con il lettore di impronte digitali su XPS 9370, XPS 9570 o Precision 5530.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Il lettore di impronte digitali per XPS 9370, XPS 9570 o Precision 5530 potrebbe non funzionare correttamente in Windows, ma Gestione dispositivi è in grado di rilevare correttamente il lettore di impronte digitali. Inoltre, Windows Hello potrebbe non riuscire a completare la registrazione delle impronte digitali.

Cause

Questo scenario può presentarsi se l'impostazione Intel SGX Enable (Attivazione di Intel SGX) nel BIOS di sistema è stata modificata da Enabled (Attivata) (impostazione predefinita) a Disabled (Disattivata) o Software Controlled (Controllata da software).

Resolution

Per modificare questa impostazione, accedere al BIOS di sistema e aggiornare la seguente impostazione:

Impostazioni BIOS -> Intel Software Guard Extensions ->Intel SGX Enable: Enabled

Affected Products

Precision 5530, XPS 13 9370, XPS 15 9570
Article Properties
Article Number: 000143870
Article Type: Solution
Last Modified: 08 Oct 2024
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.