Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Obsługa monitora Dell U3415W UltraSharp 34 Curved i rozwiązywanie problemów

Summary: Kroki normalnego użytkowania i rozwiązywania problemów z zakrzywionym monitorem U3415W UltraSharp 34.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Brak dostępnych informacji o objawach.

Cause

Brak dostępnych informacji o przyczynie.

Resolution

Spis treści:

  1. Wygasowywanie obrazu na jednym wyświetlaczu przy połączeniu DisplayPort
  2. Przecieki świetlne w czterech rogach ekranu
  3. Niewielkie zmiany kolorów
  4. Zachowywanie obrazu lub utrwalanie się obrazu
  5. Efekt nakładania się klatek obrazu
  6. Brak obrazu
  7. Brak obrazu w dp w systemie Windows lub Mac
  8. Blokowanie/odblokowywanie menu ekranowego monitora

Wygasowywanie obrazu na jednym wyświetlaczu przy połączeniu DisplayPort

Niektórzy użytkownicy zauważyli, że podczas korzystania z jednego zakrzywionego monitora U3415W obraz może nie być wyświetlany bezpośrednio po wyjęciu z pudełka. Ustalono, że te systemy wyświetlają obraz, gdy wejście DisplayPort monitora U3415W jest ustawione na DisplayPort 1.1.

Uwaga: Monitor U3415W obsługuje zarówno standard DisplayPort 1.1 (DP 1.1), jak i DisplayPort 1.2 (DP1.2), jednak domyślnym ustawieniem domyślnym monitora jest DP1.2.

Obejście problemu:

W przypadku pracy z jednym monitorem należy ustawić tryb DP 1.1 monitora U3415W.

Aby przełączyć monitor na DP1.1:

Jeśli widzisz obraz, przejdź do menu ekranowego (OSD) monitora za pomocą przycisków menu monitora i zmień ustawienie opcji DisplayPort 1.2 na Disabled (Wyłączone) (Rysunek 1).

Menu ekranowe monitora Dell U3415W
Rysunek 1

Jeśli obraz nie jest wyświetlany, odłącz wszystkie kable wideo od monitora i wykonaj następujące czynności za pomocą przycisków menu monitora (rys. 2):

  1. Naciśnij przycisk obok przycisku zasilania, aby otworzyć menu ekranowe (OSD) monitora
  2. Wybierz opcję Ekran.
  3. Wybierz opcję Input Source (Źródło sygnału wejściowego).
  4. Wybierz opcję DP lub mDP (w zależności od połączenia).
  5. Naciśnij i przytrzymaj zielony przycisk znacznika wyboru przez około 8 sekund. Gdy pojawi się okno komunikatu DP1.2, wybierz opcję Disable (Wyłącz).
  6. Zamknij menu ekranowe (OSD) monitora i wybierz opcję Wyłącz.

Źródło sygnału wejściowego menu ekranowego monitora Dell U3415W
Rysunek 2

Jeśli to nie rozwiąże problemu, należy zaktualizować oprogramowanie wewnętrzne monitora Dell. Aby dowiedzieć się więcej, zapoznaj się z artykułem bazy wiedzy firmy Dell "Kroki aktualizacji oprogramowania wewnętrznego monitora firmy Dell".

Powrót do góry


Przecieki świetlne w czterech rogach ekranu

Monitor U3415W ma zakrzywiony ekran, dlatego optymalna pozycja do oglądania znajduje się na osi środkowej ekranu. Podczas testowania wyświetlacza pod kątem przecieków świetlnych należy to zrobić przy normalnym oświetleniu otoczenia. Problemu nie należy sprawdzać w ciemnym pomieszczeniu.

Ze względu na krzywiznę ekranu, niektóre rogi ekranu mogą wydawać się wykazywać minimalny wyciek światła, w szczególności podczas wyświetlania ciemnego obrazu w ciemnym pomieszczeniu. Jest to normalne zachowanie zakrzywionego ekranu i zwykle nie ma wpływu na ogólną wydajność (rysunek 3).

Przykład przecieków świetlnych LCD
Rysunek 3

Wszystkie monitory U3415W są sprawdzane zgodnie ze standardem branżowym, czyli przy oświetleniu otoczenia o natężeniu 150 luksów (podobnym do typowego oświetlenia w biurze). Wszelkie inspekcje wizualne należy przeprowadzać w podobnych warunkach.

Powrót do góry


Niewielkie zmiany kolorów

Monitor U3415W ma zakrzywiony ekran. Ze względu na tę konstrukcję optymalna pozycja do oglądania znajduje się na osi środkowej ekranu.

Ze względu na krzywiznę ekranu, niektóre rogi ekranu mogą wydawać się żółte lub różowe, w szczególności podczas wyświetlania ciemnego obrazu w ciemnym pomieszczeniu. Jest to normalne zachowanie zakrzywionego ekranu i zwykle nie ma wpływu na ogólną wydajność.

Obejście problemu:

Włącz opcję Uniformity Compensation (Kompensacja równomierności):

  1. Przejdź do menu ekranowego (OSD) monitora.
  2. Wybierz opcję Ekran.
  3. Wybierz opcję Uniformity Compensation (Kompensacja równomierności).
  4. Wybierz opcję ON (WŁ.).
  5. Wyjdź z menu ekranowego (OSD) monitora.

Powrót do góry


Zachowywanie obrazu lub utrwalanie się obrazu

Monitor U3415W może wykazywać delikatne zachowywanie obrazu w przypadku wyświetlania statycznego obrazu na ekranie przez dłuższy czas. Jest to normalne działanie panelu typu IPS (In Plane Switching)/PLS (Plane to Line Switching).

Obejście problemu:

Wykonaj jedno lub więcej z poniższych działań:

  1. Zawsze używaj wygaszacza ekranu.
  2. Uruchom funkcję Kondycjonowanie LCD, aby zredukować drobne przypadki zachowywania obrazu.
    1. Przejdź do menu ekranowego (OSD) monitora.
    2. Wybierz opcję Others (Inne).
    3. Wybierz opcję LCD Conditioning (Kondycjonowanie LCD).
    4. Wyjdź z menu ekranowego (OSD) monitora.
    5. Pozwól, aby monitor pracował przez 20 minut.

Powrót do góry


Efekt nakładania się klatek obrazu

Model U3415W został skonfigurowany fabrycznie do zapewniania najwyższej wydajności i produktywności w pracach biurowych i graficznych. Ze względu na wstępnie skonfigurowaną konfigurację, w niektórych aplikacjach obejmujących poruszające się szybko obrazy (takie jak poruszające się szybko gry), może pojawić się efekt smużenia obrazu (rysunek 4).

Efekt ghostingu obrazu na wyświetlaczu LCD
Rysunek 4

Obejście problemu:

Zmiana czasu reakcji:

  1. Przejdź do menu ekranowego (OSD) monitora.
  2. Wybierz opcję Ekran.
  3. Wybierz opcję Response Time (Czas reakcji).
  4. Zmień ustawienie na Normalny lub Szybki i określ najwyższą wydajność przy danym zastosowaniu
  5. Wyjdź z menu ekranowego (OSD) monitora.

Powrót do góry


Brak obrazu

Wskaźnik LED zasilania monitora świeci się, ale obraz nie jest wyświetlany na ekranie. Na wyświetlaczu wyświetlany jest komunikat o błędzie na ekranie z komunikatem "No XX Cable detected" (Nie wykryto kabla XX) (Rysunek 5)

Tylne połączenia monitora Firmy Dell 
Rysunek 5

Obejście problemu:

Wykonaj następujące kroki rozwiązywania problemów:

  1. Sprawdź, czy kable wideo są prawidłowo podłączone. W przypadku korzystania z kabla DisplayPort (DP) upewnij się, że kabel DP po stronie monitora jest podłączony do złącza DP, a nie do wyjścia DP.
  2. Odłącz wszystkie kable wideo oprócz tego, którego zamierzasz używać. (Np. jeśli zamierzasz korzystać z interfejsu DP, odłącz kabel HDMI (High Definition Multi-media Interface) od komputera i od monitora.
  3. Przejdź do menu ekranowego monitora
    1. Naciśnij przycisk obok przycisku zasilania, aby otworzyć menu ekranowe (OSD) monitora
    2. Wybierz opcję Ekran.
    3. Wybierz opcję Input Source (Źródło sygnału wejściowego).
    4. Wybierz opcję DP lub mDP (Mini DisplayPort) (w zależności od połączenia).
    5. Wyjdź z menu ekranowego (OSD) monitora.

Powrót do góry


Brak obrazu na złączu DisplayPort w systemie Windows lub Mac

Upewnij się, że dioda LED zasilania jest włączona, ale nie ma obrazu na ekranie.

Uwaga: Monitor U3415W obsługuje zarówno standard DisplayPort 1.1 (DP 1.1), jak i DisplayPort 1.2 (DP1.2), jednak domyślnym ustawieniem domyślnym monitora jest DP1.2.

Obejście problemu:

Aby przełączyć monitor na DP1.1:

Jeśli widzisz obraz, przejdź do menu ekranowego (OSD) monitora za pomocą przycisków menu monitora i zmień ustawienie opcji DisplayPort 1.2 na Disabled (Rysunek 6).

Menu ekranowe monitora Dell U3415W
Rysunek 6

Jeśli obraz nie jest wyświetlany, odłącz wszystkie kable wideo od monitora i wykonaj następujące czynności za pomocą przycisków menu monitora (rys. 7):

  1. Naciśnij przycisk obok przycisku zasilania, aby otworzyć menu ekranowe (OSD) monitora
  2. Wybierz opcję Ekran.
  3. Wybierz opcję Input Source (Źródło sygnału wejściowego).
  4. Wybierz opcję DP lub mDP (w zależności od połączenia).
  5. Naciśnij i przytrzymaj zielony przycisk znacznika wyboru przez około 8 sekund. Gdy pojawi się okno komunikatu DP1.2, wybierz opcję Disable (Wyłącz).
  6. Zamknij menu ekranowe (OSD) monitora i wybierz opcję Wyłącz.

Źródło sygnału wejściowego menu ekranowego monitora Dell U3415W
Rysunek 7

Jeśli to nie rozwiąże problemu, należy zaktualizować oprogramowanie wewnętrzne monitora Dell. Aby dowiedzieć się więcej, zapoznaj się z artykułem bazy wiedzy firmy Dell "Kroki aktualizacji oprogramowania wewnętrznego monitora firmy Dell".

Powrót do góry


Blokowanie/odblokowywanie menu ekranowego monitora

Odblokowywanie menu — naciśnij i przytrzymaj przycisk obok przycisku zasilania przez 10 sekund, aby odblokować menu, jeśli jest zablokowane i nie możesz uzyskać dostępu do menu OSD (wyświetlana jest ikona kłódki).

Zablokuj menu — naciśnij i przytrzymaj przycisk obok przycisku zasilania przez 10 sekund, aby odblokować menu, gdy menu nie jest zablokowane.

Powrót do góry


Affected Products

Dell U3415W
Article Properties
Article Number: 000142035
Article Type: Solution
Last Modified: 03 Oct 2023
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.