Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

L'applicazione Dell Display Manager non funzionerà su una connessione solo USB

Summary: Questo articolo contiene informazioni sugli errori di Dell Display Manager ricevuti quando un monitor di solo USB è collegato al computer.

This article applies to   This article does not apply to 

Symptoms

Quando un sistema è collegato a un monitor solo tramite una connessione di USB (invece di VGA, DVI, DisplayPort ecc.), verrà visualizzato il seguente messaggio di errore se viene avviata l'applicazione dell display monitor (DDM) (Figura 1):

SLN284612_en_US__11381343357174. errore di gestione dello schermo
Figura 1: Errore di Dell Display Manager

Cause

L'applicazione Dell Display Manager si basa sulle informazioni sullo schermo Data Channel (DDC). Queste informazioni non vengono passate tramite una connessione di USB.

Resolution

Per far funzionare correttamente l'applicazione Dell Display Manager, il monitor deve essere collegato a un cavo video supportato da DDC digitale come DVI-D, DVI-I, HDMI, DisplayPort (DP o mDP) o USB-C (che supporta DisplayPort o Thunderbolt 3).

  1. Collegare il monitor al computer utilizzando un cavo DVI-D, DVI-I, HDMI, DisplayPort (DP o mDP) o USB-C (che supporta DisplayPort o Thunderbolt 3).
  2. Eseguire il download e installare i driver più recenti Consultare l'articolo della Knowledge base di Dell su come scaricare e installare i driver in un Computer Dell.
  3. Se la procedura sopra riportata non risolve il problema, contattare il supporto tecnico Dell per ottenere assistenza