Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Dell application Gestionnaire d’affichage ne fonctionne pas sur une connexion USB uniquement

Summary: Cet article contient des informations sur Dell les erreurs de gestionnaire d’affichage reçues lorsqu’un moniteur USB uniquement est connecté à l’ordinateur. ...

This article applies to   This article does not apply to 

Symptoms

Lorsqu’un système est connecté à un moniteur via une connexion USB uniquement (au lieu de VGA, DVI, DisplayPort etc.), le message d’erreur suivant s’affiche si l’application Dell Display Monitor (DDM) est lancée (figure 1) :

Erreur de SLN284612_en_US__11381343357174. Display Manager
figure 1 : Erreur Dell Display Manager

Cause

L’application Gestionnaire d’affichage des Dell s’appuie sur les informations d’affichage du canal de données (DDC). Ces informations ne sont pas transmises via une connexion USB.

Resolution

Pour que la Dell l’application Gestionnaire d’affichage fonctionne correctement, le moniteur doit être connecté à un câble vidéo numérique DDC numérique, comme DVI-D, DVI-I, HDMI, DisplayPort (DP ou mDP) ou USB-C (prenant en charge DisplayPort ou Thunderbolt 3).

  1. Connectez l’écran à l’ordinateur à l’aide d’une DVI-D, DVI-I, HDMI, DisplayPort (DP ou mDP) ou USB-C (prenant en charge DisplayPort ou Thunderbolt 3).
  2. Téléchargez et installez les dernières versions des pilotes de périphérique. Consultez l’article de la base de connaissances Dell Comment télécharger et installer les pilotes sur un ordinateur Dell.
  3. Si les étapes ci-dessus ne permettent pas de résoudre le problème, contactez le support technique de Dell pour obtenir de l'aide.