Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

AX210スピーカーの電源が入らない、または音が出ない

Summary: この文書では、Dell™ AX210スピーカーの電源が入らない状況を修正するために必要なトラブルシューティングの概要を説明します。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Cause


オーディオ ケーブルとユニバーサル シリアル バス(USB)ケーブルの両方をコンピューターに接続します

右側のスピーカーのオーディオ ケーブルをコンピューターに接続します(図1)。

メモ
  • デスクトップ コンピューター: お使いのコンピュータでオプションのサウンドカードを使用している場合は、そのカードのポートを使用します。それ以外の場合は、内蔵オーディオ カードのポートを使用します。オプションのサウンド カードが取り付けられている場合、内蔵オーディオ カードは無効になります。
  • ノートパソコン: オーディオ ポートを使用します。



ケーブルの接続
図1:ケーブル

の接続 右側のスピーカーのUSBケーブルをPCのUSBポートに直接接続します(図1)。
メモ: オーディオ ケーブルとUSBケーブルの両方をコンピューターに接続する必要があります。  オーディオ ケーブルはサウンド用で、USBケーブルは電源用です。USBケーブルがコンピューターではなくモニターに接続されている場合は、モニターからPCへのアップストリームUSBケーブルが接続されていることを確認してください。それ以外の場合、スピーカーは動作しません。

ボリュームノブでスピーカーの電源を入れます

 

右側(R)スピーカーの上部にあるボリューム ノブの位置を時計回りに回してスピーカーの電源を入れ、音量を上げます(図2)。



電源をオンにする
図2:電源をオンにする

Resolution


ボリューム コントロールの調整

  1. 画面右下のシステム トレイにあるボリューム アイコンをダブルクリックします。これは、スピーカのように見えます。
    メモ: アイコンが表示されない場合は、次の手順を実行します。
    [スタート]ボタンをクリックし、[コントロール パネル]をクリックします。
    [サウンドとマルチメディア]アイコンをダブルクリックします。
    [Audio](オーディオ)タブをクリックします。
    「Playback(再生)」 の下の 「Volume(ボリューム)」 をクリックします。
    1. ミュート の横にあるチェックボックスがオンになっている場合は、 をクリックして選択を解除し、ボリュームのミュートを解除します。
    2. レベルにまだ設定されていない場合は、すべてのボリュームをそれぞれのバーで少なくとも75%に増やします。レベル インジケータをそれぞれのスライド バー上にドラッグすると、ボリュームを増やすことができます。
    3. [オプション]と[プロパティ]をクリックします。
    4. [ Show the following volume controls ]の下に表示されているすべてのボックスをクリックして選択し、[ OK ]をクリックします。
    5. ミュートが何もないことを再度確認し、それぞれのバーが75%以上上がるまでボリューム コントロールを調整します。

    USBデバイスを別のUSBポートに接続する

    デバイスをUSBポートから取り外し、別のUSBポートに接続します。


    正常なアナログ スピーカーまたはヘッドフォンを使用してオーディオをテストする

    正常なスピーカーまたはヘッドフォンをオーディオ ポートに接続します。


    Affected Products

    Dell AX210 USB 2.0 Powered Speaker
    Article Properties
    Article Number: 000140655
    Article Type: Solution
    Last Modified: 11 Jul 2023
    Version:  6
    Find answers to your questions from other Dell users
    Support Services
    Check if your device is covered by Support Services.