Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

No hay alimentación ni sonido en mis parlantes AX210

Summary: Este artículo es una descripción general de la solución de problemas necesaria para solucionar una situación de falta de alimentación en el altavoz Dell™ AX210.

This article applies to   This article does not apply to 

Symptoms

Cause


Conecte el cable de audio y el cable del bus serie universal (USB) a la computadora

Conecte el cable de audio del altavoz derecho a la computadora (Figura 1).

Nota
  • Computadoras de escritorio: Si la computadora utiliza una tarjeta de sonido opcional, utilice el puerto de esa tarjeta. De lo contrario, utilice el puerto de la tarjeta de audio integrada. La tarjeta de audio integrada se deshabilitará si hay una tarjeta de sonido opcional instalada.
  • Laptops: Utilice el puerto de audio.



Conexión de los cables
Figura 1: Conexión de los cables

Conecte el cable USB del altavoz derecho directamente al puerto USB de la computadora (Figura 1).
Nota: Tanto el cable de audio como el cable USB deben estar conectados a la computadora.  El cable de audio es para sonido y el cable USB es para alimentación. Si el cable USB está conectado al monitor en lugar de a la computadora, asegúrese de que el cable USB ascendente del monitor a la PC esté conectado. De lo contrario, el altavoz no funcionará.

Encienda el altavoz con la perilla de volumen

 

Localice la perilla de volumen en la parte superior del altavoz derecho (R) y voltéela en el sentido de las agujas del reloj para encender el altavoz y aumentar el volumen (Figura 2).



Encendido de la alimentación
Figura 2: Encendido de la alimentación

Resolution


Ajuste los controles de volumen

  1. Haga doble clic en el ícono de volumen en la bandeja del sistema en la parte inferior derecha de la pantalla, que se ve como un altavoz.
    Nota: Si el ícono no está presente:
    Haga clic en el botón Inicio y, a continuación, haga clic en Panel de control.
    Haga doble clic en el ícono Sounds and Multimedia (Sonidos y multimedia).
    Haga clic en la pestaña Audio.
    Haga clic en Volume (Volumen) en Playback (Reproducción).
    1. Si hay casillas de verificación marcadas junto a Silenciar, haga clic para deseleccionar la casilla para reactivar los volúmenes.
    2. Aumente todos los volúmenes a al menos un 75 % en sus respectivas barras si aún no están configurados en ese nivel. Puede aumentar el volumen arrastrando los indicadores de nivel hacia arriba en sus respectivas barras deslizantes.
    3. Haga clic en Opciones y propiedades.
    4. Haga clic para seleccionar todos los cuadros enumerados en Mostrar los siguientes controles de volumen y, a continuación, haga clic en Aceptar.
    5. Vuelva a confirmar que nada esté silenciado y ajuste los controles de volumen hasta que estén al menos un 75 % arriba de sus respectivas barras.

    Conecte el dispositivo USB a un puerto USB diferente

    Desconecte el dispositivo del puerto USB y conéctelo a otro puerto USB.


    Pruebe el audio con parlantes analógicos o auriculares en buen estado

    Conecte los parlantes o auriculares de funcionalidad comprobada al puerto de audio.


    Affected Products

    Dell AX210 USB 2.0 Powered Speaker
    Article Properties
    Article Number: 000140655
    Article Type: Solution
    Last Modified: 11 Jul 2023
    Version:  6
    Find answers to your questions from other Dell users
    Support Services
    Check if your device is covered by Support Services.