Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

TL2000/TL4000:如何收集磁帶庫和磁帶機診斷記錄「DumpAll」,以進行故障診斷

Summary: 本文說明如何使用圖形介面 (最新的韌體修訂版) 或 Telnet 通訊協定 (較舊版本),為 PowerVault TL2000 或 TL4000 產生故障診斷記錄。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

 

SLN249113_en_US__1icon 注意:本文為 Dell PowerVault 知識庫的一部分,可於此處取得。

本文說明如何使用圖形介面 (最新的韌體修訂版) 或 Telnet 通訊協定 (較舊版本),為 PowerVault TL2000 或 TL4000 產生故障診斷記錄。

  1. 圖形介面方法
  2. Telnet 方法
 
注意:  如需有關使用 ITDT-SE 的資訊,請參閱此文章:適用於 Windows 的 ITDT-SE CLI – 客戶使用 ITDT 更新磁帶機和執行診斷

如需有關如何重設密碼的資訊,請參閱此文章:如何在 TL2000 或 TL4000 上重設密碼
 

圖形介面方法

開啟網際網路頁面,並連線至磁帶庫 Web 介面 (RMU)。
在下拉式功能表中選取管理員帳戶。
預設的使用者名稱和密碼為:
 

使用者 ID:管理員
密碼:secure

1.收集磁帶庫記錄
按一下服務磁帶庫 (1) 旁的「+」以展開功能表。

按一下儲存磁帶庫傾印 (2)。
然後按一下儲存服務傾印 (3)。


SLN249113_en_US__2dumpall 1(1)


隨即會出現彈出式訊息,要求您記錄 DumpAllTrace.trc 檔案。
 

2.收集磁帶機記錄

按一下服務磁帶庫 (1) 功能表中的儲存磁帶機傾印
選取要分析的磁帶機 (3)。
按一下儲存磁帶機傾印 (4)。

SLN249113_en_US__3dumpall drive


隨即會顯示彈出式訊息,通知您建立檔案需要時間。隨即會建立 Drive_Dump.bin
您以視需要在其他磁帶機上進行此磁帶機操作。

可將 DumpAllTrace.trc 和 Drive_Dump.bin 傳送至 Dell 技術支援部門,以進行故障診斷。 

Cause

Telnet 方法


如果上一個選項因故無法使用,您可以透過 Telnet 進入 TL2000 或 TL4000,並擷取服務傾印檔案。

在 TL2000/TL4000 韌體的 6.60 版和後續版本中,您必須先從裝置前面板的「服務」功能表中選取「啟用 Telnet 連接埠」以啟用 Telnet。
Telnet 連接埠無法從 Web 介面啟用,且從 6.60 版本開始在韌體修訂版中預設為停用
 

 

SLN249113_en_US__1icon 注意:重新啟動電源或重新開機磁帶庫會將 Telnet 連接埠重設為停用,因此您必須在每次重新啟動電源或重新開機後重複此程序。

 

 
啟用 Telnet 連接埠後,即可使用 Microsoft Telnet 用戶端。應該使用的語法為:

C:\>telnet -f dumpall.txt <IP address>



其中 <IP address> 為 TL 的 IP 位址。
-f 選項會將 Telnet 命令的輸出結果儲存至指定的檔案:在此案例中為 dumpall.txt。

如果您的 Telnet 工作階段成功完成,您應該會看到下列內容:

FLMON>


此時,您可以輸入「login」。系統會提示您輸入使用者名稱和密碼,預設登入資料為 Admin/secure。登入後,您應該會看到:

login ok
FLMON>


您可以輸入「dumpAll」,TL 隨即會執行命令,從裝置傾印內部記錄。
命令完成後,您可以輸入「logout」以結束 TL,並關閉 Telnet 工作階段。

dumpall 記錄將儲存在由命令列所指定的檔案中。

Resolution

-

Videos


Affected Products

Servers, PowerVault TL2000, PowerVault TL4000
Article Properties
Article Number: 000139718
Article Type: Solution
Last Modified: 06 Dec 2021
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.