Symptoms
Käyttäjät ovat ilmoittaneet, että kun he yrittävät poistaa Dell-järjestelmästä Trend Micron Client/Server Security Agentin kokeiluversiota, järjestelmä pyytää salasanaa. Kun salasana on käytössä, ohjelmistoa ei voi aktivoida eikä poistaa. Alla on kaksi suoraan Trend Microlta saatua korjaustapaa, joilla kokeiluversio voidaan poistaa.
Cause
HUOMAUTUS: Huomautus: jos tarvitset lisäohjeita, Trend Micron tukipuhelinnumero on 888-608-1009.
Resolution
Tapa 1:
Poista Client/Server Security Agent seuraavasti:
- Sulje kohdejärjestelmässä kaikki selainsovellukset.
- Avaa komentokehoteikkuna.
- 32-bittinen käyttöjärjestelmä: Siirry kansioon C:\Program Files\Trend Micro\Client Server Security Agent\. 64-bittinen käyttöjärjestelmä: Siirry kansioon C:\Program Files (x86)\Trend Micro\Client Server Security Agent\directory.
- Kirjoita komento ntrmv -980223
Tapa 2:
Lisäksi Trend Micro on toimittanut rekisterimuutoksen, joka on saatavilla seuraavasta linkistä. Manually uninstalling the Client/Server Security Agent (englanninkielinen)
- Avaa Rekisterieditori. Varmuuskopioi rekisteri aina ennen muutoksia, koska virheelliset muutokset rekisteriin voivat aiheuttaa vakavia ongelmia.
- Tee jokin seuraavista:
- Siirry 32-bittisessä käyttöjärjestelmässä rekisterin kohtaan HKEY_LOCAL_MACHINE\SOFTWARE\TrendMicro\PC-cillinNTCorp\CurrentVersion\Misc.
- Siirry 64-bittisessä käyttöjärjestelmässä rekisterin kohtaan HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\TrendMicro\PC-cillinNTCorp\CurrentVersion\Misc.
- Etsi rekisteriavaimesta DWORD kohta Allow Uninstall.
- Jos löydät sen, muokkaa DWORD-kohtaa ja muuta se arvosta 0 arvoon 1,.
- Jos et löydä sitä, luo se seuraavasti.
- Napsauta hiiren kakkospainikkeella Muut-kansiota ja valitse Uusi > DWORD.
- Luo rekisterinimi Allow Uninstall.
- Kaksoisnapsauta uutta kohtaa ja muuta se arvosta 0 arvoksi 1,.
- Valitse OK.
- Nyt ohjelman poistamisen pitäisi onnistua ilman salasanakehotetta.
Affected Products
Security, Software