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Durante la disinstallazione di Trend Micro Client/Server Security Agent viene richiesta la password

Summary: Questi articoli sono relativi ai metodi alternativi che è possibile provare durante la disinstallazione di prompt per la password di Trend Micro Client/Server Security Agent.

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Symptoms


Gli utenti hanno segnalato che quando tentano di disinstallare la versione Trail di Trend Micro Client/Server Security Agent da un sistema Dell viene richiesta una password nel corso della procedura. Se è impostata una password, il software non può essere attivato o disinstallato in alcun modo. Di seguito sono riportate due diverse correzioni provenienti direttamente da Trend Micro e relative alla procedura di rimozione per la versione Trail.

Cause

NOTA: Nota: se è necessaria ulteriore assistenza per questa procedura, il telefono del supporto di Trend Micro è 888-608-1009.

Resolution

Metodo 1:

Per disinstallare Client/Server Security Agent, effettuare le seguenti operazioni:

  1. Sul computer di destinazione, chiudere tutte le applicazioni del browser.
  2. Aprire una finestra del prompt dei comandi.
  3. Per il sistema operativo 32 bit: Andare a C:\Program trend Micro\Client Server Security Agent \ directory. Per il sistema operativo 64 bit: Andare a C:\Program Files (x86) \Trend Micro\Client Server Security Agent \ directory.
  4. Digitare il comando seguente: ntrmv -980223

Metodo 2:

Trend Micro ha anche fornito una modifica del Registro di sistema reperibile a questo link. Manually uninstalling the Client/Server Security Agent

  1. Aprire l'Editor del Registro di sistema. Si noti che è sempre necessario creare un backup prima di modificare il Registro di sistema, in quanto modifiche errate dello stesso possono causare gravi problemi.
  2. Effettuare una delle seguenti operazioni:
    1. Per un sistema operativo a 32 bit, andare all'hive del Registro di sistema "HKEY_LOCAL_MACHINE\SOFTWARE\TrendMicro\PC-cillinNTCorp\CurrentVersion\Misc".
    2. Per un sistema operativo a 64 bit, andare all'hive del Registro di sistema "HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\TrendMicro\PC-cillinNTCorp\CurrentVersion\Misc".
  3. Cercare il valore DWORD del Registro di sistema "Allow Uninstall".
    1. Se è presente, modificare il DWORD e cambiandone il valore da "0" a "1,".
    2. Se non è presente, creare la stringa come indicato di seguito.
      1. Cliccare con il pulsante destro del mouse sulla cartella "Misc." e selezionare "New > DWORD".
      2. Creare il nome del Registro di sistema "Allow Uninstall".
      3. Cliccare due volte sulla nuova voce e modificare il valore da "0" a "1,".
  4. Cliccare su OK.
  5. Ora dovrebbe essere possibile disinstallare il programma senza ricevere alcuna richiesta di password.

Affected Products

Security, Software