Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Ноутбук выключается, теряет видео, переходит в режим гибернации или спящий режим при нахождении поблизости магнитных объектов

Summary: В следующей статье представлена информация о том, почему некоторые ноутбуки выключаются, переходят в режим гибернации, спящий режим или теряют видео. Это может произойти при размещении поверх них определенных типов металлических или магнитных устройств. (Например, Смартфоны, умные часы и так далее.) ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Ноутбук выключается, переходит в режим гибернации, переходит в спящий режим или теряет видео, если на ноутбуке или рядом с ним находится что-то магнитное?

Ноутбук работает должным образом. В современных ноутбуках используется датчик Холла. Она позволяет определить, когда вы закрываете крышку жидкокристаллического дисплея (LCD), чтобы датчик отключил дисплей. Датчик расположен в упоре для рук и крышке ноутбука. Когда ЖК-дисплей находится в закрытом положении, он взаимодействует с датчиком. Основная функция датчика Холла — отключение встроенного ЖК-дисплея и, при его наличии, вывод изображения на внешний монитор. Дисплей не выключался бы при закрытой крышке ноутбука, если датчик отсутствовал. Это приведет к ненужному нагреву ноутбука, потреблению большего количества энергии, необходимости физического переключения на внешний экран и перехода в режим гибернации или спящий режим.

На старых ноутбуках датчик Холла обычно расположен вдоль задней панели. (Между нижней частью ЖК-дисплея и верхней частью опорной панели.) На большинстве современных ноутбуков она расположена вдоль верхнего края ЖК-дисплея и нижней части упора для рук. Однако безопаснее считать, что датчик расположен где-то за краем ЖК-экрана и опорной панели.

Cause

Датчик Холла может быть причиной проблем «Нет видеосигнала», случайного отключения или ситуаций, когда ноутбук неожиданно переходит в режим гибернации или сна. Это может произойти, когда ноутбук подвергается воздействию магнитных полей от внешнего источника. (Например, При размещении внешнего источника магнитного поля рядом с датчиком Холла.) 

Список таких источников включает, в частности, следующее:

  • Некоторые сотовые телефоны, мобильные телефоны, смартфоны или другие электронные устройства (например: Samsung S6-S8 или Hauwai P20 с беспроводной зарядкой, катушкой зарядки и так далее.)
  • Смарт-часы
  • Активные стилусы с магнитами
  • Магнитные ювелирные украшения или некоторые магнитные медицинские браслеты
  • Другие ноутбуки или планшеты, на которых или рядом с которыми находится ноутбук

Магнитное поле, воздействующее на датчик Холла, имеет следующие признаки:

  • ЖК-дисплей может неожиданно выключиться (эта проблема носит эпизодический характер).
  • При использовании нескольких внешних мониторов может автоматически включаться внешний монитор вне операционной системы
  • Индикаторы вокруг клавиатуры выключаются, когда закрывается крышка. Если датчик Холла обнаруживает магнитное поле, ЖК-дисплей, индикаторы клавиатуры и другие индикаторы состояния вокруг клавиатуры и опорной панели гаснут. В этом случае все индикаторы на боковой панели ноутбука или стыковочной станции продолжают гореть и реагируют должным образом

Resolution

Примечание. Стандартная и передовая практика для всех электронных устройств заключается в том, чтобы держать магниты подальше от них. Это относится и к устройствам, излучающим магнитные помехи. Рекомендуется держать подальше от ноутбука все, что может активировать датчик.

Additional Information

Рекомендованные статьи

Ниже приведены некоторые рекомендованные статьи по этой теме, которые могут вас заинтересовать.

Affected Products

G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Mobile Workstations
Article Properties
Article Number: 000134019
Article Type: Solution
Last Modified: 26 Sep 2024
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.