Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Notebook wyłącza się, traci obraz, przechodzi w stan hibernacji lub trybu uśpienia, gdy w pobliżu znajdują się obiekty magnetyczne

Summary: Poniższy artykuł zawiera informacje na temat przyczyn wyłączania się, przechodzenia w tryb hibernacji, uśpienia lub utraty obrazu niektóre notebooki. Może się to zdarzyć, gdy umieszczone są na nich określone rodzaje urządzeń metalowych lub magnetycznych. (Na przykład: Smartfony, smartwatche itd.) ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Czy Twój laptop wyłącza się, hibernuje, przechodzi w tryb uśpienia lub traci wideo z czymś magnetycznym, takim jak smartfon na nim lub w jego pobliżu?

Notebook działa zgodnie z przeznaczeniem. Nowoczesne laptopy wykorzystują czujnik efektu Halla. Ma on wykrywać, kiedy zamykasz pokrywę wyświetlacza ciekłokrystalicznego (LCD), aby czujnik wyłączał wyświetlacz. Czujnik jest umieszczony w podpórce na nadgarstek i pokrywie notebooka. Gdy wyświetlacz LCD znajduje się w pozycji zamkniętej, włącza czujnik. Głównym zadaniem czujnika Halla jest wyłączenie zintegrowanego wyświetlacza LCD, a jeśli jest obecny, przeniesienie obrazu na monitor zewnętrzny. Wyświetlacz nie wyłączałby się po zamknięciu pokrywy notebooka, gdyby nie było tam czujnika. Spowodowałoby to niepotrzebne nagrzewanie laptopa, zużywanie większej mocy, konieczne byłoby fizyczne przełączenie się na ekran zewnętrzny i przejście w tryb hibernacji lub uśpienia.

Starsze notebooki są zazwyczaj wyposażone w czujnik Halla umieszczony z tyłu notebooka. (Między dolną częścią wyświetlacza LCD a górną częścią podpórki na nadgarstek). W większości nowoczesnych notebooków znajduje się on wzdłuż górnej krawędzi wyświetlacza LCD i dolnej części podpórki na nadgarstek. Bezpieczniej jest jednak myśleć o umiejscowieniu czujnika jako o umieszczonym gdzieś wokół krawędzi ekranu LCD i podpórki na nadgarstek.

Cause

Czujnik Halla może przyczynić się do problemów z obrazem, losowych wyłączeń lub sytuacji, w których notebook nieoczekiwanie przechodzi w tryb uśpienia lub hibernacji. Taka sytuacja może wystąpić, gdy notebook zostanie wystawiony na działanie pól magnetycznych pochodzących z zewnętrznego źródła. (Na przykład: Gdy zewnętrzne źródło magnetyczne jest umieszczone w pobliżu czujnika Halla.) 

Obiekty te mogą obejmować między innymi:

  • Niektóre telefony komórkowe, telefony komórkowe, smartfony lub inne urządzenia elektroniczne (na przykład: Samsung S6-S8 lub Hauwai P20 z ładowaniem bezprzewodowym, ładowaniem cewki i tak dalej.)
  • Zegarki smartwatch
  • Aktywne rysiki z magnesami
  • Biżuteria magnetyczna lub niektóre bransoletki medyczne, które są magnetyczne
  • Inne notebooki lub tablety, na których znajduje się notebook lub w jego pobliżu

Pole magnetyczne oddziałujące na czujnik Halla wykazuje następujące objawy:

  • Wyświetlacz LCD może się nieoczekiwanie wyłączyć (ten problem występuje sporadycznie).
  • W przypadku korzystania z wielu monitorów zewnętrznych może automatycznie włączyć się monitor zewnętrzny poza systemem operacyjnym
  • Kontrolki wokół klawiatury wyłączają się po zamknięciu pokrywy. Jeśli czujnik Halla wykryje pole magnetyczne, wyświetlacz LCD, lampki klawiatury i inne lampki stanu wokół klawiatury i podpórki na nadgarstek zgasną. W takiej sytuacji wszelkie kontrolki z boku notebooka lub stacji dokującej pozostają włączone i reagują zgodnie z oczekiwaniami

Resolution

Uwaga: Standardem i najlepszymi praktykami dotyczącymi wszystkich urządzeń elektronicznych jest trzymanie magnesów z dala od nich. Dotyczy to także urządzeń, które emitują zakłócenia magnetyczne. Zalecamy trzymanie z dala od notebooka wszystkiego, co może aktywować czujnik.

Additional Information

Polecane artykuły

Poniżej przedstawiono niektóre polecane artykuły dotyczące tego tematu, które mogą Cię zainteresować.

Affected Products

G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Mobile Workstations
Article Properties
Article Number: 000134019
Article Type: Solution
Last Modified: 26 Sep 2024
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.