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Dell UP2720Q Monitor Usage and Troubleshooting Guide

Summary: Learn how to set up and use Dell UP2720Q monitor. Find troubleshooting instructions for common video or display issues.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

SLN320392_en_US__1UP2720Q_Product_Shot_BK

Quick Links

Getting Started with your Dell Monitor Dell UP2720Q Setup, Specifications and Service Manual Dell Drivers & Downloads Warranty & Support Services Frequently asked questions

For help with video or display issues such as no video or no display, blank or black screen, flickering, resolution or color issues, horizontal or vertical lines, etc. refer to an expanding section below.

The key features of Dell UP2720Q monitor are:

  • 3840 x 2160 (16:9) resolution, plus full-screen support for lower resolutions
  • On-Screen Display (OSD) adjustments for easy setup and screen optimization
  • Plug and play capable if supported by your computer
  • Tilt, swivel, pivot, and vertical extension adjustment capabilities
  • Optimize eye comfort with a flicker-free screen
  • Security-lock slot (optional)
Warning: The possible long-term effects of blue light emission from the monitor may cause damage to the eyes, including eye fatigue or digital eye strain. ComfortView feature is designed to reduce the amount of blue light emitted from the monitor to optimize eye comfort.

This section provides some specifications of the Dell UP2720Q monitor. To learn more about the specifications of the Dell UP2720Q monitor, refer to the User's Guide at the Dell Manuals website.

Panel technology
  • In-Plane Switching Type
Maximum resolution
  • 3840 x 2160 at 60Hz (16:9 aspect ratio)
Viewing angle
  • 178° (vertical) typical
  • 178° (horizontal) typical
Contrast ratio
  • 1300 to 1 (Typical)
Response time
  • 6 ms gray to gray in Fast Mode
  • 8 ms gray to gray in Normal Mode
Color gamut
  • CIE1931 Adobe 100%
  • CIE1976 DCI-P3 98%
  • CIE1976 BT.2020 80%
Color depth
  • 1.07 billion colors (real 10 Bit)
Ports and connectors
  • 1 x DP 1.4 (HDCP 2.2)
  • 2 x HDMI 2.0 (HDCP 2.2)
  • 1 x Thunderbolt™ 3 Upstream port (DP1.4)
  • 1 x Thunderbolt™ 3 Downstream port (DP1.4)
  • 2 x USB 3.2 Gen2 Downstream port
  • 2 x USB 3.2 Gen1 Downstream port (1 x BC1.2 charging capability at 2 A (max))

Ensuring that your Dell monitor is set up properly - assembling the monitor stand and setting up the monitor ergonomically, connecting the cables and organizing them, will only help make the viewing experience the best it possibly can be.


Attaching the stand

The standard monitor stand is detached when the monitor is shipped from the factory. To learn more about attaching the standard monitor stand, refer to the Setting Up the Monitor section in the User's Guide of your Dell UP2720Q monitor.
To learn how to set up any other stand with a monitor, refer to the respective stand setup guide for setup instructions.

Caution: Do not remove the monitor from the packaging box before attaching the stand.
 
Note: The Dell UP2720Q monitor and stand is 9.71kg; handle with care when you lift or move this monitor.

Ergonomics

Where you put your monitor is almost as important as what model you buy. The monitor should be directly in front of you, at an arm’s length away (between 20-40 inches from your eyes), with the top edge of the screen at eye level when you’re sitting comfortably. You may need to adjust your chair height or the height of the monitor to achieve this.


Connecting your monitor to the PC

To connect your Dell UP2720Q monitor to your PC:

  1. Turn off your PC and disconnect the power cable

  2. Connect the DisplayPort, or VGA cable to the corresponding video or display port on the back of your PC

To learn more about connecting your monitor to the PC, refer to the Dell knowledge-base article How do I connect a monitor to a PC?.

Use the buttons at the bottom of the monitor to access the On-Screen Display (OSD) menu of the monitor. To access the On-Screen Display (OSD) menu, press Button 5 (Figure 1) at the bottom of the monitor.

To learn more about how to use the On-Screen Display (OSD) menu, refer to the Operating Your Monitor section in the User's Guide of Dell UP2720Q monitor.

Note: Any changes you make are automatically saved when you move to another menu item, exit the OSD menu, or wait for the OSD menu to automatically close.

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Figure 1: Dell UP2720Q Front Panel Buttons

Button Function Description
Button 1 Shortcut key/Preset Modes Use this button to choose from a list of preset color modes.
Button 2 Shortcut key/Input Source Use this button to select the input source.
Button 3 Shortcut key/Calibrate Now Use this button to start Color Calibration sequence.
Button 4 Shortcut key/Display Info Use this button to display the monitor's current settings.
Button 5 Menu Use the MENU button to launch the On-Screen Display (OSD).
Button 6 Exit Use this button to exit the OSD main menu.
Button 7 Power (with power light indicator) Use the Power button to turn the monitor On and Off.
The white light indicates the monitor is On and fully functional. A glowing white light indicates the power save mode.
 

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Figure 2: Dell UP2720Q OSD Controls

Button Function Description
Button 1 No Function These buttons have no functions.
Button 2 No Function These buttons have no functions.
Button 3 Up Use the Up button to adjust (increase ranges) items in the OSD menu.
Button 4 Down Use the Down button to adjust (decrease ranges) items in the OSD menu.
Button 5 Enter Use the Enter button to enter a submenu.
Button 6 Exit Use this button to exit the OSD main menu.

Resetting a monitor to factory defaults can help resolve many video or display issues. To reset your Dell UP2720Q monitor to factory default settings, follow these instructions:

  1. Press Button 5 (Figure 1) on the monitor to enter the On-Screen Display (OSD) Menu.
  2. Press Button 3 or Button 4 to highlight Others option in the menu and press Button 5 to select.
  3. Press Button 3 or Button 4 to highlight Factory Reset option in the menu and press Button 5 to select.
  4. Press Button 5 to confirm the reset action.

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Figure 3: Dell UP2720Q OSD Controls

If your Dell monitor has a blank or black screen, fuzzy or blurry image, flickering, distorted or any other screen abnormalities, running a diagnostic test will help determine if the Dell monitor is functioning normally. To learn more about diagnostic options on a Dell monitor, refer to the Dell knowledge-base article How do I run diagnostics on a Dell monitor?

It is always essential to isolate the monitor while troubleshooting your computer for the following scenarios:

  • No Power - Your computer is not powering ON or showing any signs of power.
 
  • No POST - Your computer is not showing any indication of activity, the screen might be blank and will not display the Dell logo during start-up.
 
  • No Video - You are unable to see any display on the screen, able to hear the windows chime but no display is seen.

Your Dell UP2720Q Monitor provides a self-test feature check that allows you to check whether the monitor is functioning properly. If the monitor and computer are properly connected but the monitor screen remains dark, run the monitor self-test by performing the following steps:

  1. Turn off both your computer and the monitor.
  2. Unplug the video cable from the back of the computer. To ensure proper Self-Test operation, remove the video cables (VGA, DVI, HDMI or DisplayPort) from the back of the computer.
  3. Turn on the monitor.
  4. Turn off your monitor and reconnect the video cable: then turn on both your computer and the monitor.
  5. If your monitor screen remains blank after you use the previous procedure, check your video card (GPU) and computer, because your monitor is functioning properly.

Your Dell UP2720Q monitor has a built-in diagnostic tool that helps to determine if the screen abnormality you are experiencing is a problem with the monitor or with the video card on your computer.

When you notice screen abnormalities like distortion, clarity, horizontal or vertical lines, color fade etc., it is always a good practise isolating the monitor by running the Built-In Diagnostics.

  1. Make sure that the screen is clean (no dust particles on the surface of the screen).
  2. Unplug the video cable(s) from the back of the computer or the monitor. The monitor will now enter self-test mode.
  3. On the front panel, press and hold Button 6 on the front panel for 4 seconds. Select Option screen appears.
  4. Press Button 5 to highlight the Diagnostics icon. A gray screen appears.
  5. Carefully inspect the screen for abnormalities.
  6. Press Button 1 on the front panel again. The color of the screen changes to red.
  7. Inspect the display for any abnormalities.
  8. Repeat step 6 and step 7 to inspect the display in green, blue, black, white and text screens.
  9. The test is complete when the text screen appears.
  10. Press Button 1 to exit the Built-In Self Test diagnostics.
Note: If you do not detect any screen abnormalities upon using the built-in diagnostic tool, the monitor is functioning properly. Check the video card (GPU) and the computer.
If you notice any abnormalities during Built-In Diagnostics, you may get the monitor repaired/replaced if it is under warranty by contacting Dell Technical Support.

During the LCD Monitor manufacturing process, it is not uncommon for one or more pixels to become fixed in an unchanging state which is hard to see and do not affect the display quality or usability. For more information, refer to the Dell knowledge-base article Dell LCD Monitor Pixel Guidelines.

This section provides information on troubleshooting steps that can help resolve the most common issues with the Dell UP2720Q monitor. Alternatively, to learn more about troubleshooting common issues on Dell monitors, refer to the Dell knowledge-base article Troubleshooting Display or Video Issues on a Dell Monitor.

 

Common Problem What User Experiences Possible Solution
No Video - Power LED Off No picture
  • Make sure that the power cable connecting the monitor is properly connected and secure.
  • Verify that the power outlet is functioning properly using any other electrical equipment.
  • Make sure that the power button is depressed fully.
  • Test with known good cable and known good system if possible.
No Video - Power LED On No picture or no brightness.
  • Increase the brightness and contrast of the monitor through the On-Screen Display Menu (OSD).
  • Perform monitor self-test feature check.
  • Check for bent or broken pins in the video cable connector.
  • Reseat both ends of the video cable.
  • Try with a known good video cable.
  • Run the built-in diagnostics.
  • Make sure that the correct input source is selected via the Input Source Select button.
  • Test monitor with a known good system if available.
Poor Focus The picture is fuzzy, blurry or ghosting.
Shaky/Jittery Video Wavy picture or fine movement.
Missing Pixels The LCD screen has spots.
  • Cycle power on-off.
  • Pixel that is permanently off is a natural defect that can occur in LCD technology.
  • Run the built-in diagnostics.
Stuck-On/Off Pixels The LCD screen has a bright spot.
Brightness Problems Picture too dim or too bright.
Geometric Distortion Screen not centred correctly.
When using DisplayPort input, the positioning adjustments are not available.
Horizontal/Vertical Lines The screen has one or more lines.
 
Synchronization Problems The screen is scrambled or appears torn.
  • Reset the monitor to the Factory Settings.
  • Perform Auto Adjust via On-Screen Display Menu (OSD).
  • Adjust Phase and Pixel Clock controls via On-Screen Display Menu (OSD).
  • Perform monitor self-test feature check to determine if the scrambled screen appears in self-test mode.
  • Check for bent or broken pins in the video cable connector.
  • Restart the computer in the power safe mode.
Safety-Related Issues Visible signs of smoke or sparks.
  • Do not perform any troubleshooting steps.
  • Contact Dell Technical Support immediately.
Intermittent Problems Monitor malfunctions on and off.
  • Make sure that the video cable is connected properly with the monitor and the computer.
  • Reset the monitor to the Factory Settings.
  • Run the self-test feature and determine if the intermittent problem occurs in the self-test mode.
Missing Color The picture does not have color.
  • Run the monitor self-test feature check.
  • Make sure that the video cable connecting the monitor to the computer is connected properly and is secure.
  • Check for bent or broken pins in the video cable connector.
Wrong Color Picture color is not good.
Image Retention from a Static Image Left on the Monitor for a Long Period Faint shadow from the static image appears on the screen.
  • Use the Power Management feature to turn off the monitor when it is not in use.
  • Alternatively, use a dynamically changing screensaver.
Screen image is too small Image is centred on the screen but does not fill the entire viewing area
Image Ghosting Fast-moving images leave a trail of shadow images

On certain video and applications with fast-moving images, imaging ghosting, which appears as a trailing shadow, may occur

Change the Response Time to Fast in the Display menu

No Input Signal when user controls are pressed No picture, the power LED light is white
  • Check the signal source. Ensure the computer is not in power saving mode by moving the mouse or pressing any key on the keyboard.
  • Make sure that the video cable is connected properly with the monitor and the computer.
  • Restart the computer.
The picture does not fill the entire screen The picture cannot fill the height or width of the screen
  • Due to different video formats (aspect ratio) of DVDs & videos, the monitor may display in the screen.
  • Run the built-in diagnostics.
No Video, No Display No video when connecting docking, dongle or Blu-ray DVD players Due to legacy a platform cannot recognize or output 5120 x 1440, we suggest changing EDID to lower resolution to cover this compatibility problem
  1. Remove all input cables, press Button 3 and Button 4 for 5 seconds.
  2. Choose Enable on the POP up screen to change max resolution from 5120 x 1440 to 3840 x 1080
Unable to switch back to native resolution (5120 x 1440) after Picture by Picture is turned off

Dell UP2720Q supports Picture by Picture (PBP) mode. Picture by Picture (PBP) mode is 2 side-by-side images with each image displayed at 2560 x 1440 resolution.

When the monitor is connected to a PC via HDMI and PBP mode is turned off, the monitor may display images at the lower resolution (2560 x 1440) rather than automatically switching to the native resolution (5120 x 1440).

  1. Disconnect the HDMI cable
  2. Wait for 5-10 seconds
  3. Connect the HDMI cable
Display mode changes from "Second screen only" to "Extended mode" after opening and closing the laptop LCD

The display mode on your PC reverts to "Duplicate" or "Extend," depending on which was selected before you changed to "Second screen only" or "Projector only" when you close and open the laptop screen.

When you close and then reopen the lid on a laptop, the Connecting and Configuring Displays (CCD) feature in Windows automatically reverts the display mode to the last active selection. This behaviour is by design in Microsoft Windows.

Switch to the display mode that you want after you close and reopen the laptop screen manually:

  1. Press the Windows logo key + P on the keyboard
  2. Select Second screen only or Projector only mode
Monitor blinks twice when connected to PC with Nvidia NVS 310 video or graphics card

When the monitor is turned off and back on, the monitor may blink twice. This issue may occur if the PC is using an Nvidia Graphic NVS 310 card and graphics card resolution setting is 2560 x 1600.

To resolve this issue, manually set the resolution to 2560 x 1440 using the Nvidia Control Panel.

  1. Right-click on the desktop and select Nvidia Control Panel
  2. In the Nvidia Control Panel, select Change resolution in the left panel
  3. Under Resolution, select 2560 x 1440
  4. Click Apply to confirm
The monitor has sound icon when Dell UP2720Q is connected to a laptop using HDMI

Dell UP2720Q does not support audio or sound via HDMI. Speakers or headphones must be connected via the audio connector on the PC.

To resolve the audio icon displaying, update the video or graphics (GPU) driver to the latest version. To learn how to download and update a device driver, refer to the Dell knowledge-base article How do I download and install a device driver?

The monitor will not display Blu-Ray video after the monitor is powered off and powered on If the monitor is powered-off and powered-on when displaying the Blu-Ray video, the Blu-ray player may lose the data signal from the system to the monitor.
  1. Disconnect the HDMI cable
  2. Wait for 5 seconds
  3. Connect the HDMI cable
Cannot enable YCbCr color mode on the monitor When the monitor is connected to the PC via HDMI, the video or graphics card (GPU) controls the YCbCr setting Disable the YCbCr setting from the video or graphics utility like Intel HD Graphics Control Panel
The monitor will not support the YCbCr color format when a USB Type-C to HDMI dongle is connected from the monitor to the PC Some combinations of USB Type-C to HDMI dongle and video or graphics card (GPU) are not compatible to support the YCbCr color format
  • Do not use the dongle
  • Connect the computer to the monitor via the HDMI cable or the USB-C cable
  • Disable the YCbCr setting from the video or graphics card (GPU) utility like Intel HD Graphics Control Panel
When changing the monitor’s resolution from Windows Display Settings, the image quality may not be good Windows Display Settings and the resolution settings on the laptop's video or graphics utility may not be compatible Change the resolution using the video or graphics card (GPU) utility like Intel HD Graphics Control Panel
No video when the monitor is connected to a Dell docking station The monitor may not receive video signals from the PC when connected to a Dell docking station To learn more about how to set up and configure the Dell UP2720Q monitor with a Dell docking station, refer to the Dell knowledge-base article Dell UP2720Q - System Requirements and Supported Configuration.
A light leak from the monitor The monitor appears to have a light leak from the edges in a dark room This is the normal behaviour of the monitor. Dell consumer monitors are inspected at 150 lux ambient lighting (similar to typical office lighting). Dell UltraSharp & Gaming monitors are inspected with a tighter criteria of 70 lux ambient lighting (dimly lit room but not completely dark).
Color variation on the corners of the monitor The monitor appears to have color variation on the corners of the screen

The optimal viewing position for the monitor is from the centre of the screen.

Dell UP2720Q monitor uses a curved IPS panel, the corners of the screen may appear slightly yellowish or pinkish, especially when viewing in a dark room. This is normal IPS panel behavior and typically does not affect the overall viewing performance.

  1. Change the Uniformity Compensation via On-Screen Display Menu (OSD).
  2. Change the Uniformity compensation setting to Calibrated
No video when a Blu-Ray, DVD player or PS4 is connected to the monitor via HDMI The monitor does not display any video when an external Blu-ray, DVD player or PS4 is connected

Dell UP2720Q monitor is factory defaulted at HDMI EDID with 3 Block (Detailed Timing Descriptor) to support 5120 x 1440 @ 60Hz. To display a resolution of 3840 x 1080 @ 60Hz or lower, you need to switch the monitor HDMI EDID from 3 Block to 2 Block.

  1. Remove all input cables from the monitor
  2. Press and hold Button 3 and Button 4 for 5 seconds
  3. A message box will appear. Select Enable to switch to a lower primary resolution

If you wish to display 5120 x 1440 resolution over HDMI again, you need to switch the monitor back to HDMI EDID 3 Block. Follow Steps 1 & 2, and select Disable.

Horizontal stripes when watching online videos using Microsoft Movies & TV app, Microsoft Internet Explorer or Microsoft Edge Unwanted horizontal stripes appear on the video playback window when viewing online videos on YouTube using Microsoft Internet Explorer, Microsoft Edge browser or watching online videos using the Movies & TV app
  • Change the monitor resolution to 4k 3840 x 1080 or lower
  • For YouTube videos, change the playback resolution to 720p or lower

To learn more about how to view or download the User Guides & Manuals for your Dell product, refer to the Dell knowledge-base article Manuals and Documentation for your Dell Product.


Frequently asked questions

Using Windows Display Settings

In Windows 10, Windows 8 or 8.1 and Windows 7:

  1. For Windows 8 and Windows 8.1 only, select the Desktop tile to switch to classic desktop view.
  2. Right-click on the desktop and click Screen Resolution.
  3. Click the dropdown list of the Screen Resolution and select 3840 x 2160.
  4. Click OK

Using the Nvidia Control Panel

To change the resolution using the Nvidia Control Panel:

  1. Right-click on the desktop and click Nvidia Control Panel.
  2. Click the + symbol next to Display on the left pane.
  3. Select Change Resolution under Display.
  4. In the dropdown menu on the right pane, select the resolution 3840 x 2160.
  5. Click Apply.

Using the AMD Catalyst Control Center

To change the resolution using the AMD Catalyst Control Center:

  1. Right-click on the desktop and click AMD Catalyst Control Center.
  2. Click the + symbol next to Display on the left pane.
  3. Select Change Resolution under Display.
  4. In the dropdown menu on the right pane, select the resolution 3840 x 2160.
  5. Click Apply.
Note: If you do not see the recommended resolution as an option, you may need to update the video card (GPU) driver by visiting the Dell Drivers & Downloads website or the video card (GPU) manufacturers website. To learn how to download and update a device driver, refer to the Dell knowledge-base article How do I download and install a device driver?

To reset the Dell UP2720Q Monitor to factory defaults, refer to the Reset to Factory Settings section of this article.

The Dell UP2720Q monitor has two built-in diagnostics that are available:

  • Self-Test Feature Check - The self-test feature check on the Dell UP2720Q monitor allows you to check whether the monitor is functioning properly.
 
  • Built-In Self Test - The Dell UP2720Q monitor has a built-in self-test that helps you identify if the screen abnormality is with the monitor or the video card (GPU) on your computer. When you notice screen abnormalities like distortion, clarity, horizontal or vertical lines, color fade etc., it is always a good practice to isolate the monitor by running the Built-In Diagnostics.

To learn how to run a diagnostic test, refer to the Running Diagnostics on Dell UP2720Q Monitor section of this Dell knowledge-base article.

The Troubleshooting section of this Dell knowledge-base article provides information on troubleshooting common issues with the Dell UP2720Q monitor. The section has troubleshooting steps on how to resolve power issues, video issues, color or clarity issues, distortion issues, horizontal or vertical lines, brightness issues or pixel issues etc.

To navigate the On-Screen Display (OSD) menu, use the buttons on the monitor. The monitor control buttons are usually on the right-hand side, either on the side, front or bottom of the monitor. To access the On-Screen Display (OSD) menu, press Button 5 on the monitor.

For more information on using the On-Screen Display (OSD) menu and different menu options, refer to the Operating Your Monitor section in the User's Guide of your Dell UP2720Q monitor.

Cause

No Cause Information.

Resolution

No Resolution Information.

Affected Products

Dell UP2720Q
Article Properties
Article Number: 000133269
Article Type: Solution
Last Modified: 03 Oct 2022
Version:  5
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