Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Guia de solução de problemas e uso do monitor Dell UP2720Q

Summary: Aprenda a instalar e usar o monitor Dell UP2720Q. Encontre instruções de solução de problemas para problemas comuns de vídeo ou tela.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

SLN320392_en_US__1UP2720Q_Product_Shot_BK

Links rápidos

Como começar a usar seu monitor Dell Manual de instalação, especificações e serviço do Dell UP2720QDrivers e downloads Serviços de garantia e suporte Perguntas frequentes

Para obter ajuda com problemas de tela ou exibição, como ausência vídeo ou exibição, tela em branco ou preto, cintilação, problemas de resolução ou de cores, linhas horizontais ou verticais etc., consulte a seção expansível abaixo.

Os principais recursos do monitor Dell UP2720Q são:

  • Resolução de 3840 x 2160 (16:9), além de suporte a tela cheia para resoluções menores
  • Ajustes de Exibição na Tela (OSD) para facilitar a configuração e a otimização da tela
  • Recurso plug-and-play, se compatível com o computador
  • Recursos de ajuste de inclinação e extensão vertical
  • Otimize o conforto para os olhos com uma tela sem cintilação
  • Slot da trava de segurança (opcional)
Advertência: Os possíveis efeitos em longo prazo da emissão de luz azul do monitor podem causar danos aos olhos, inclusive fadiga dos olhos ou síndrome da visão do computador. O recurso ComfortView é projetado para reduzir a quantidade de luz azul emitida pelo monitor para otimizar o conforto para os olhos.

Esta seção apresenta algumas especificações do monitor Dell UP2720Q. Para saber mais sobre as especificações do monitor Dell UP2720Q, consulte o Guia do usuário no site de Manuais da Dell.

Tecnologia do painel
  • Tipo In-Plane Switching
Resolução máxima
  • 3840 x 2160 a 60 Hz (relação de aspecto 16:9)
Ângulo de visão
  • 178° (vertical) – típico
  • 178° (horizontal) – típico
Taxa de contraste
  • 1300 a 1 (típico)
Tempo de resposta
  • 6 ms cinza a cinza no Modo rápido
  • 8 ms cinza a cinza no Modo normal
Gama de cores
  • CIE1931 Adobe 100%
  • CIE1976 DCI-P3 98%
  • CIE1976 BT.2020 80%
Profundidade de cores
  • 1,07 bilhão de cores (10 bits reais)
Portas e conectores
  • 1 x DP 1.4 (HDCP 2.2)
  • 2 x HDMI 2.0 (HDCP 2.2)
  • 1 porta Thunderbolt™ 3 para upstream (DP 1.4)
  • 1 porta Thunderbolt™ 3 para downstream (DP 1.4)
  • 2 x portas USB 3.2 de 2ª geração posterior
  • 2 x portas USB 3.2 de 1ª geração posteriores (1 com capacidade de carregamento BC1.2 a 2 A (máx.))

Verifique se o seu monitor Dell está configurado corretamente: montagem do suporte do monitor e ajuste ergonômico do monitor, conexão e organização dos cabos. Isso ajudará a ter a melhor experiência de visualização possível.


Como fixar o suporte

O suporte do monitor padrão está desconectado quando o monitor é enviado de fábrica. Para saber mais sobre como fixar o suporte do monitor padrão, consulte a seção Como instalar o monitor no Guia do usuário do monitor Dell UP2720Q.
Para saber como configurar qualquer outro suporte com um monitor, consulte o respectivo guia de configuração do suporte para obter instruções de configuração.

Aviso: Não remova o monitor da embalagem antes de encaixar o suporte.
 
Nota: O monitor Dell UP2720Q e o suporte são 9,71 kg; manusear com cuidado ao levantar ou mover este monitor.

Ergonomia

O local onde o monitor é posicionado é quase tão importante quanto o modelo adquirido. O monitor deve estar diretamente à sua frente, a um braço de distância (de 20 a 40 polegadas de distância dos olhos), com a borda superior da tela ao nível dos olhos quando estiver sentado confortavelmente. Pode ser necessário ajustar a altura da sua cadeira ou a altura do monitor para isso.


Como conectar o monitor ao PC

Para conectar o monitor Dell UP2720Q ao seu PC:

  1. Desligue o PC e desconecte o cabo de alimentação

  2. Conecte o cabo DisplayPort ou VGA na porta de vídeo ou DisplayPort na parte traseira do PC

Para saber mais sobre como conectar o monitor ao PC, consulte o artigo da Base de conhecimento Dell How do I connect a monitor to a PC? (Como conecto um monitor a um computador?).

Use os botões na parte inferior do monitor para acessar o menu de Exibição na tela (OSD) do monitor. Para acessar o menu de Exibição na tela (OSD), pressione o botão 5 (Figura 1) na parte inferior do monitor.

Para saber mais sobre como usar o menu de Exibição na tela (OSD), consulte a seção Como operar o monitor no Guia do usuário do monitor Dell UP2720Q.

Nota: Todas as alterações feitas são salvas automaticamente quando você muda para outro item de menu, sai do menu OSD ou aguarda até que o menu OSD seja fechado automaticamente.

SLN320392_en_US__5UP2720Q_Front_Buttons_BK

Figura 1: Botões do painel frontal do Dell UP2720Q

Botão Função Descrição
Botão 1 Tecla de atalho/modos predefinidos Utilize este botão para escolher em uma lista os modos predefinidos de cor.
Botão 2 Tecla de atalho/Fonte de entrada Utilize esse botão para selecionar a fonte de entrada.
Botão 3 Tecla de atalho/Calibrar agora Use este botão para iniciar a sequência de calibração de cor.
Botão 4 Tecla de atalho/Exibir informações Use este botão para exibir as configurações atuais do monitor.
Botão 5 Menu Use o botão MENU para iniciar a Exibição na tela (OSD).
Botão 6 Sair Use esse botão para sair do menu principal da OSD.
Botão 7 Botão liga/desliga (com luz indicadora) Use o botão liga/desliga para ligar e desligar o monitor.
A luz branca indica que o monitor está ligado e funcionando corretamente. Luz branca brilhando indica o modo de economia de energia.
 

SLN320392_en_US__6UP2720Q_OSD_Controls_BK

Figura 2: Controles de OSD do Dell UP2720Q

Botão Função Descrição
Botão 1 Sem função Esses botões não têm funções.
Botão 2 Sem função Esses botões não têm funções.
Botão 3 Para cima Use o botão para cima para ajustar (aumentar as faixas) os itens no menu OSD.
Botão 4 Seta para baixo Use o botão para baixo para ajustar (diminuir as faixas) os itens no menu OSD.
Botão 5 Enter Use o botão Enter para entrar em um submenu.
Botão 6 Sair Use esse botão para sair do menu principal da OSD.

Redefinir um monitor para os valores padrão de fábrica pode ajudar a resolver diversos problemas de vídeo ou exibição. Para redefinir o monitor Dell UP2720Q às configurações padrão de fábrica, siga estas instruções:

  1. Pressione o botão 5 (Figura 1) no monitor para acessar o menu de Exibição na tela (OSD).
  2. Pressione o Botão 3 ou 4 para destacar a opção Outros no menu e pressione o Botão 5 para selecionar.
  3. Pressione o botão 3 ou botão 4 para destacar a opção Redefinição de fábrica no menu e pressione o botão 5 para selecionar.
  4. Pressione o botão 5 para confirmar a ação de redefinição.

SLN320392_en_US__6UP2720Q_OSD_Controls_BK

Figura 3: Controles de OSD do Dell UP2720Q

Se o monitor Dell apresentar uma tela em branco ou preto, imagem desfocada ou indefinida, oscilação, distorção ou quaisquer outras alterações na tela, executar um teste de diagnóstico ajudará a determinar se o monitor Dell está funcionando normalmente. Para saber mais sobre as opções de diagnóstico em um monitor Dell, consulte o artigo da Base de conhecimento Dell Como posso executar o diagnóstico em um monitor Dell?

É essencial isolar o monitor durante a solução de problemas em seu computador nos seguintes cenários:

  • Sem energia: o computador não está ligando nem mostrando quaisquer sinais de alimentação.
 
  • Sem POST: o computador não está mostrando qualquer indicação de atividade, a tela pode ficar em branco e não exibir o logotipo da Dell durante a inicialização.
 
  • Sem vídeo: não é possível ver qualquer exibição na tela; é possível ouvir o som do Windows, mas não há exibição de vídeo.

Seu monitor Dell UP2720Q oferece um recurso de teste automático que permite verificar se o monitor está funcionando corretamente. Se o monitor e o computador estiverem conectados corretamente, mas a tela do monitor permanecer escura, realize o teste automático do monitor executando as seguintes etapas:

  1. Desligue o computador e o monitor.
  2. Desconecte o cabo de vídeo da parte posterior do computador. Para garantir a operação adequada do teste automático, remova os cabos de vídeo (VGA, DVI, HDMI ou DisplayPort) da parte traseira do computador.
  3. Ligue o monitor.
  4. Desligue o monitor e reconecte o cabo de vídeo, em seguida, ligue o computador e o monitor.
  5. Se a tela do monitor permanecer em branco depois que você seguir o procedimento anterior, verifique a sua placa de vídeo (GPU) e o computador, pois o monitor está funcionando corretamente.

Seu monitor Dell UP2720Q tem uma ferramenta de diagnóstico integrada que ajuda a determinar se a anormalidade na tela é um problema com o monitor ou com a placa de vídeo do seu computador.

Ao notar anormalidades na tela, como distorções, claridade, linhas horizontais ou verticais, cores desbotadas etc., é sempre recomendável isolar o monitor executando o Diagnóstico integrado.

  1. Verifique se a tela está limpa (sem partículas de poeira na superfície).
  2. Desconecte os cabos de vídeo da parte traseira do computador ou do monitor. O monitor entrará no modo de teste automático.
  3. No painel frontal, mantenha pressionado o botão 6 por quatro segundos. A tela Selecionar opção será exibida.
  4. Pressione o botão 5 para destacar o ícone Diagnóstico. Uma tela cinza é exibida.
  5. Inspecione cuidadosamente se há anormalidades na tela.
  6. Pressione novamente o botão 1 no painel frontal. A cor da tela mudará para vermelho.
  7. Inspecione se há anormalidades na tela.
  8. Repita as etapas 6 e 7 para inspecionar a tela em verde, azul, preto e branco e as telas com texto.
  9. O teste termina quando a tela de texto é exibida.
  10. Pressione o botão 1 para sair do diagnóstico de teste automático integrado.
Nota: Se você não detectar nenhuma anormalidade na tela usando a ferramenta de diagnóstico integrado, o monitor está funcionando corretamente. Verifique a placa de vídeo (GPU) e o computador.
Se você notar anormalidades durante o diagnóstico integrado, o monitor poderá ser reparado ou substituído se estiver na garantia. Para isso, entre em contato com o suporte técnico da Dell.

Durante o processo de fabricação do monitor LCD, não é incomum que um ou mais pixels fiquem fixos em um estado inalterável. Eles são difíceis de ver e não afetam a qualidade ou a usabilidade da tela. Para obter mais informações, consulte o artigo da base de conhecimento da Dell Diretrizes de pixels do monitor LCD Dell.

Esta seção fornece informações sobre as etapas de solução de problemas que podem ajudar a resolver os problemas mais comuns no monitor Dell UP2720Q. Se preferir, para saber mais sobre a solução de problemas comuns em monitores Dell, consulte o artigo da base de conhecimento da Dell Como solucionar problemas de exibição ou de vídeo em um monitor Dell.

 

Problema comum O que o usuário está enfrentando Possível solução
Sem vídeo/LED de energia apagado Sem imagem
  • Certifique-se de que o cabo de alimentação que conecta o monitor esteja conectado corretamente e com firmeza.
  • Verifique se a tomada está funcionando corretamente conectando qualquer outro equipamento elétrico.
  • Certifique-se de que o botão liga/desliga seja pressionado totalmente.
  • Teste com um cabo e um sistema em boas condições, se possível.
Sem vídeo/LED de energia aceso Sem imagem ou sem luminosidade.
  • Aumente o brilho e o contraste do monitor usando o menu de OSD (On-Screen Display, Exibição na Tela).
  • Execute a verificação do recurso de teste automático do monitor.
  • Verifique se há pinos tortos ou quebrados no conector do cabo de vídeo.
  • Recoloque ambas as extremidades do cabo de vídeo.
  • Tente com um cabo de vídeo em boas condições.
  • Execute o diagnóstico integrado.
  • Certifique-se de que a fonte de entrada correta esteja selecionada pelo botão Input Source Select (Fonte de entrada selecionada).
  • Teste o monitor com um sistema em boas condições, se disponível.
Foco insatisfatório A imagem está indefinida, manchada ou duplicada.
Vídeo tremido ou instável Imagem ondulada ou com leves movimentos.
Pixels ausentes A tela LCD tem manchas.
  • Desligue e ligue o monitor.
  • Pixels permanentemente apagados é um defeito natural que pode ocorrer na tecnologia LCD.
  • Execute o diagnóstico integrado.
Pixels travados acesos/apagados A tela LCD tem uma mancha brilhante.
Problemas de brilho A imagem está muito escura ou muito brilhante.
Distorção geométrica A tela não fica centralizada corretamente.
Ao usar a entrada DisplayPort, os ajustes de posicionamento não estão disponíveis.
Linhas horizontais/verticais A tela tem uma ou mais linhas.
 
Problemas de sincronização A tela está embaralhada ou parece rachada.
Problemas relacionados à segurança Sinais visíveis de fumaça ou faíscas.
  • Não execute nenhuma das etapas de solução de problemas.
  • Entre em contato com o Suporte técnico da Dell imediatamente.
Problemas intermitentes Defeitos do monitor aparecem e desaparecem.
  • Certifique-se de que o cabo de vídeo esteja conectado corretamente ao monitor e ao computador.
  • Restaure o monitor para as configurações de fábrica.
  • Execute o recurso de teste automático para determinar se o problema intermitente ocorre no modo de teste automático.
Cores ausentes A imagem não tem cor.
  • Execute a verificação do recurso de teste automático do monitor.
  • Certifique-se de que o cabo de vídeo que conecta o monitor ao computador esteja conectado corretamente e com firmeza.
  • Verifique se há pinos tortos ou quebrados no conector do cabo de vídeo.
Cor errada A cor da imagem não está boa.
Retenção de uma imagem estática que permaneceu no monitor durante um longo tempo Uma sombra esmaecida da imagem estática é exibida na tela.
  • Use os recursos para gerenciamento de energia para desligar o monitor quando ele não estiver em uso.
  • Ou use um protetor de tela com alterações dinâmicas.
Imagem na tela muito pequena A imagem está centralizada na tela, mas não ocupa toda a área visível
Duplicação de imagens Imagens em movimento rápido deixam uma trilha de imagens obscurecidas

Em certos vídeos e aplicativos com imagens em movimento rápido, pode ocorrer a duplicação de imagem, que aparece como um rastro obscurecido

Altere o tempo de respostapara Fast (Rápido) no menu Display (Exibição)

Não há sinal de entrada quando os controles do usuário são pressionados Sem imagem, o LED de indicação de energia está branco
  • Verifique a fonte do sinal. Certifique-se de que o computador não esteja no modo de economia de energia movendo o mouse ou pressionando qualquer tecla no teclado.
  • Certifique-se de que o cabo de vídeo esteja conectado corretamente ao monitor e ao computador.
  • Reinicie o computador.
A imagem não ocupa toda a tela A imagem não ocupa a altura ou a largura total da tela
  • Devido aos diferentes formatos de vídeo (relação de aspecto) de DVDs e vídeos, o monitor pode exibir em tela cheia.
  • Execute o diagnóstico integrado.
Sem vídeo, nada é exibido na tela Sem vídeo com conexão de encaixe, dongle ou reprodutores de DVD e Blu-ray A plataforma preexistente não consegue reconhecer ou emitir saída de 5.120 x 1.440. Para resolver esse problema de compatibilidade, sugerimos diminuir a resolução no EDID
  1. Remova todos os cabos de entrada, pressione o botão 3 e o botão 4 por 5 segundos.
  2. Escolha Ativar na tela exibida para alterar a resolução máxima de 5.120 x 1.440 para 3.840 x 1.080
Não é possível voltar para a resolução nativa (5120 x 1440) após desligar o Picture by Picture

O Dell UP2720Q é compatível com o modo Picture by Picture (PBP). O modo Picture by Picture (PBP) consiste em 2 imagens lado a lado, cada uma exibida na resolução de 2560 x 1440.

Quando o monitor é conectado a um PC por meio de HDMI e o modo PBP está desligado, o monitor pode exibir imagens com resolução mais baixa (2560 x 1440) em vez de alternar automaticamente para a resolução nativa (5120 x 1440).

  1. Desconecte o cabo HDMI
  2. Aguarde de 5 a 10 segundos
  3. Conecte o cabo HDMI
O modo de exibição é alterado de "Segunda tela somente" para "Estender" após abrir e fechar a tela LCD do notebook

O modo de exibição em seu PC é revertido para "Duplicar" ou "Estender", dependendo do que havia sido selecionado antes de alterar para "Segunda tela somente" ou "Projetor somente", quando você fecha e abre a tela do notebook.

Quando você fecha e reabre a tampa de um notebook, o recurso Conexão e configuração de telas (CCD) do Windows reverte automaticamente o modo de exibição para a última seleção ativa. Esse comportamento é intencional no Microsoft Windows.

Alterne manualmente para o modo de exibição que deseja depois de fechar e reabrir a tela do notebook:

  1. Pressione a tecla do logotipo do Windows + P no teclado
  2. Selecione o modo Segunda tela somente ou Projetor somente
O monitor pisca duas vezes quando conectado ao PC com placa gráfica ou de vídeo Nvidia NVS 310

Quando o monitor for desligado e ligado, pode ser que ele pisque duas vezes. Esse problema pode ocorrer se o PC estiver usando uma placa gráfica Nvidia NVS 310 com resolução definida em 2560 x 1600.

Para resolver esse problema, defina manualmente a resolução para 2560 x 1440 usando o painel de controle Nvidia.

  1. Clique com o botão direito na área de trabalho e selecione Nvidia Control Panel
  2. No painel de controle Nvidia, selecione Change resolution no painel esquerdo
  3. Em Resolution, selecione 2560 x 1440
  4. Clique em Apply para confirmar
O monitor apresenta um ícone de som quando o Dell UP2720Q é conectado a um notebook via HDMI

O Dell UP2720Q não oferece suporte a áudio ou som por HDMI. Alto-falantes ou fones de ouvido devem ser conectados por meio do conector de áudio do PC.

Para ocultar o ícone de áudio, atualize o driver de vídeo da placa gráfica (GPU) para a versão mais recente. Para saber como fazer download e atualizar o driver de um dispositivo, consulte o artigo Como baixar e instalar um driver de dispositivo? da Base de conhecimento Dell.

O monitor não exibe mais vídeo Blu-Ray após ser desligado e ligado novamente Caso o monitor seja desligado e ligado durante a reprodução de um vídeo Blu-Ray, o player poderá perder o sinal de dados entre o sistema e o monitor.
  1. Desconecte o cabo HDMI
  2. Aguarde 5 segundos
  3. Conecte o cabo HDMI
Não é possível ativar o modo de cor YCbCr no monitor Quando o monitor está conectado ao PC via HDMI, é a placa de vídeo ou a placa gráfica (GPU) que controla a configuração de YCbCr Desative a configuração YCbCr do utilitário da placa de vídeo ou da placa gráfica, como o painel de controle Intel HD Graphics
O monitor não oferecerá suporte ao formato de cor YCbCr quando um adaptador USB Type-C para HDMI for utilizado para conectar o monitor ao PC Algumas combinações de adaptador USB Type-C para HDMI e placas de vídeo e placas gráficas (GPU) não são compatíveis com o formato de cor YCbCr
  • Não utilize o adaptador
  • Conecte o computador ao monitor por meio de cabo HDMI ou do cabo USB-C
  • Desative a configuração YCbCr do utilitário da placa de vídeo ou da placa gráfica (GPU), como o painel de controle Intel HD Graphics
Ao alterar a resolução do monitor nas configurações de exibição do Windows, a imagem pode apresentar baixa qualidade As configurações de exibição do Windows e as configurações de resolução na placa de vídeo ou na placa gráfica do notebook podem não ser compatíveis Altere a resolução utilizando o utilitário da placa de vídeo ou da placa gráfica (GPU), como o painel de controle Intel HD Graphics
O monitor não exibe vídeo quando está conectado a uma dock station da Dell O monitor pode não estar recebendo sinais de vídeo do PC quando se conecta a uma dock station da Dell Para saber mais sobre como instalar e configurar o monitor Dell UP2720Q com uma dell dock station, consulte o artigo da base de conhecimento Dell UP2720Q - Requisitos do sistema e Configuração compatível.
Um vazamento de luz do monitor O monitor parece ter vazamentos de luz nas bordas, quando visto em um ambiente escuro Esse é o comportamento normal do monitor. Monitores domésticos da Dell são inspecionados sob luz ambiente de 150 lux (semelhante à iluminação típica de escritório). Monitores Dell UltraSharp e gamer são inspecionados com um critério mais rígido da iluminação ambiente de 70 lux (sala com baixa iluminação, mas não completamente escura).
Variação de cores nos cantos do monitor Há variação de cor aparente nos cantos da tela do monitor

A posição de visualização ideal do monitor é centralizada.

O monitor Dell UP2720Q utiliza um painel IPS curvo. Os cantos da tela podem parecer um pouco mais amarelos ou cor de rosa, especialmente quando vistos em uma sala escura. Esse é o comportamento normal de um painel IPS e geralmente não afeta a performance de visualização.

  1. Altere a opção Uniformity Compensation usando o menu de OSD (On-Screen Display, Exibição na Tela).
  2. Altere a Uniformity Compensation para Calibrated
O monitor não exibe vídeo quando conectado a um reprodutor de Blu-Ray, DVD ou a um PS4 via HDMI O monitor não exibe vídeo quando conectado a um reprodutor externo de Blu-ray, DVD ou a um PS4

O padrão de fábrica do monitor Dell UP2720Q é HDMI EDID com 3 blocos (descritor de sincronização de horários detalhado) para oferecer compatibilidade com 5120 x 1440 a 60 Hz. Para exibir uma resolução de 3840 x 1080 a 60 Hz ou inferior, você precisa alternar o monitor HDMI EDID de 3 blocos para 2 blocos.

  1. Remova todos os cabos de entrada do monitor
  2. Pressione e segure o botão 3 e o botão 4 por cinco segundos
  3. Uma caixa de mensagem será exibida. Selecione Ativar para alternar para uma resolução principal mais baixa

Se você deseja exibir a resolução de 5120 x 1440 com HDMI novamente, será necessário alternar o monitor de volta para HDMI EDID com 3 blocos. Siga as etapas 1 e 2 e selecione Desativar.

Listras horizontais são exibidas durante reprodução de vídeos on-line com os aplicativos Microsoft Movies & TV, Microsoft Internet Explorer ou Microsoft Edge Listras horizontais indesejadas aparecem na janela de reprodução de vídeo durante a visualização de vídeos on-line no YouTube usando o Microsoft Internet Explorer, o navegador Microsoft Edge ou a reprodução de vídeos on-line com o aplicativo Movies & TV
  • Altere a resolução do monitor para 4K 3840 x 1080 ou inferior
  • Para vídeos do YouTube, altere a resolução de reprodução para 720p ou inferior

Para saber mais sobre como visualizar ou fazer download dos Guias do usuário e Manuais de seu produto Dell, consulte o artigo da Base de conhecimento Dell Manuals and Documentation for your Dell Product (Manuais e documentação para o seu produto Dell).


Perguntas frequentes

Usando as Configurações de vídeo do Windows

Para Windows 10, Windows 8 ou 8.1 e Windows 7:

  1. Somente para o Windows 8 e Windows 8.1, selecione o bloco da área de trabalho para alternar para a visualização clássica da área de trabalho.
  2. Clique com o botão direito na área de trabalho e clique em Resolução da tela.
  3. Clique na lista suspensa Resolução da tela e selecione 3840 x 2160.
  4. Clique em OK

Usando o Painel de controle Nvidia

Para alterar a resolução usando o Painel de controle da Nvidia:

  1. Clique com o botão direito na área de trabalho e clique em Painel de controle da Nvidia.
  2. Clique no símbolo + próximo de Tela, no painel esquerdo.
  3. Selecione Alterar resolução em Tela.
  4. No menu suspenso no painel à direita, selecione a resolução 3840 x 2160.
  5. Clique em Aplicar.

Como usar o AMD Catalyst Control Center

Para alterar a resolução usando o AMD Catalyst Control Center:

  1. Clique com o botão direito na área de trabalho e clique em AMD Catalyst Control Center.
  2. Clique no símbolo + próximo de Tela, no painel esquerdo.
  3. Selecione Alterar resolução em Tela.
  4. No menu suspenso no painel à direita, selecione a resolução 3840 x 2160.
  5. Clique em Aplicar.
Nota: Se a resolução recomendada não estiver disponível como uma opção, talvez seja necessário atualizar o driver da placa de vídeo (GPU) acessando o site Drivers e downloads da Dell ou o site do fabricante da placa de vídeo (GPU). Para saber como fazer download e atualizar o driver de um dispositivo, consulte o artigo Como baixar e instalar um driver de dispositivo? da Base de conhecimento Dell.

Para redefinir o monitor Dell UP2720Q para os padrões de fábrica, consulte a seção Redefinir para as configurações de fábrica deste artigo.

O monitor Dell UP2720Q tem dois diagnósticos integrados que estão disponíveis:

  • Verificação do recurso de teste automático: o recurso de teste automático do monitor Dell UP2720Q permite que você verifique se o monitor está funcionando corretamente.
 
  • Teste automático integrado: o monitor Dell UP2720Q tem um teste automático integrado que ajuda você a identificar se a anomalia na tela é um problema no monitor ou na placa de vídeo (GPU) do computador. Ao notar anormalidades na tela, como distorções, claridade, linhas horizontais ou verticais, cores desbotadas etc., é sempre recomendável isolar o monitor fazendo o diagnóstico integrado.

Para aprender a executar um teste de diagnóstico, consulte a seção Como executar o diagnóstico no monitor Dell UP2720Q deste artigo da base de conhecimento Dell.

A seção Solução de problemas deste artigo da base de conhecimento da Dell fornece informações sobre solução de problemas comuns do monitor Dell UP2720Q. A seção apresenta as etapas da solução de problemas de energia, problemas de vídeo, problemas de cor ou claridade, problemas de distorção, linhas horizontais ou verticais, problemas de brilho, problemas de pixel etc.

Para navegar pelo menu de Exibição na tela (OSD), use os botões do monitor. Os botões de controle do monitor geralmente estão no lado direito, seja na parte lateral, frontal ou inferior do monitor. Para acessar o menu de Exibição na tela (OSD), pressione o botão 5 no monitor.

Para mais informações sobre como usar o menu de Exibição na tela (OSD) e as diferentes opções do menu, consulte a seção Operação do monitor no Guia do usuário do seu monitor Dell UP2720Q.

Cause

Nenhuma informação sobre a causa.

Resolution

Sem informações de resolução.

Affected Products

Dell UP2720Q
Article Properties
Article Number: 000133269
Article Type: Solution
Last Modified: 03 Oct 2022
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.