Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Guía de uso y solución de problemas del monitor Dell UP2720Q

Summary: Obtenga información sobre cómo configurar y utilizar el monitor Dell UP2720Q. Encuentre instrucciones para solucionar problemas comunes de video o visualización.

This article applies to   This article does not apply to 

Symptoms

SLN320392_en_US__1UP2720Q_Product_Shot_BK

Enlaces rápidos

Introducción al monitor DellConfiguración, especificaciones y manual de servicio de Dell UP2720QControladores y descargas de DellGarantía y servicios de soportePreguntas frecuentes

Consulte una sección expandida a continuación para obtener ayuda con problemas de video o pantalla como: sin respuesta de video o pantalla, pantalla en blanco o en negro, parpadeo, problemas de resolución o color, líneas horizontales o verticales, entre otros.

Las siguientes son las características clave del monitor Dell UP2720Q:

  • Resolución de 3840 x 2160 (16:9), compatible con pantalla completa para resoluciones más bajas
  • Ajustes de visualización en pantalla (OSD) para mayor facilidad de configuración y optimización de la pantalla
  • Capacidad de Plug and Play en caso de ser compatible con la computadora
  • Funcionalidades de ajuste de inclinación, balanceo, giro y extensión vertical
  • Optimice la comodidad visual con una pantalla sin parpadeo
  • Ranura de bloqueo de seguridad (opcional)
Precaución: Los posibles efectos a largo plazo de la emisión de luz azul del monitor pueden causar daños en los ojos, lo que incluye fatiga ocular o cansancio ocular digital. La función ComfortView está diseñada para reducir la cantidad de luz azul que emite el monitor para optimizar la comodidad visual.

En esta sección, se proporcionan algunas especificaciones del monitor Dell UP2720Q. Para obtener más información acerca de las especificaciones del monitor Dell UP2720Q, consulte la Guía del usuario que se encuentra en el sitio web de manuales de Dell.

Tecnología de panel
  • Tipo de conmutación en el plano
Resolución máxima
  • 3840 x 2160 a 60 Hz (relación de aspecto de 16:9)
Ángulo de visión
  • 178° (vertical) típico
  • 178° (horizontal) típico
Relación de contraste
  • 1300 a 1 (común)
Tiempo de respuesta
  • 6 ms gris a gris en modo rápido
  • 8 ms gris a gris en modo normal
Gama de colores
  • CIE1931 Adobe 100%
  • CIE1976 DCI-P3 98%
  • CIE1976 BT.2020 80%
Profundidad del color
  • 1070 millones de colores (reales de 10 bits)
Puertos y conectores
  • 1 DP 1.4 (HDCP 2.2)
  • 2 HDMI 2.0 (HDCP 2.2)
  • 1 puerto Thunderbolt™ 3 ascendente (DP 1.4)
  • 1 puerto Thunderbolt™ 3 descendente (DP 1.4)
  • 2 puertos descendentes USB 3.2 Gen2
  • 2 puertos descendentes USB 3.2 Gen1 (1 BC1.2 con funcionalidad de carga a 2 A [máximo])

Asegúrese de que el monitor Dell esté configurado correctamente: para que la experiencia de visualización sea la mejor posible, monte la base del monitor, instale el monitor de manera ergonómica, conecte los cables y organícelos.


Montaje de la base

La base estándar del monitor está desconectada cuando el monitor se envía desde la fábrica. Para obtener más información acerca de cómo conectar la base estándar del monitor, consulte la sección Configuración del monitor en la Guía del usuario del monitor Dell UP2720Q.
Para obtener información sobre cómo configurar cualquier otra base con un monitor, consulte la guía de configuración de la base correspondiente para obtener instrucciones de configuración.

Advertencia: No extraiga el monitor de la caja de embalaje antes de montar la base.
 
Nota: El monitor y la base Dell UP2720Q son de 9,71 kg; manipule con cuidado cuando levante o mueva este monitor.

Ergonomía

Dónde coloca su monitor es casi tan importante como el modelo que compra. El monitor debe estar directamente frente a usted, a un brazo de distancia (entre 50,8 y 102 cm [entre 20 y 40 pulgadas] de sus ojos), con el borde superior de la pantalla al nivel de los ojos cuando usted se sienta cómodamente en su silla. Es posible que deba ajustar la altura de la silla o el monitor para lograr esto.


Conexión del monitor a la PC

Para conectar el monitor Dell UP2720Q a la computadora:

  1. Apague la PC y desconecte el cable de alimentación

  2. Conecte el cable DisplayPort o VGA al puerto de video o pantalla correspondiente en la parte posterior de la PC

Para obtener más información acerca de cómo conectar su monitor a la computadora, consulte el artículo de la base de conocimientos de Dell How do I connect a monitor to a PC? (¿Cómo conectar un monitor al equipo?).

Utilice los botones en la parte inferior del monitor para acceder al menú de visualización en pantalla (OSD) del monitor. Para acceder al menú de visualización en pantalla (OSD), presione el botón 5 (Figura 1) en la parte inferior del monitor.

Para obtener más información acerca de cómo utilizar el menú de visualización en pantalla (OSD), consulte la sección Operación de su monitor en la Guía del usuario del monitor Dell UP2720Q.

Nota: Los cambios que realice se guardan automáticamente cuando pasa a otro elemento del menú, sale del menú OSD o espera a que el menú OSD se cierre automáticamente.

SLN320392_en_US__5UP2720Q_Front_Buttons_BK

Figura 1: Botones del panel frontal del monitor Dell UP2720Q

Botón Función Descripción
Botón 1 Botón de acceso directo/Modos predefinidos Utilice este botón para elegir de una lista de modos predefinidos de color.
Botón 2 Botón de acceso directo/Fuente de entrada Utilice este botón para seleccionar la fuente de entrada.
Botón 3 Tecla de acceso directo/Calibrar ahora Utilice este botón para iniciar la secuencia de calibración de color.
Botón 4 Tecla de acceso directo/Información de pantalla Utilice este botón para mostrar la configuración actual del monitor.
Botón 5 Menú Utilice el botón MENÚ para iniciar la visualización en pantalla (OSD).
Botón 6 Exit (Salir) Utilice este botón para salir del menú principal de OSD.
Botón 7 Encendido (con luz indicadora de encendido) Utilice el botón de Encendido para encender o apagar el monitor.
La luz blanca indica que el monitor está encendido y completamente operativo. Una luz blanca brillante indica el modo de ahorro de energía.
 

SLN320392_en_US__6UP2720Q_OSD_Controls_BK

Figura 2: Controles de OSD de Dell UP2720Q

Botón Función Descripción
Botón 1 Sin función Estos botones no tienen funciones.
Botón 2 Sin función Estos botones no tienen funciones.
Botón 3 Arriba Utilice el botón Arriba para ajustar elementos (aumentar rangos) en el menú OSD.
Botón 4 Abajo Utilice el botón Abajo para ajustar elementos (disminuir rangos) en el menú OSD.
Botón 5 Intro Utilice el botón Intro para ingresar a un submenú.
Botón 6 Exit (Salir) Utilice este botón para salir del menú principal de OSD.

Restablecer un monitor a sus valores predeterminados de fábrica puede ayudar a resolver muchos problemas de pantalla o video. Para restablecer el monitor Dell UP2720Q a sus valores predeterminados de fábrica, siga estas instrucciones:

  1. Presione el Botón 5 (Figura 1) en el monitor para ingresar al menú de visualización en pantalla (OSD).
  2. Presione el botón 3 o el botón 4 para resaltar la opción Otros en el menú y presione el botón 5 para seleccionarla.
  3. Presione el botón 3 o el botón 4 para resaltar la opción Restablecimiento de fábrica en el menú y presione el botón 5 para seleccionarla.
  4. Presione el botón 5 para confirmar la acción de restablecimiento.

SLN320392_en_US__6UP2720Q_OSD_Controls_BK

Figura 3: Controles de OSD de Dell UP2720Q

Si su monitor Dell tiene una pantalla en blanco o negro, una imagen difusa o borrosa, parpadeos, distorsiones o cualquier otra anomalía de pantalla, la ejecución de una prueba de diagnóstico lo ayudará a determinar si el monitor Dell funciona con normalidad. Para obtener más información acerca de las opciones de diagnóstico en un monitor Dell, consulte el artículo de la base de conocimientos de Dell ¿Cómo ejecuto diagnósticos en un monitor Dell?

Siempre es esencial aislar el monitor mientras soluciona los problemas de su computadora para las siguientes situaciones:

  • Problema de alimentación: su computadora no se enciende ni muestra signos de alimentación.
 
  • Problema de POST: su computadora no muestra ninguna indicación de actividad, la pantalla se queda en negro y no mostrará el logotipo de Dell durante el inicio.
 
  • Problema de video: no puede ver ninguna imagen en la pantalla, puede escuchar los sonidos de Windows, pero no se ven imágenes.

El monitor Dell UP2720Q cuenta con una función de autoprueba para verificar si está funcionando correctamente. Si el monitor y la computadora están conectados correctamente, pero la pantalla del monitor permanece oscura, ejecute la autoprueba del monitor mediante los siguientes pasos:

  1. Apague la computadora y el monitor.
  2. Desenchufe el cable de video de la parte posterior de la computadora. Para garantizar el funcionamiento correcto de la autoprueba, retire los cables de video (VGA, DVI, HDMI o DisplayPort) de la parte posterior de la computadora.
  3. Encienda el monitor.
  4. Apague el monitor y vuelva a conectar el cable de video; luego, encienda la computadora y el monitor.
  5. Si la pantalla del monitor permanece oscura después de seguir el procedimiento anterior, compruebe la tarjeta de video (GPU) y la computadora, ya que el monitor está funcionando correctamente.

El monitor Dell UP2720Q tiene una herramienta integrada de diagnóstico que ayuda a determinar si la anomalía de pantalla que experimenta es un problema del monitor o de la tarjeta de video en la computadora.

Cuando observe anomalías en la pantalla como distorsión, claridad, líneas horizontales o verticales, decoloración, etc., siempre se recomienda aislar el monitor mediante la ejecución de los diagnósticos integrados.

  1. Asegúrese de que la pantalla esté limpia (sin partículas de polvo en la superficie de la pantalla).
  2. Desconecte los cables de video de la parte posterior de la computadora o el monitor. Ahora el monitor entrará en el modo de autoprueba.
  3. Mantenga presionado el botón 6 en el panel frontal por 4 segundos. Se muestra la opción Seleccionar pantalla.
  4. Presione el botón 5 para resaltar el icono de diagnósticos. Aparece una pantalla gris.
  5. Inspeccione cuidadosamente la pantalla para ver si presenta anomalías.
  6. Presione nuevamente el Botón 1 en el panel frontal. El color de la pantalla cambiará a rojo.
  7. Inspeccione la visualización en busca de cualquier anomalía.
  8. Repita los pasos 6 y 7 para inspeccionar la pantalla en verde, azul, negro, blanco y las pantallas de texto.
  9. La prueba finaliza cuando aparece la pantalla de texto.
  10. Presione el botón 1 para salir de los diagnósticos de la autoprueba incorporada.
Nota: Si no detecta ninguna anomalía en la pantalla después de utilizar la herramienta de diagnóstico incorporado, es porque el monitor funciona correctamente. Observe la tarjeta de video (GPU) y la computadora.
Si observa alguna anomalía durante los diagnósticos incorporados, puede solicitar un reemplazo o una reparación del monitor en caso de tener una garantía válida si se comunica con el soporte técnico de Dell.

Durante el proceso de fabricación del monitor LCD, es frecuente que uno o más píxeles queden fijos en un estado no cambiante, lo cual es difícil de ver y no afecta la calidad de imagen o la usabilidad del monitor. Para obtener más información, consulte el artículo de la base de conocimientos de Dell Pautas sobre píxeles del monitor LCD de Dell.

En esta sección, se proporciona información sobre los pasos de solución de problemas que pueden ayudar a resolver los problemas más comunes con el monitor Dell UP2720Q. De otra forma, para obtener más información acerca de cómo solucionar problemas comunes en monitores Dell, consulte el artículo de la base de conocimientos de Dell Solucionar problemas de pantalla o video en un monitor Dell.

 

Problema común Problema que el usuario experimenta Posible solución
No hay respuesta de video: LED de alimentación apagado No hay imagen
  • Asegúrese de que el cable de alimentación conectado al monitor está conectado correctamente y de forma segura.
  • Verifique que la toma de corriente funcione correctamente con el uso de cualquier otro equipo eléctrico.
  • Asegúrese de que el botón de encendido esté completamente presionado.
  • Pruebe usando un cable de funcionalidad comprobada y un sistema de funcionalidad comprobada si es posible.
No hay respuesta de video: LED de alimentación encendido No hay imagen o no hay brillo.
  • Aumente el brillo y el contraste del monitor mediante el menú de visualización en pantalla (OSD).
  • Lleve a cabo la característica de autoprueba del monitor.
  • Verifique si el conector del cable de video tiene las clavijas dobladas o rotas.
  • Vuelva a insertar ambos extremos del cable de video.
  • Intente con un cable de video de funcionalidad comprobada.
  • Ejecute el diagnóstico integrado.
  • Asegúrese de que la fuente de entrada correcta está seleccionada mediante el botón Input Source Select (Selección de fuente de entrada).
  • Pruebe el monitor con un sistema de funcionalidad comprobada, si hubiera uno disponible.
Enfoque bajo La imagen se ve difusa, borrosa o transparente.
Video inestable/tembloroso Imagen ondulada o movimiento fino.
Píxeles faltantes La pantalla LCD tiene puntos.
  • Realice un ciclo de apagado y encendido.
  • Un píxel que está permanentemente apagado es un defecto natural que puede producirse con la tecnología LCD.
  • Ejecute el diagnóstico integrado.
Pixeles atascados o intermitentes La pantalla LCD tiene un punto brillante.
  • Realice un ciclo de apagado y encendido.
  • Unos cuantos píxeles permanentemente brillantes u oscuros se consideran normales según estándares de la industria. La cantidad exacta de píxeles permitidos varía en función del monitor. Consulte la Política de píxeles y calidad de monitores Dell para obtener más detalles.
  • Ejecute el diagnóstico integrado.
Problemas de brillo La imagen es demasiado tenue o demasiado brillante.
Distorsión geométrica La pantalla no está correctamente centrada.
Cuando se utiliza una entrada DisplayPort, los ajustes de posicionamiento no están disponibles.
Líneas horizontales/verticales La pantalla tiene una o más líneas.
 
Problemas de sincronización La pantalla es ilegible o aparece rasgada.
Problemas relacionados con la seguridad Signos visibles de humo o chispas.
  • No lleve a cabo ningún paso de solución de problemas.
  • Comuníquese inmediatamente con el soporte técnico de Dell.
Problemas intermitentes El monitor presenta anomalías de encendido y apagado.
  • Asegúrese de que el cable de video esté conectado correctamente con el monitor y la computadora.
  • Restablezca el monitor a la configuración de fábrica.
  • Realice la función de autoprueba del monitor para determinar si el problema intermitente se produce en modo de autoprueba.
Falta un color La imagen no tiene color.
  • Realice la verificación de la función de autoprueba del monitor.
  • Asegúrese de que el cable de video conectado al monitor y la computadora está conectado de manera correcta y segura.
  • Verifique si el conector del cable de video tiene las clavijas dobladas o rotas.
Color incorrecto El color de la imagen no es adecuado.
Retención de imagen de una imagen estática que se mantiene en el monitor por un largo tiempo En la pantalla, aparece una sombra débil de la imagen estática.
  • Utilice la función Power Management (Administración de energía) para que apague el monitor cuando no esté en uso.
  • También puede usar un protector de pantalla que cambie dinámicamente.
La imagen de la pantalla es demasiado pequeña La imagen está centrada en la pantalla, pero no se ajusta a toda el área de visualización.
Duplicación de imagen Las imágenes en movimiento rápido dejan un rastro de imágenes replicadas

En ciertos videos y aplicaciones con imágenes en movimiento rápido, es posible que se produzca una duplicación de imagen, la cual aparece como un difuminado que sigue a la imagen

Cambie el Tiempo de respuesta a Rápido en el menú Pantalla

No hay señal de entrada cuando se presionan los controles de usuario No hay ninguna imagen, la luz del indicador LED de alimentación está de color blanco
  • Compruebe el origen de la señal. Asegúrese de que la computadora no está en modo de ahorro de energía al mueva el mouse o pulsar cualquier tecla en el teclado.
  • Asegúrese de que el cable de video esté conectado correctamente con el monitor y la computadora.
  • Reinicie la computadora.
La imagen no se ajusta a la pantalla completa La imagen no tiene la altura ni el ancho de la pantalla
  • Debido a los diferentes formatos de video (relación de aspecto) de los DVD y los archivos de video, es posible que el monitor no muestre nada en pantalla.
  • Ejecute el diagnóstico integrado.
Sin video, sin imagen No hay respuesta de video al conectar acoplamiento, llaves o reproductores de DVD Blu-ray Debido a que una plataforma heredada no reconoce la salida de 5120 x 1440, sugerimos que cambie EDID a una resolución más baja para solucionar este problema de compatibilidad
  1. Quite todos los cables de entrada y presione el botón 3 y el botón 4 por 5 segundos.
  2. Seleccione Enable en la pantalla emergente para cambiar la resolución máxima de 5120 x 1440 a 3840 x 1080
No se puede volver a la resolución nativa (5120 x 1440) después de desactivar Imagen por imagen

Dell UP2720Q es compatible con el modo Imagen por imagen (PBP). El modo Imagen por imagen (PBP) consiste en 2 imágenes lado a lado con cada imagen que se muestra en la resolución de 2560 x 1440.

Cuando el monitor se conecta a una computadora mediante HDMI y si el modo PBP está desactivado, el monitor puede mostrar imágenes con la resolución más baja (2560 x 1440) en lugar de cambiar automáticamente a la resolución nativa (5120 x 1440).

  1. Desconecte el cable HDMI
  2. Espere entre 5 y 10 segundos
  3. Conecte el cable HDMI
El modo de pantalla se cambia de "Second screen only" (Solo segunda pantalla) a "Extended mode" (Modo extendido) después de abrir y cerrar la pantalla LCD de la laptop

El modo de pantalla en su computadora cambia a "Duplicate" (Duplicar) o "Extend" (Extender), según lo que seleccionó antes de cambiar a "Second screen only" (Solo segunda pantalla) o "Projector only" (Solo proyector) cuando cierra y abre la pantalla de la laptop.

Cuando cierra y, luego, vuelve a abrir la tapa en una laptop, la función Conectar y configurar pantallas (CCD) en Windows cambia automáticamente el modo de pantalla a la última selección activa. Este es el comportamiento programado por diseño en Microsoft Windows.

Cambie al modo de pantalla que desee después de que cerrar y volver a abrir la pantalla de la laptop de forma manual:

  1. Presione la tecla del logotipo de Windows + P en el teclado
  2. Seleccione el modo Second screen only (Solo segunda pantalla) o Projector only (Solo proyector)
El monitor parpadea dos veces cuando se conecta a una computadora con una tarjeta gráfica o de video Nvidia NVS 310

Cuando el monitor se apaga y se vuelve a encender, es posible que parpadee dos veces. Este problema puede ocurrir si la computadora utiliza una tarjeta gráfica Nvidia NVS 310 y una configuración de resolución de tarjeta gráfica de 2560 x 1600.

Para resolver este problema, configure manualmente la resolución a 2560 x 1440 mediante el Panel de control de Nvidia.

  1. Haga clic derecho en el escritorio y seleccione Panel de control de Nvidia
  2. En el Panel de control de Nvidia, seleccione Change resolution (Cambiar resolución) en el panel izquierdo
  3. En Resolution (Resolución), seleccione 2560 x 1440
  4. Haga clic en Apply (Aplicar) para confirmar
El monitor muestra un icono de sonido cuando dell UP2720Q está conectado a una laptop mediante HDMI

Dell UP2720Q no admite audio ni sonido a través de HDMI. Los altavoces o auriculares se deben conectar al conector de audio de la computadora.

Para resolver la aparición del ícono de audio, actualice el controlador gráfico o de video (GPU) a su versión más reciente. Para obtener más información acerca de cómo descargar y actualizar un controlador de dispositivo, consulte el artículo de la base de conocimientos de Dell ¿Cómo descargar e instalar un controlador de dispositivo?

El monitor no muestra video Blu-Ray después de apagar y encender el monitor Si el monitor se apaga y enciende cuando muestra video Blu-Ray, es posible que el reproductor de Blu-ray pierda la señal de datos del sistema al monitor.
  1. Desconecte el cable HDMI
  2. Espere 5 segundos
  3. Conecte el cable HDMI
No se puede habilitar el modo de color YCbCr en el monitor Cuando el monitor está conectado a la PC mediante HDMI, la tarjeta gráfica o de video (GPU) controla la configuración de YCbCr Deshabilite la configuración de YCbCr desde una utilidad de gráficos o video como Panel de control de gráficos Intel HD
El monitor no admite el formato de color de YCbCr cuando se conecta una llave de USB tipo C a HDMI desde el monitor a la PC Algunas combinaciones de llave de USB tipo C a HDMI y tarjeta gráfica o de video (GPU) no son compatibles con el formato de color YCbCr
  • No utilice la llave
  • Conecte la computadora al monitor mediante el cable HDMI o el cable USB-C
  • Deshabilite la configuración de YCbCr desde una utilidad de la tarjeta gráfica o de video (GPU) como Panel de control de gráficos Intel HD
Cuando se cambia la resolución del monitor desde la Configuración de pantalla de Windows, es posible que la calidad de imagen no sea buena Es posible que la Configuración de pantalla de Windows y la configuración de resolución en la utilidad de gráficos o video de la laptop no sean compatibles Cambie la resolución mediante una utilidad de la tarjeta gráfica o de video (GPU) como Panel de control de gráficos Intel HD
No hay respuesta de video cuando se conecta el monitor a una estación de acoplamiento de Dell Es posible que el monitor no reciba señales de video desde la computadora cuando se conecta a una estación de acoplamiento de Dell Para obtener más información acerca de cómo instalar y configurar el monitor Dell UP2720Q con una estación de acoplamiento de Dell, consulte el artículo de la base de conocimientos de Dell Dell UP2720Q: requisitos del sistema y configuración compatible.
Una fuga de luz en el monitor El monitor parece tener una fuga de luz desde los bordes en una habitación oscura Este es el comportamiento normal del monitor. Los monitores para consumidor de Dell se inspeccionan con una iluminación ambiental de 150 lux (similar a la iluminación de una oficina típica). Los monitores Dell UltraSharp y Gaming se inspeccionan con un criterio más ajustado de iluminación ambiental de 70 lux (habitación poco iluminada, pero no completamente oscura).
Variación de colores en las esquinas del monitor El monitor presenta una variación de color en las esquinas de la pantalla

La posición óptima de visualización para el monitor es desde el centro de la pantalla.

El monitor Dell UP2720Q utiliza un panel IPS curvo y las esquinas de la pantalla pueden aparecer con un color ligeramente amarillo o rosa, especialmente cuando se ven en una habitación oscura. Esto es un comportamiento normal del panel IPS y, por lo general, no afecta el rendimiento general de visualización.

  1. Cambie Uniformity Compensation mediante el menú de visualización en pantalla (OSD).
  2. Cambie la configuración Uniformity compensation (Compensación de uniformidad) a Calibrated (Calibrado)
No hay respuesta de video cuando se conecta un Blu-Ray, un reproductor de DVD o un PS4 al monitor mediante HDMI El monitor no muestra respuesta de video cuando se conecta un Blu-ray, reproductor de DVD o PS4 externo

El monitor Dell UP2720Q tiene, de manera predeterminada, una configuración EDID HDMI con 3 bloques (descriptor detallado de tiempo) para admitir 5120 x 1440 a 60 Hz. Para ver una resolución de 3840 x 1080 a 60 Hz o menos, debe cambiar el EDID HDMI del monitor de 3 bloques a 2 bloques.

  1. Retire todos los cables de entrada del monitor
  2. Mantenga presionado el botón 3 y el botón 4 simultáneamente por 5 segundos
  3. Aparecerá una casilla de mensaje. Seleccione Enable para cambiar a una resolución principal inferior

Si desea volver a mostrar una resolución de pantalla de 5120 x 1440 mediante HDMI, debe volver a cambiar a EDID HDMI de 3 bloques. Siga los pasos 1 y 2, y seleccione Disable.

Se muestran bandas horizontales al ver videos en línea mediante la aplicación Películas y programas de TV de Microsoft, Microsoft Internet Explorer o Microsoft Edge Pueden aparecer bandas horizontales no deseadas en la ventana de reproducción de video cuando mira videos en línea en YouTube utilizando Microsoft Internet Explorer, el navegador Microsoft Edge o la aplicación Películas y programas de TV
  • Cambie la resolución del monitor a 4k 3840 x 1080 o menos
  • Para los videos de YouTube, cambie la resolución de reproducción a 720p o menos

Para obtener más información acerca de cómo ver o descargar las guías y los manuales del usuario para su producto Dell, consulte el artículo de la base de conocimientos Manuales y documentación para su producto de Dell.


Preguntas frecuentes

Uso de la configuración de pantalla en Windows

En Windows 10, Windows 8/8.1 y Windows 7:

  1. Solo para Windows 8 y Windows 8.1, seleccione el mosaico Escritorio para cambiar a la vista clásica de escritorio.
  2. Haga clic derecho en el escritorio y seleccione Resolución de pantalla.
  3. Haga clic en la lista desplegable de la resolución de pantalla y seleccione 3840 x 2160.
  4. Haga clic en OK

Uso del panel de control de NVIDIA

Para cambiar la resolución mediante el panel de control de Nvidia:

  1. Haga clic derecho en el escritorio y haga clic en Panel de control de Nvidia.
  2. Haga clic en el signo + junto a Pantalla en el panel izquierdo.
  3. Seleccione Cambiar la resolución debajo de Pantalla.
  4. En el menú desplegable del panel derecho, seleccione la resolución 3840 x 2160.
  5. Hacer clic en Aplicar.

Uso del centro de control de AMD Catalyst

Para cambiar la resolución mediante el centro de control de AMD Catalyst:

  1. Haga clic derecho en el escritorio y haga clic en Centro de control de AMD Catalyst.
  2. Haga clic en el signo + junto a Pantalla en el panel izquierdo.
  3. Seleccione Cambiar la resolución debajo de Pantalla.
  4. En el menú desplegable del panel derecho, seleccione la resolución 3840 x 2160.
  5. Hacer clic en Aplicar.
Nota: Si no ve la resolución recomendada como una opción, es posible que necesite actualizar el controlador de la tarjeta de video (GPU); para ello, visite el sitio web Controladores y descargas de Dell o el sitio web del fabricante de la tarjeta de video (GPU). Para obtener más información acerca de cómo descargar y actualizar un controlador de dispositivo, consulte el artículo de la base de conocimientos de Dell ¿Cómo descargar e instalar un controlador de dispositivo?

Para restablecer un monitor Dell UP2720Q a los valores predeterminados de fábrica, consulte la sección Restablecimiento a valores de fábrica en este artículo.

El monitor Dell UP2720Q tiene dos diagnósticos integrados disponibles:

  • Comprobación de función de autoprueba: la comprobación de función de autoprueba en el monitor Dell UP2720Q le permite comprobar si el monitor está funcionando correctamente.
 
  • Autoprueba incorporada: el monitor Dell UP2720Q tiene una autoprueba incorporada que lo ayuda a identificar si la anomalía de la pantalla se encuentra en el monitor o la tarjeta de video (GPU) en la computadora. Cuando observe anomalías en la pantalla como distorsión, claridad, líneas horizontales o verticales, decoloración, etc., siempre se recomienda descartar el monitor mediante la ejecución de los diagnósticos integrados.

Para descubrir cómo ejecutar una prueba de diagnóstico, consulte la sección Ejecución de diagnósticos en el monitor Dell UP2720Q en este artículo de la base de conocimientos de Dell.

En la sección Solución de problemas de este artículo de la base de conocimientos de Dell, se proporciona información acerca de cómo solucionar problemas comunes con el monitor Dell UP2720Q. En la sección, se brindan pasos de solución de problemas para resolver problemas de alimentación, problemas de video, problemas de color y claridad, problemas de distorsión, líneas horizontales o verticales, problemas de brillo, problemas de píxeles, entre otros.

Para navegar por el menú de visualización en pantalla (OSD), utilice los botones en el monitor. Los botones de control del monitor por lo general están en el lado derecho, ya sea en la parte lateral, frontal o inferior del monitor. Para acceder al menú de visualización en pantalla (OSD), presione el botón 5 en el monitor.

Para obtener más información acerca del uso del menú de visualización en pantalla (OSD) y las diferentes opciones del menú, consulte la sección Operación de su monitor en la Guía del usuario de su monitor Dell UP2720Q.

Cause

No hay información sobre la causa.

Resolution

Sin información de resolución.

Affected Products

Dell UP2720Q