Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Aucune image de démarrage ne charge la barre de progression lors du démarrage à partir de PXE pour déployer le système d’exploitation à l’aide du service de déploiement Windows

Summary: Cet article explique comment faire en sorte que la barre de progression du chargement s’affiche lors du démarrage PXE pour déployer un système d’exploitation avec le service de déploiement Windows. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms


Absence de la barre de progression du chargement

Lorsque vous effectuez un démarrage PXE amorcer à partir du service de déploiement Windows pour déployer un système d’exploitation que vous souhaitez installer, il peut arriver que la barre de progression du chargement ne s’affiche pas. Cela est dû au fait que le programme wdsmgfw.efi sur certains serveurs PXE basculent sur la police wgl4 sans utiliser la résolution ajustée acquise à partir de bootmgr.efi.

Dans ce cas, l’affichage ne correspond plus pendant le chargement des fichiers à partir du programme wdsmgfw.efi. Ainsi, pendant le chargement de l’image de démarrage, la barre de progression du chargement ne s’affiche pas comme prévu (Figures 1 et 2).
Écran de démarrage normal
Graphique 1

Pas de barre de progression
Graphique 2

Systèmes concernés :

  • Inspiron 5402
  • Inspiron 5409
  • Inspiron 7500
  • Inspiron 7501
  • Inspiron 5502
  • Inspiron 5509
  • Latitude 3410
  • Latitude 3510
  • Vostro 5402
  • Vostro 5502
  • Vostro 7500
     

Cause

Aucune information sur la cause

Resolution

Pour corriger ce problème, vous devez supprimer le fichier de polices « wgl4_boot.ttf » sous l’icône «Boot\Fonts" qui contient l’image de démarrage pour WDS.

Pour toute question sur cet article, contactez le support technique Dell.


Affected Products

Inspiron 7500, Inspiron 7501, Latitude 3410, Latitude 3510, Vostro 7500
Article Properties
Article Number: 000132044
Article Type: Solution
Last Modified: 27 Jul 2024
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.