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Matériel de remplacement lié à Windows Autopilot

Summary: L’article suivant vous explique comment résoudre les problèmes de domaine Windows Autopilot après le remplacement de pièces ou la réception d’un ordinateur de remplacement. Cette solution s’applique aux ordinateurs sous Windows 10 et Windows 11. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Avez-vous procédé récemment à un remplacement de carte mère ou à un échange d’ordinateur ? Avez-vous reçu une unité qui ne se connecte pas à votre client Azure Active Directory (AD) ? Il est possible que l’ordinateur soit inscrit sur un autre domaine Azure AD. Dans ce cas, vous êtes invité à saisir vos informations d’identification, mais êtes dirigé vers le nom de domaine Azure AD incorrect.

Cause

Une fois que l’ordinateur réparé a terminé l’expérience de configuration initiale (OOBE), il recherche la présence d’une connexion Internet. Il vérifie l’ID de la carte mère en le comparant au Cloud Autopilot. Il trouve une organisation auprès de laquelle il est enregistré, puis tente de joindre ce client Azure AD. Ceci est illustré par la Figure 1 ci-dessous avec le nom générique du client de test de Microsoft.
Écran Contoso de bienvenue Windows
Figure 1

Il s’agit d’un problème concernant tout l’écosystème, car les composants clés d’une carte mère sont utilisés pour identifier un appareil dans le Cloud Microsoft. Une organisation peut sortir un appareil ou une carte mère et ne pas le désinscrire avant de le renvoyer ou de le réparer. Le cas échéant, Microsoft conserve l’association au client Azure AD d’origine, puis présente l’écran de connexion de cette organisation.

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Resolution

Mesure corrective automatique

Dell prend en charge la réinscription automatique d’un appareil Autopilot après remplacement de la carte mère depuis novembre 2022 :

Bien qu’il puisse être d’une grande aide pour les clients, il ne suffit sans doute pas à résoudre tous les scénarios de déploiement après remplacement de la carte mère.

Exigences pour les mesures correctives automatiques

  • Version du système d’exploitation : 19042.2075 ou version supérieure (KB5017380)
  • Intune (2209) ou version ultérieure
  • Ne réinitialisez pas Windows pendant et après le remplacement de la carte mère.
  • Intune tente d’enregistrer automatiquement l’appareil et Windows présente l’écran de connexion adéquat

Dépannage de la réinscription

En cas d’échec de la mesure corrective automatique :

  • Vérifiez que la version du système d’exploitation est 19042.2075 ou une version supérieure.
  • En cas de version du système d’exploitation inférieure, ajoutez la dernière mise à jour cumulative (LCU) ci-dessous et redémarrez l’appareil.
    • Windows 10 : Mise à jour cumulative 2022-10 pour Windows 10 version 21H2 pour systèmes x64 (KB5018410 Ce lien hypertexte renvoie à un site Web extérieur à Dell Technologies.)
    • Windows 11 : Mise à jour cumulative 2022-10 pour Windows 11 pour systèmes x64 (KB5020387 Ce lien hypertexte renvoie à un site Web extérieur à Dell Technologies.)

Inscription manuelle :
vous recevez une erreur lors de la tentative de chargement du hachage matériel.

Error 806 - ZtdDeviceAlreadyAssigned

  • L’appareil existe déjà dans votre client.
  • Supprimez d’Intune l’objet de l’appareil (Device Enrollment -> Windows Enrollment -> Windows Autopilot Devices), puis cliquez sur le bouton Sync pour déclencher la synchronisation avec Windows Store for Business.
  • Vous pouvez vérifier la présence de l’objet de l’appareil dans WSfB : https://businessstore.microsoft.com/en-us/manage/devices/all Ce lien hypertexte renvoie à un site Web extérieur à Dell Technologies. (ignorez la bannière indiquant que le magasin est en pause, la liste des appareils reste disponible)

Error 808 - ZtdDeviceAssignedToOtherTenant

  • L’appareil est inscrit auprès d’un autre client.
  • Cela nécessite une désinscription manuelle par Microsoft. (Dell ne peut pas effectuer cette désinscription au nom du client.)
  • Soumettez un ticket d’incident dans Intune.
    • Accédez au centre d’administration Intune : https://intune.microsoft.com Ce lien hypertexte renvoie à un site Web extérieur à Dell Technologies.
    • Accédez à Troubleshooting + support -> Help and support.
    • Cliquez sur Intune.
    • Sous How can we help, faites un copier-coller de « Autopilot - ZtdDeviceAssignedToOtherTenant » et cliquez sur la flèche, puis cliquez sur Contact support.
    • Cliquez sur New Service Request.
    • Remplissez le formulaire et joignez une copie de la facture pour l’ordinateur (Microsoft demande une preuve de propriété et accepte uniquement la facture d’origine).
    • Cliquez sur Contact Me.
    • Une confirmation s’affiche pour la demande de service et un ingénieur Microsoft vous contacte. Le contrat de niveau de service (SLA) dépend de votre contrat de support avec Microsoft.
    • Vous pouvez soumettre plusieurs appareils sous le même incident.
  • Les appareils restent à l’état de mise en attente « Fix ».
    Cela indique que le service de mesure corrective automatique a échoué et nécessite une intervention manuelle.
    Cliquez sur Sync pour vous assurer que la vue de l’appareil est mise à jour (Figure 2). Si l’appareil reste à l’état de mise en attente « Fix », soumettez un ticket d’incident dans Intune pour procéder à une désinscription/réinscription manuelles.
    État de mise en attente « Fix »
    Figure 2

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Une désinscription par Dell en mon nom est-elle possible ?

Malheureusement, Dell ne peut pas désinscrire l’appareil. Microsoft demande une preuve de propriété et de possession physique de l’appareil.

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S’agit-il d’un problème spécifique à Dell ?

Non, ce comportement se produit à l’échelle de l’écosystème et a un impact sur tous les OEM. Le chemin de résolution est le même pour tous les fabricants d’appareils où le client envoie la demande d’annulation de l’enregistrement via son portail Intune.

OEM Base de connaissances Résumé
HP Ordinateurs portables, ordinateurs de bureau et stations de travail mobiles professionnels HP - Microsoft Windows présente Connexion à une autre société Contactez le support Microsoft pour demander l’annulation de l’enregistrement de l’appareil.
Lenovo Microsoft Windows Autopilot : FAQ et guide de dépannage Soumettez un ticket à Microsoft à l’aide du contrat Centre de licences en volume Microsoft pour obtenir de l’aide.
Dell Matériel de remplacement lié à Windows Autopilot Contactez Microsoft pour une annulation manuelle de l’enregistrement.
ASUS Service ASUS pour l’enregistrement de Windows Autopilot  

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Comment procéder à une désinscription sans Intune ?

Contactez le support technique Microsoft directement via son portail de support/session de chat.

Microsoft requiert les identifiants d’un appareil et une preuve d’achat pour désinscrire l’appareil.

Procurez-vous une copie de la facture.

  • Pour obtenir une copie de la facture de l’ordinateur à partir de l’historique> des commandes Dell, cliquez sur Se connecter et saisissez l’adresse e-mail et le mot de passe de votre compte Dell.
  • Cliquez sur Afficher l’historique des commandes et sélectionnez la commande correspondant à votre ordinateur. Enregistrez> une copie de la facture dans votre dossier Documents et nommez-la invoice.pdf.

Démarrez la session de support avec Microsoft :

  • Accédez à : Support.Microsoft.com/contactus Ce lien hypertexte renvoie à un site Web extérieur à Dell Technologies.
  • Connectez-vous à votre compte Microsoft (MSA) :
  • Cliquez sur l’icône Windows -> Sélectionnez Home Support.
  • Saisissez « Désinscription d’appareil d’Autopilot » dans le champ de description du problème -> Cliquez sur Obtenir de l’aide.
  • Cliquez sur Contacter le support en bas de la page.
  • Sélectionnez le produit et la catégorie de support : Windows, Support technique
  • Cliquez sur Confirmer.
  • Cliquez sur Chat with a support agent.
  • Chargez la copie de la facture -> cliquez sur Confirmer.
  • La session de chat est lancée.
Remarque : les sessions de chat peuvent parfois présenter des temps d’attente prolongés. Patientez jusqu’à ce qu’un représentant client Microsoft réponde à la session de chat. Dell ne peut pas compléter ou accélérer ce processus en votre nom.

Copiez et collez la formulation suivante lorsque l’agent vous demande de décrire le problème. « Mon appareil a fait l’objet d’un remplacement de carte mère. J’ai besoin que Microsoft annule l’enregistrement de l’appareil à partir d’Intune/Azure.

»Si le représentant Microsoft demande une preuve d’achat et des informations sur l’appareil, reportez-vous au document que vous avez téléchargé avant la session de chat.

Vous pouvez être invité à générer un hachage matériel à partir de l’appareil qui affiche le client/domaine incorrect lors de l’expérience OOBE (OOBE). Assurez-vous d’avoir accès à cet ordinateur pendant la session de chat.

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Dell peut-il m’envoyer une autre carte mère ?

Dell n’a pas accès à l’historique d’inscription Autopilot dans l’ensemble de l’écosystème. L’envoi d’une autre carte mère a de fortes chances d’aboutir à la même expérience et de prolonger la résolution.


Que font Dell et Microsoft pour résoudre ce problème ?

Microsoft travaille activement avec les fabricants d’équipement d’origine (OEM) sur la refonte de l’expérience Autopilot afin de permettre aux OEM de gérer la propriété des appareils. Aucune date de publication ne peut être communiquée à l’heure actuelle.

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Comment désinscrire mes systèmes afin de ne pas aggraver la situation ?

Suivez les instructions de Microsoft pour désinscrire les systèmes d’AutopilotCe lien hypertexte renvoie à un site Web extérieur à Dell Technologies. à l’aide de la console Intune. Ce processus supprime l’appareil d’Intune, supprime l’objet Azure AD et le désinscrit d’Autopilot.

Les clients peuvent désinscrire n’importe quel ordinateur inscrit à Autopilot dans leur client à l’aide d’Intune, indépendamment du fait qu’un OEM ou un prestataire de services Microsoft Cloud (par exemple, un revendeur) ait inscrit l’appareil pour eux. Si Microsoft s’efforce de faciliter pour les OEM la désinscription des ordinateurs qu’ils fabriquent, cette désinscription a uniquement pour effet de supprimer l’inscription à Autopilot. Elle ne désinscrit pas l’appareil d’Intune et ne supprime pas non plus l’objet de l’appareil d’Azure AD, au risque de laisser des enregistrements orphelins à nettoyer.

Une fois l’ordinateur réparé, ces enregistrements sont recréés. Pour ce faire, inscrivez l’appareil avec le hachage matériel et utilisez Autopilot pour inscrire l’appareil avec sa nouvelle identité.

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Comment puis-je enregistrer cette nouvelle carte mère en vue de l’utiliser avec Windows Autopilot ?

Suivez les instructions de Microsoft pour inscrire la carte de remplacement du système sous l’identité adéquateCe lien hypertexte renvoie à un site Web extérieur à Dell Technologies. via la console Intune. Ce processus nécessite de réinitialiser le système d’exploitation et de capturer le hachage matériel à l’aide du script PowerShell. Les ingénieurs Dell chargés des réparations sous garantie ne peuvent pas capturer le hachage matériel pour vous.

L’inscription via le hachage matériel est dans cette situation plus facile à réaliser en important le hachage matériel par le biais de votre console Intune.

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Additional Information

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Article Properties
Article Number: 000132036
Article Type: Solution
Last Modified: 18 Apr 2024
Version:  25
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