Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Chyba při spouštění „ME is in recovery mode“

Summary: Tento článek poskytuje informace o zobrazení chybové zprávy „ME is in recovery mode“ a odstraňování problémů pro vyřešení chyby.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Problém 1: ME is in recovery mode

Pokud při spuštění dojde k chybě, která uvádí „ME is in recovery mode“, může to znamenat, že poškozená instalace systému BIOS brání systému v rozpoznání pevného disku. K tomu může dojít v případě, že během instalace systému BIOS dojde k výpadku napájení/přepětí nebo při stažení poškozeného systému BIOS.

Poznámka: Pokud byla základní deska právě vyměněna, ověřte, zda byla nakonfigurována technologie Intel Active Management Technology.
 

Problém 2: Aktualizace systému BIOS

Tento problém můžete vyřešit aktualizací na nejnovější verzi systému BIOS pro váš systém. Vyhledání a aktualizace na nejnovější systém BIOS:

 
  1. Jděte na adresu Dell.com/Support.
  2. Zadejte výrobní číslo a stiskněte tlačítko „Odeslat“ nebo vyberte typ systému podle kategorie.
  3. Vyberte položku „Ovladače a soubory ke stažení“.
  4. Vyberte příslušný operační systém z rozevíracího seznamu v části „Upřesnit výsledky“.
  5. Vyhledejte kategorii „BIOS“ a rozbalte ji kliknutím na šipku vedle názvu.
  6. Vyhledejte soubor s nejnovějším číslem revize systému BIOS, stáhněte jej a nainstalujte.


Pokud opětovná instalace systému BIOS problém neodstraní, budete se muset vrátit ke starší verzi systému BIOS a znovu přejít na aktuální verzi. To lze provést následujícím způsobem:

 
  1. Jděte na adresu Dell.com/Support.
  2. Zadejte výrobní číslo a stiskněte tlačítko „Odeslat“ nebo vyberte typ systému podle kategorie.
  3. Vyberte položku „Ovladače a soubory ke stažení“.
  4. Vyberte příslušný operační systém z rozevíracího seznamu v části „Upřesnit výsledky“.
  5. Vyhledejte kategorii „BIOS“ a rozbalte ji kliknutím na šipku vedle názvu.
  6. Vyhledejte soubor s nejnovějším číslem revize systému BIOS a klikněte na jeho název.
  7. Klikněte na možnost „Starší verze“.
  8. Stáhněte tři poslední revize.
  9. Umístěte je na spustitelné paměťové zařízení s příkazovým řádkem.
  10. Spuštění systému z paměťového zařízení.
  11. Nainstalujte revize systému BIOS od nejstarší po nejnovější.


Potřebujete-li pomoc při vytváření spouštěcí jednotky USB, přejděte na následující odkaz:

jak vytvořit spustitelný klíč USB

Cause

Žádné informace o příčině.

Resolution

Pozáruční podpora Záruka vypršela? Žádný problém. Navštivte web Dell.com/support, zadejte výrobní číslo Dell a prohlédněte si naše nabídky.

POZNÁMKA: V současné době jsou nabídky dostupné pouze pro zákazníky z USA, Kanady, Spojeného královstvíFrancie. Server ani úložiště nejsou k dispozici.

Affected Products

Desktops & All-in-Ones, Laptops
Article Properties
Article Number: 000129464
Article Type: Solution
Last Modified: 11 Mar 2021
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.