Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Latitude 5500: Guia de instalação do driver do Windows 10

Summary: Este artigo é um guia para os drivers necessários para usar o sistema operacional Windows 10 da Microsoft em seu notebook Dell Latitude 5500.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms


Um driver de dispositivo ou um driver de software é um programa de computador que permite que programas de computador de um nível mais alto interajam com um dispositivo de hardware. Para o notebook Latitude 5500,a instalação de todos os drivers de seus dispositivos é semelhante, exceto pelo fato de que alguns sistemas podem ter mais dispositivos do que outros.

Após uma instalação limpa do sistema operacional Microsoft® Windows 10, você deve instalar os seguintes drivers/pacotes de software:


Sumário:

 
  1. Guia de instalação do driver do notebook Latitude 5500
  2. Drivers do sistema
SLN320212_en_US__1Windows-10-logotipo
 

 

Guia de instalação do driver do notebook Latitude 5500

 

Microsoft® Windows 10

 
Nota: Use esta página como referência para saber como será a aparência dos drivers no Gerenciador de Dispositivos, depois de instalados. É possível fazer download dos drivers no site Suporte Dell.
 
Aviso: Consulte o artigo Perguntas frequentes sobre drivers e downloads para ajudar a identificar controladores de vídeo e outros componentes de hardware.
 
Nota: A instalação dos drivers para Windows 7, Windows 8.1 e Windows 10 é basicamente idêntica. (A maioria dos drivers de dispositivo será previamente instalada durante o processo de instalação do Windows 8.1 e 10) Para obter melhores resultados, recomendamos que você instale primeiramente o utilitário do driver do chipset da Intel.
 


Voltar ao início


Cause

Depois que uma cópia nova do Windows for instalada, instale primeiramente o utilitário do driver do chipset da Intel. Depois disso, você pode instalar o restante dos drivers dos dispositivos em qualquer sequência. No entanto, recomendamos que siga a convenção abaixo.

 
Categorias Nome do driver Windows 10
Drivers do chipset Driver do software do dispositivo do chipset da Intel
Drivers do chipset Instalador de componentes do Intel Management Engine
Drivers do chipset Driver de E/S Serial Intel
Drivers do chipset Driver de ajuste Intel Dynamic
Drivers do chipset Driver do controlador Intel Thunderbolt
Drivers do chipset STMicro Accelerometer para proteção de dados contra quedas
Drivers do chipset Driver do leitor de cartão de memória Realtek
Drivers de vídeo Driver da Intel UHD Graphics
Drivers de vídeo Driver da placa gráfica AMD Radeon 540X e AMD Radeon Pro WX 2100
Drivers de áudio Driver de áudio de alta definição Realtek
Drivers de rede Driver de Controlador Ethernet GBE Realtek USB
Drivers de rede Driver de Wi-Fi/Bluetooth Intel 9260, 9560, 9462, 8265, 8260, 7265 e 3165
Drivers de rede Driver do Wi-Fi e Bluetooth Qualcomm QCA61x4A/QCA6174A-XR/QCA9377
Drivers de armazenamento Driver Intel Rapid Storage Technology
Drivers de segurança Driver e firmware do Dell ControlVault3
Driver de entrada Driver do Intel HID Event Filter
Driver de entrada Dell PointStick Driver
 

Resolution

 

Drivers do sistema

 

Nota: A lista de drivers baseia-se na instalação de drivers do site de suporte da Dell em um sistema básico de notebook Latitude sem placas opcionais adicionais. Geralmente, o Windows oferece suporte abrangente para muitos itens. No entanto, os seguintes drivers e programas de software da Dell™ deverão ser instalados para a operação adequada caso o sistema operacional tenha sido removido e reinstalado:
 

No Gerenciador de dispositivos, verifique se o driver de chipset está instalado. Se não conseguir visualizá-lo, instale a atualização mais recente de chipset no site de suporte.

Chipset > Software do dispositivo com chipset Intel.

 

No Gerenciador de dispositivos, verifique se o Management Engine está instalado. Se você não conseguir vê-lo, instale a atualização de driver mais recente.

Instalador > componentes do Intel Management Engine

 

No Gerenciador de dispositivos, verifique se o hub do sensor está instalado. Se você não conseguir vê-lo, instale a atualização de driver mais recente.

Driver de > Intel Dynamic Tuning

 

No Gerenciador de dispositivos, verifique se o driver de E/S Serial está instalado. Se você não conseguir vê-lo, instale a atualização de driver mais recente.

Chipset > driver de E/S serial Intel

 

No Gerenciador de dispositivos, verifique se o driver do controlador Thunderbolt está instalado. Se você não conseguir vê-lo, instale a atualização de driver mais recente.

Driver do > controlador Intel Thunderbolt

 

No Gerenciador de dispositivos, verifique se o driver do sensor de queda livre está instalado. Se você não conseguir vê-lo, instale a atualização de driver mais recente.

Chipset > STMicro Accelerometer para proteção de dados de queda livre

 

No Gerenciador de dispositivos, verifique se o driver do leitor de cartão de memória está instalado. Se você não conseguir vê-lo, instale a atualização de driver mais recente.

Driver do > leitor de cartão de memória Realtek

No Gerenciador de dispositivos, verifique se o driver do Rapid Storage está instalado. Se você não conseguir vê-lo, instale a atualização de driver mais recente.

Driver serial ATA > Intel Rapid Storage Technology

No Gerenciador de dispositivos, verifique se o driver de vídeo está instalado. Se você não conseguir vê-lo, instale a atualização de driver mais recente no site de suporte.

Driver > placa gráfica Intel UHD

No Gerenciador de dispositivos, verifique se o driver da placa de vídeo dedicada está instalado. Se você não conseguir vê-lo, instale a atualização de driver mais recente no site de suporte.

Driver > placa de vídeo AMD Radeon 540X e AMD Radeon Pro WX 2100

No Gerenciador de dispositivos, verifique se o driver de áudio está instalado. Se você não conseguir vê-lo, instale a atualização de driver mais recente no site de suporte.

Driver de áudio > Realtek High Definition Audio
> Waves MaxxAudio Pro

No Gerenciador de dispositivos, verifique se os drivers do conector Ethernet (NIC) estão instalados. Se você não conseguir vê-lo, instale a atualização de driver mais recente no site de suporte.

Driver de rede > Realtek USB GBE Ethernet ControllerNetwork > Driver do controlador
Ethernet PCIe Intel

 

No Gerenciador de dispositivos, verifique se o driver da placa Bluetooth/sem fio está instalado. Se você não conseguir vê-lo, instale a atualização de driver mais recente no site de suporte.

Rede > Intel 9560/9260/9462/8265/7265/3165 WiFie Bluetooth Universal Driver
Network > Qualcomm QCA61x4A/QCA6174A-XR/QCA9377 WiFi e Driver Bluetooth

 

No Gerenciador de dispositivos, verifique se o driver de segurança está instalado. Se você não conseguir vê-lo, instale a atualização de driver mais recente.

Driver e firmware > Dell ControlVault3

No Gerenciador de dispositivos, verifique se os drivers de entrada estão instalado. Se você não conseguir vê-lo, instale a atualização de driver mais recente.

Mouse, teclado e dispositivos de entrada > driver de filtro de eventos Intel HID,teclado e dispositivos de
entrada > driver do Dell PointStick


Voltar ao início


Affected Products

Latitude 5500
Article Properties
Article Number: 000128135
Article Type: Solution
Last Modified: 29 May 2024
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.