Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Guida all'uso e alla risoluzione dei problemi della tastiera Dell KM636

Summary: Questo articolo descrive le principali soluzioni identificate e alcune indicazioni per la diagnostica dei guasti più segnalati sulle tastiere senza fili del modello KM636.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Prodotti interessati:

  • Tastiera Dell KM636

Le soluzioni fornite si applicano, a titolo esemplificativo, ai seguenti guasti:

  • Tastiera completamente non funzionante
  • Alcuni tasti non funzionanti
  • Durata della batteria ridotta
  • Ritardo nella digitazione
  • Errore di ripetizione del carattere

Cause

Le cause possono variare. Eseguire la risoluzione dei problemi consigliata per determinare la causa e la soluzione.

Resolution

Sommario:

  1. Verificare che l'interruttore di alimentazione sia acceso
  2. Controllare il livello di carica della batteria
  3. Aggiornamento del firmware
  4. Associazione (solo se l'aggiornamento del firmware eseguito nel passaggio precedente non ha risolto l'errore)
  5. Associazione di tastiera e mouse universali Dell
  6. Test dell'hardware
  7. Test con un'altra tastiera o un altro sistema
  8. Aggiornamenti di tastiere e mouse senza fili
  9. Come pulire la tastiera
  10. Articoli correlati

Verificare che l'interruttore di alimentazione sia acceso:

Interruttore di alimentazione Dell KM636

Torna all'inizio


Controllare il livello di carica della batteria:

Torna all'inizio


Aggiornamento del firmware:

  • Installazione dell'aggiornamento del firmware: seguire la procedura riportata di seguito per scaricare e installare l'aggiornamento del firmware della tastiera senza fili:
    1. Selezionare la tastiera e il mouse senza fili Dell - KM636 dal sito web> di supporto Dell. Sfogliare tutti i prodotti >Elettronica e accessori>Accessori per PC e tablet, quindi scaricare la versione più recente del programma di aggiornamento del firmware del ricevitore universale Dell dall'elenco disponibile in Driver e download.
    2. Assicurarsi che durante l'aggiornamento del firmware sia collegato all'apparecchiatura solo un dongle Dell Universal. Inserire il dongle per il dispositivo che si desidera aggiornare, quindi premere sul file .exe e iniziare il processo di installazione.
    3. Premere il pulsante Next nella schermata InstallShield Wizard:
      Premere il pulsante Next quando viene visualizzata la procedura guidata InstallShield
    4. Accettare il contratto di licenza e premere Avanti:
      Accettare il contratto di licenza e premere Avanti
    5. Premere Installa per avviare il processo di installazione e non rimuovere il dongle:
      Premere Installa per avviare il processo di installazione
    6. Premere Finish al termine della procedura guidata InstallShield:
      Premere Fine al termine del processo di installazione
    7. Scollegare e ricollegare il dongle in base all'orientamento per completare l'installazione:
      Seguire le istruzioni visualizzate e ricollegare il dongle/ricevitore

Dopo l'aggiornamento del firmware, i LED dovrebbero mostrare un nuovo comportamento.

Il nuovo comportamento è:

  • Una volta premuti BLOC NUM, BLOC MAIUSC e BLOC SCORR , il LED si accende.
  • Dopo cinque secondi, i LED si spengono per risparmiare energia.
  • Premendo i tasti (Bloc Num, Bloc Maiusc e Bloc Scorr) si disattiva la funzione senza indicazione visiva.
  • Premendo nuovamente si riavvia il processo con il LED acceso per cinque secondi.

Torna all'inizio


Associazione (solo se l'aggiornamento del firmware eseguito nel passaggio precedente non ha risolto l'errore):

Nota: Prima di eseguire l'associazione, accertarsi che sul client non sia installato e in esecuzione Dell Peripheral Manager. In caso affermativo, rimuovere l'applicazione prima di installare Dell Universal Pairing. Dell Universal Pairing non funziona quando Dell Peripheral Manager è installata. Per ulteriori informazioni, consultare l'articolo Utilizzo e risoluzione dei problemi di Dell Peripheral Manager.
  1. Passare alla pagina di selezione Mouse, tastiere e touchpad wireless (mouse, tastiere e touchpad wireless).
  2. Selezionare il modello di tastiera o mouse in uso.
Nota: Per trovare il modello della tastiera o del mouse, consultare la parte inferiore della tastiera o del mouse, cercare il modello sulla confezione oppure fare riferimento alla documentazione fornita con la tastiera o il mouse.
  1. Toccare o cliccare sulla scheda Driver e download.
  2. Toccare o cliccare su Mostra tutto.
  3. Cercare Dell Universal Receiver Control Panel.
  4. Toccare o cliccare su Scarica nella sezione Dell Universal Receiver Control Panel.
  5. Toccare o cliccare su Salva o Salva file, quando richiesto.
    Nota: Il file deve essere scaricato nella cartella predefinita dei download, che probabilmente è la cartella Downloads.
  6. Accedere alla posizione in cui è stato salvato il file. Cliccare due volte o toccare il file. Potrebbe essere visualizzata la finestra Controllo dell'account utente; in questo caso, cliccare su Sì.
  7. Toccare o cliccare su Continue.
  8. Toccare o cliccare su OK.
  9. Toccare o cliccare su Yes e seguire le istruzioni per installare l'app.

Torna all'inizio


Associazione di tastiera e mouse universali Dell:

  1. Avviare il pannello di controllo e il plug-in del ricevitore USB Dell Universal.
  2. Se i dispositivi associati hanno già un profilo, rimuovere l'associazione cliccando sul pulsante "Remove device".
  3. Toccare o cliccare su Add New Device.
  4. Seguire le istruzioni.
  5. Disattivare tutti i dispositivi (tastiere e mouse).
  6. Quando si associa un mouse, tenere premuto un pulsante del mouse e premere il pulsante di accensione, tenere premuto il pulsante del mouse per tre secondi fino al completamento dell'associazione.
  7. Quando si associa una tastiera, tenere premuto un tasto sulla tastiera e premere il pulsante di alimentazione, tenere premuto il tasto della tastiera per tre secondi fino al completamento dell'associazione.
  8. L'associazione è stata completata.

Torna all'inizio


Test dell'hardware:

  • Eseguire la diagnostica avanzata per le tastiere SupportAssist:
    1. Cliccare sulla scheda Troubleshooting e successivamente selezionare l'opzione per verificare un hardware specifico:
      Scheda Troubleshooting in SupportAssist
    2. Selezionare il dispositivo tastiera:
      Seleziona la tastiera
    3. Premere i tasti sulla tastiera e verificare se rispondono:
      Test interattivo della tastiera

Se il cliente non è in grado di eseguire SupportAssist, eseguire i test sull'ambiente ePSA e del BIOS e verificare se si riceve una risposta.

Torna all'inizio


Test con un'altra tastiera o un altro sistema:

  • Assicurarsi che il client disponga di un'altra tastiera e di un altro mouse. In caso affermativo, collegare l'altra tastiera e l'altro mouse al dispositivo e verificare se funzionano. Testare anche la tastiera con sospetto guasto su un altro computer e verificarne la funzionalità. Non dimenticare che il ricevitore deve continuare a seguire la tastiera e il mouse nei test.
Nota: Errore persistente seguito con invio per la sostituzione del kit tastiera/mouse KM636.

Torna all'inizio


Aggiornamenti di tastiere e mouse senza fili:

Dell Technologies consiglia di aggiornare regolarmente i driver, il software o il firmware della tastiera e del mouse senza fili per evitare conflitti o problemi. In questo modo si dispone delle funzioni e delle caratteristiche più recenti.

Nota: Scaricare il driver, il software o il firmware della tastiera e del mouse senza fili più recente può contribuire a migliorare la connettività, la stabilità e le prestazioni dei dispositivi.

Tastiera e mouse senza fili Dell (KM636)

Torna all'inizio


Come pulire la tastiera:

  1. Assicurarsi che il computer sia spento.
  2. Disconnettere la tastiera dal computer.
  3. Se si utilizza una tastiera con cavo, senza fili o Bluetooth, capovolgerla e scuoterla leggermente per rimuovere eventuali materiali.
  4. Utilizzare un aspirapolvere progettato per i computer, se disponibile.
  5. Utilizzare una bomboletta ad aria compressa per rimuovere altri eventuali materiali sfusi se presenti.
    Attenzione: non inclinare o capovolgere la bomboletta. Ciò provoca la fuoriuscita di spruzzi di liquido molto freddo che possono danneggiare la tastiera e la pelle.
  6. Pulire i tasti e la cornice circostante con un panno in microfibra o di spugna.
    Nota: in caso di accumuli di sporcizia, prendere un batuffolo di cotone o un panno in microfibra o cotone e intingerlo in alcol isopropilico in modo da inumidirlo senza bagnarlo. Pulire l'accumulo e lasciare che l'alcol isopropilico evapori prima di utilizzare nuovamente la tastiera.

Torna all'inizio

Additional Information

Videos

     

Affected Products

Dell Wireless Keyboard and Mouse- KM636 (black)
Article Properties
Article Number: 000125197
Article Type: Solution
Last Modified: 27 Aug 2024
Version:  11
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.