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PowerStore-Warnmeldungen: Warnmeldungen zu Verkabelung, nativem VLAN, Ping nicht erreichbar und ToR-Portkonfiguration und -geschwindigkeit

Summary: In diesem Artikel werden die Warnmeldungen im Zusammenhang mit Verkabelung, nativem VLAN, Ping nicht erreichbar und ToR-Portkonfiguration und Geschwindigkeitswarnungen beschrieben.

This article applies to   This article does not apply to 

Symptoms

Wenn Dell PowerStore ein Problem erkennt, wird eine Fehlermeldung erzeugt, um das Problem zu identifizieren. In diesem Artikel werden die verschiedenen möglichen Ursachen und die entsprechenden Lösungen für diese Fehlermeldungen erläutert. Wenn Ihr Problem trotz der bereitgestellten Lösung nicht behoben wird, überprüfen Sie die Kontaktoptionen des technischen Supports .
 
Hinweis: Sie können die benötigten Informationen nicht finden? Lass es uns wissen, indem du das Feedback-Formular am Ende dieses Artikels ausfüllst.

Cause

Die Ursache wird im Abschnitt "Lösung" für die jeweiligen Warnmeldungen erläutert.

Resolution

Warnmeldungs-ID
1. ONV_NODE_MGMT_PORT_CABLING_STATE_MGMT_PORT_IN_TOR_SWITCH
2. ONV_NODE_DATA_PORTS_CABLING_STATE_DATA_PORT_IN_MGMT_SWITCH
3. ONV_APPLIANCE_CABLING_PARTNER_PORTS_REDUNDANCY_STATE_SAME_TOR_SWITCHES_FOR_PORTS
4. ONV_NODE_CABLING_ORDER_STATE_INVALID

Warnmeldungstext
1. Onboard management port is connected to the data network switch %(physical_switch_id).
2. Data ports are connected to the dedicated management switch: %(connection_scheme).
3. Appliance port pairs are connected to the same data switch: %(connection_scheme).
4. Order of node port cabling to the data switches is not correct: %(connection_scheme).
Fehlercode
1. (0x01800702)
2. (0x01800802)
3. (0x01800b02)
4. (0x01800a02)
Auswirkungen
  1. Der Managementverkehr ist nicht vom Datenverkehr auf dem Switch getrennt.
  2. Die Performance oder Konnektivität kann beeinträchtigt oder eingeschränkt sein.
  3. Der Ausfall eines einzigen Switches kann zur Nichtverfügbarkeit von Daten führen.
  4. Die Performance ist möglicherweise herabgesetzt.
Auflösung Verursachen
Diese Warnmeldungen werden ausgelöst, wenn die PowerStore-Ethernetkabel nicht gemäß dem empfohlenen Muster an die ToR-Switches angeschlossen sind.
Wenn eine der erwähnten Warnmeldungen aktiv ist, besteht die Möglichkeit, dass ein Kabel-, Port- oder Switchfehler die I/O oder die Managementverbindung unterbricht. Der Nutzer sollte die Kabelverbindungen nach dem empfohlenen Muster durchführen.

Die Daten- und Managementports einer PowerStore-Appliance sollten auf die entsprechende Weise mit ToR-Switches verbunden werden. Drei Anforderungen müssen erfüllt werden:
  • Die Managementports und die 4-Port-Kartenports müssen mit den verschiedenen ToR-Switches verbunden werden.
  • Port 0 auf Node A und Port 0 auf Node B müssen mit verschiedenen ToR-Switches verbunden werden.
  • Port 0 und Port 1 an jedem Node müssen mit verschiedenen Switches verbunden sein.
Wiederherstellung
  1. ONV_NODE_MGMT_PORT_CABLING_STATE_MGMT_PORT_IN_TOR_SWITCH
    • Der integrierte Managementport muss mit dem dedizierten Managementswitch verbunden sein.
  2. ONV_NODE_DATA_PORTS_CABLING_STATE_DATA_PORT_IN_MGMT_SWITCH
    • Überprüfen Sie die Verkabelung des Node und verbinden Sie diese Ports mit den Datenswitches.
  3. ONV_APPLIANCE_CABLING_PARTNER_PORTS_REDUNDANCY_STATE_SAME_TOR_SWITCHES_FOR_PORTS
  4. ONV_NODE_CABLING_ORDER_STATE_INVALID
    • Überprüfen Sie die Verkabelung des Node, um sicherzustellen, dass die Ports gemäß der empfohlenen Konfiguration mit verschiedenen Datenswitches verbunden sind.
Anweisungen zur Konnektivität finden Sie im Netzwerkleitfaden für die Dell PowerStore T- und Q-Modelle für die erstmalige Bereitstellung oder wenden Sie sich an Ihren Serviceanbieter, um weitere Unterstützung zu erhalten.

 

Warnmeldungs-ID
1. ONV_PORT_NATIVE_VLAN_STATE_INCONSISTENT
2. ONV_APPLIANCE_MGMT_PORTS_NATIVE_VLAN_STATE_INVALID
3. ONV_APPLIANCE_DATA_PORTS_NATIVE_VLAN_STATE_INVALID
4. ONV_CLUSTER_MGMT_PORTS_NATIVE_VLAN_STATE_INVALID
5. ONV_CLUSTER_DATA_PORTS_NATIVE_VLAN_STATE_INVALID
Warnmeldungstext
1. Native VLAN information is not consistent for %(local_port).
2. Native VLAN mismatch detected between management switch ports: %(connection_scheme).
3. Native VLAN mismatch detected between data switch ports: %(connection_scheme).
4. Cluster-wide native VLAN mismatch detected between management switch ports: %(connection_scheme).
5. Cluster-wide native VLAN mismatch detected between data switch ports: %(connection_scheme).
Fehlercode
1. (0x01801b02)
2. (0x01801d02)
3. (0x01801c02)
4. (0x01806b02)
5. (0x01806a02)
Auswirkungen
  1. Es gibt möglicherweise keine Auswirkungen auf die Appliance-Funktionen.
  2. Die Managementkonnektivität kann beeinträchtigt werden.
  3. Inkonsistente Einstellungen beim nativen VLAN können zu internen Verbindungsproblemen führen.
  4. Die Managementverbindung kann beeinträchtigt werden.
  5. Die Appliance-Verbindung kann beeinträchtigt werden.
Auflösung Verursachen
Bei der nativen VLAN-Nichtübereinstimmung kann es sich um ein Missverständnis zwischen dem ToR-Switch und PowerStore handeln. Dies kann darauf zurückzuführen sein, dass die Switch-Firmware-Version von den PowerStore-Verifizierungsroutinen nicht vollständig unterstützt wird, oder auf ein Problem in der Switch-Firmware.
Die Nichtübereinstimmung des nativen VLAN auf den Daten- oder Managementports ist das Ergebnis einer Fehlkonfiguration des ToR-Switches.
PowerStore kann eine der beiden nativen VLAN-Inkonsistenzen erkennen:
  • Die nativen VLAN-IDs, die demselben Daten- oder Management-ToR-Switchport zugewiesen sind, aber von unterschiedlichen Methoden gemeldet werden, stimmen nicht überein.
  • Die nativen VLAN-IDs, die den verschiedenen Daten- oder Management-ToR-Switchports zugewiesen sind, stimmen weder für die Daten noch für die Managementports im Appliance-Umfang oder im Clusterumfang überein
Ein. Wenn die nativen VLAN-IDs, die von den verschiedenen Methoden gemeldet werden, nicht identisch sind, zeigt das Cluster eine Warnmeldung wie die folgende an: 
Native VLAN information is not consistent for <node and port ID>
Diese Warnmeldung wird für jeden Port einzeln angezeigt.

B. Wenn die nativen VLAN-IDs, die für die verschiedenen Ports gemeldet werden, nicht identisch sind, zeigt das Cluster eine Warnmeldung wie eine der folgenden an:
Cluster-wide native VLAN mismatch detected between management switch ports: <connection_scheme>.
Cluster-wide native VLAN mismatch detected between data switch ports: <connection_scheme>.
Diese Warnmeldungen werden für jeden Porttyp und Umfang angezeigt, wobei alle zugehörigen Ports aufgelistet werden. PowerStore hat keine Möglichkeit, zu erkennen, welche der gemeldeten nativen VLAN-IDs als korrekt betrachtet werden kann. Aus diesem Grund listet es alle Ports auf und gibt dem Benutzer alle Informationen, um zu entscheiden, welche Einstellungen korrigiert werden müssen.

Wiederherstellung
  1. ONV_PORT_NATIVE_VLAN_STATE_INCONSISTENT
    • Überprüfen Sie die Switchkonfiguration, um sicherzustellen, dass die nativen VLAN-Informationen über die Protokolle hinweg konsistent sind.
  2. ONV_APPLIANCE_MGMT_PORTS_NATIVE_VLAN_STATE_INVALID
    • Stellen Sie sicher, dass das native VLAN auf den angezeigten Managementswitch-Ports konsistent konfiguriert ist.
  3. ONV_APPLIANCE_DATA_PORTS_NATIVE_VLAN_STATE_INVALID
    • Stellen Sie sicher, dass das native VLAN auf den angezeigten Datenswitch-Ports konsistent konfiguriert ist.
  4. ONV_CLUSTER_MGMT_PORTS_NATIVE_VLAN_STATE_INVALID
    • Stellen Sie sicher, dass das native VLAN auf den angezeigten Managementswitch-Ports konsistent konfiguriert ist.
  5. ONV_CLUSTER_DATA_PORTS_NATIVE_VLAN_STATE_INVALID
    • Stellen Sie sicher, dass das native VLAN auf den angezeigten Datenswitch-Ports konsistent konfiguriert ist.

 

Warnmeldungs-ID
1. ONV_ICC_ICM_PING_STATUS_UNREACHABLE
2. ONV_ICC_ICD_PING_STATUS_UNREACHABLE
3. ONV_ICC_MGMT_PING_STATUS_UNREACHABLE
4. ONV_ICC_STORAGE_PING_STATUS_UNREACHABLE
5. ONV_ICC_VMOTION_PING_STATUS_UNREACHABLE
Warnmeldungstext
The following <network name> network addresses are not reachable via ICMP from node network interfaces: (from <IP address> : <IP address>) ,...
Fehlercode
1. (0x01802f02)
2. (0x01803102)
3. (0x01802b02)
4. (0x01802d02)
5. (0x01803302)
Auflösung Verursachen
Diese Warnmeldungen werden angezeigt, wenn PowerStore erkannt hat, dass bestimmte IP-Adressen des Clusters nicht mehr auf die Ping-Anforderungen (ICMP- oder ICMPv6-Echoanforderungen) von anderen IP-Adressen desselben Clusters reagieren.
Diese Prüfung wird in jedem Netzwerk auf der Basis „Any to any“ durchgeführt. Wenn eine IP-Adresse nicht auf einen Ping von einer anderen IP-Adresse desselben Netzwerks antwortet, wird eine Warnmeldung angezeigt.
Der Verlust der Konnektivität kann verschiedene Gründe haben. Dies geschieht, wenn eine Appliance ausgeschaltet wird, Netzwerkkabel getrennt wurden oder andere Probleme mit der Netzwerkinfrastruktur auftreten.

Sanierung
Überprüfen Sie den Hardware-Integritätsstatus, den Portverbindungsstatus und suchen Sie nach allgemeinen Infrastrukturproblemen. Beheben Sie die Ursache.

 

Warnmeldungs-ID
1. ONV_PORT_MODE_CONFIG_STATE_INVALID
2. ONV_PORT_STP_MODE_CONFIG_STATE_INVALID
3. ONV_PORT_TOR_ALLOWED_VLANS_STATE_INVALID
4. ONV_PORT_LLDP_ALLOWED_VLANS_STATE_INVALID
Warnmeldungstext
1. Port <physical_switch_port_id> on switch <physical_switch_id> is not configured in trunk/hybrid mode.
2. STP on port <physical_switch_port_id> of switch <physical_switch_id> is not configured in PortFast/EdgePort mode.
3. The <local_port> has no access to VLANs <missed_vlans> because it is connected to port <physical_switch_port_id> of switch <physical_switch_id> with allowed VLANs <allowed_vlans> according to switch information received via SSH / SNMP.
4. The <local_port> has no access to VLANs <missed_vlans> because it is connected to port <physical_switch_port_id> of switch <physical_switch_id> with allowed VLANs <allowed_vlans> according to information received via Link Layer Discovery Protocol (LLDP).
Fehlercode
1. (0x01802702)
2. (0x01802802)
3. (0x01801e02)
4. (0x01801f02)
Auswirkungen Die Netzwerkverbindung und/oder -leistung kann beeinträchtigt sein.
Auflösung Verursachen
Die Fehlkonfiguration des Switches oder des PowerStore-VLAN verursacht diese Warnmeldungen.
  • PowerStore erfordert, dass die Switchports, mit denen es verbunden ist, wie folgt konfiguriert werden:
  • Die Ports sollten im Trunk- oder Hybridmodus konfiguriert werden, um sowohl nativen als auch getaggten Datenverkehr von PowerStore zuzulassen.
  • Die Ports sollten als Edge-Ports für das STP-Protokoll konfiguriert werden. Auf PowerStore-gerichteten Ports sollte kein STP-Negotiating versucht werden.
  • Die Ports sollten den getaggten Datenverkehr in den VLANs zulassen, für die PowerStore konfiguriert ist.
PowerStore verwendet sowohl den ToR-Switchmanagementzugriff als auch das LLDP-Protokoll, um die Konfigurationsinformationen der ToR-Switchports abzurufen. Daher werden Warnmeldungen ausgelöst, wenn die gemeldete Portkonfiguration die oben genannten Anforderungen nicht erfüllt. Diese Warnmeldungen werden für jeden Port einzeln angezeigt.

Wiederherstellung
  1. ONV_PORT_MODE_CONFIG_STATE_INVALID
    • Konfigurieren Sie den Port im Trunk-Hybridmodus, um VLAN-getaggten Datenverkehr zu ermöglichen.
  2. ONV_PORT_STP_MODE_CONFIG_STATE_INVALID
    • Konfigurieren Sie STP auf dem Port im PortFast/EdgePort-Modus, um STP-Konvergenzverzögerungen zu vermeiden.
  3. ONV_PORT_TOR_ALLOWED_VLANS_STATE_INVALID
    • Überprüfen Sie die zulässigen VLAN-Einstellungen an Port <physical_switch_port_id des Switch-physical_switch_id><und fügen Sie VLANs <missed_vlans> zur Liste der zulässigen VLANs> hinzu.
  4. ONV_PORT_LLDP_ALLOWED_VLANS_STATE_INVALID
    • Überprüfen Sie die zulässigen VLAN-Einstellungen an Port <physical_switch_port_id des Switch-physical_switch_id><und fügen Sie VLANs <missed_vlans> zur Liste der zulässigen VLANs> hinzu.

 

Warnmeldungs-ID
1. ONV_PORT_TOR_SPEED_STATE_INVALID
2. ONV_PORT_LOCAL_SPEED_STATE_INVALID
3. ONV_PORT_SPEED_CONSISTENCY_STATE_INCONSISTENT
4. ONV_NODE_DATA_PORTS_SPEED_STATE_INVALID
5. ONV_APPLIANCE_MGMT_PORTS_SPEED_STATE_INVALID
6. ONV_APPLIANCE_DATA_PORTS_SPEED_STATE_INVALID
Warnmeldungstext
1. The <port_speed_status>, but the system requires at least <required_speed> Gbps ports.
2. The <port_speed_status>, but the system requires at least <required_speed> Gbps ports.
3. Speed information is not consistent for <local_port> with the switch port.
4. Speed mismatch detected: <connection_scheme>.
5. Speed configuration is not consistent: <connection_scheme>.
6. Speed configuration is not consistent: <connection_scheme)>.
Fehlercode
1. (0x01802102)
2. (0x01802002)
3. (0x01802202)
4. (0x01806902)
5. (0x01802302)
6. (0x01802402)
Auswirkungen Die Netzwerkperformance kann beeinträchtigt werden.
Auflösung Verursachen
Diese Warnmeldungen werden angezeigt, wenn PowerStore auf seinen Daten-/Managementports eine der folgenden Bedingungen erkennt:
  • Die Geschwindigkeitseinstellungen des PowerStore-Ports oder des Switchports, mit dem er verbunden ist, sind niedriger als die erforderliche Mindestgeschwindigkeit. Die erforderliche Mindestgeschwindigkeit beträgt 1 Gbit/s für den Managementport und 10 Gbit/s für die Datenports.
    Der Managementport ist der 1-Gbit-OOB-Managementport des -T-Modells. Die Datenports sind alle anderen Ports sowohl auf T- als auch X-Modellen.
  • Die Geschwindigkeitseinstellungen des PowerStore-Ports und des Switchports, mit dem er verbunden ist, sind nicht identisch.
  • Die Geschwindigkeitseinstellungen der PowerStore-Managementports oder der Switchports, mit denen sie verbunden sind, sind auf demselben Node nicht identisch.
  • Die Geschwindigkeitseinstellungen der PowerStore-Datenports oder der Switchports, mit denen sie verbunden sind, sind auf demselben Node nicht identisch.
  • Die Geschwindigkeitseinstellungen der PowerStore-Ports oder der Switchports, mit denen sie verbunden sind, sind für die Partnerports nicht identisch.
Die Partnerports sind jeweils die gleichen Ports auf beiden Nodes derselben Appliance. Beispiel: Der zweite Port der 4-Port-Karte von Node N1 und der zweite Port der 4-Port-Karte von Node N2 derselben Appliance sind die Partnerports.
Die häufigste Ursache ist die Fehlkonfiguration des ToR-Daten-/Managementswitches. Der Administrator kann explizit für niedrige Geschwindigkeiten auf den Ports eingerichtet sein, die von PowerStore verwendet werden sollen, oder die auf der Switchseite verwendeten SFP-Transceiver können nicht die volle Geschwindigkeit der Verbindung unterstützen. Es ist auch möglich, dass die Geschwindigkeit auf der PowerStore-Seite manuell auf einen falschen Wert eingestellt wurde.
Die Portgeschwindigkeit wird zwischen PowerStore und dem Switch automatisch auf die maximale für beide Seiten unterstützte Geschwindigkeit ausgehandelt. Wenn einige der Datenlinks im Cluster 25 Gbit/s unterstützen, andere jedoch nicht, muss die Geschwindigkeit dieser Links möglicherweise manuell auf 10 Gbit/s festgelegt werden.
Es ist wichtig, die gleiche Geschwindigkeit auf den Ports derselben Art auf derselben Appliance festzulegen, um die automatischen Failover-Verfahren ordnungsgemäß durchzuführen.

Wiederherstellung
  1. ONV_PORT_TOR_SPEED_STATE_INVALID
    • Stellen Sie sicher, dass die Geschwindigkeit auf den Switchports korrekt konfiguriert ist.
  2. ONV_PORT_LOCAL_SPEED_STATE_INVALID
    • Stellen Sie sicher, dass die Geschwindigkeit auf den Switchports korrekt konfiguriert ist.
  3. ONV_PORT_SPEED_CONSISTENCY_STATE_INCONSISTENT
    • Stellen Sie sicher, dass die Geschwindigkeit auf den Switchports korrekt konfiguriert ist.
  4. ONV_NODE_DATA_PORTS_SPEED_STATE_INVALID
    • Stellen Sie sicher, dass die Geschwindigkeit auf den Datenswitchports konsistent konfiguriert ist.
  5. ONV_APPLIANCE_MGMT_PORTS_SPEED_STATE_INVALID
    • Stellen Sie sicher, dass die Geschwindigkeit auf den Managementswitch-Ports konsistent konfiguriert ist.
  6. ONV_APPLIANCE_DATA_PORTS_SPEED_STATE_INVALID
    • Stellen Sie sicher, dass die Geschwindigkeit auf den Datenswitchports konsistent konfiguriert ist.

Hinweis: Überprüfen Sie die Konfiguration des ToR-Daten-/Managementswitches, sowohl die Software als auch die Hardware. Stellen Sie sicher, dass die Managementverbindungen mindestens 1 Gbit/s und die Datenverbindungen mindestens 10 Gbit/s unterstützen. Vergewissern Sie sich, dass alle Management- und Datenverbindungen im Clusterumfang auf die gleiche Geschwindigkeit eingestellt sind.

 

Warnmeldungs-ID
ONV_ICC_ICD_PING_STATUS_BLOCKING_UNREACHABLE
Warnmeldungstext
The following intra-cluster data network addresses are not reachable via ICMP from node network interfaces: %(ping_scheme).
Fehlercode
(0x01803103)
Auswirkungen Ein Softwareupgrade auf NAS-fähigen Appliances kann fehlschlagen. Die Migration von Ressourcen im gesamten Cluster kann beeinträchtigt werden. Der/die NutzerIn kann möglicherweise keine Softwareupgrades durchführen.
Auflösung  Verursachen
Dieses Problem wird verursacht, wenn clusterinterne Datennetzwerkadressen über ICMP von Node-Netzwerkschnittstellen nicht erreichbar sind.

Sanierung
Überprüfen Sie die Verkabelung und VLAN-Konfiguration in den Cluster-Nodes und Daten-/Managementswitches.

 
Warnmeldungs-ID
ONV_PORT_LOCAL_SPEED_STATE_TOO_LOW
Warnmeldungstext
Port %(port_id) speed is less than %(lowest_possible_speed) Gbps, but the system requires at least %(required_speed) Gbps ports.
Fehlercode
(0x01802003)
Auswirkungen Die Netzwerkperformance kann beeinträchtigt werden, wenn die Geschwindigkeit des lokalen Ports unter den Systemanforderungen liegt.
Auflösung Verursachen
Dieses Problem wird verursacht, wenn die aktuelle Konfiguration der lokalen Portgeschwindigkeit zu niedrig ist.

Sanierung
Stellen Sie sicher, dass die Geschwindigkeit auf dem Switchport korrekt konfiguriert ist.

 
Warnmeldungs-ID
ONV_PORT_TOR_SPEED_STATE_TOO_LOW
Warnmeldungstext
Port %(port_id) of switch %(physical_switch_id) has a speed which is less than %(lowest_possible_speed) Gbps, but the system requires at least %(required_speed) Gbps ports.
Fehlercode
(0x01802103)
Auswirkungen Die Netzwerkperformance kann beeinträchtigt werden, wenn die Geschwindigkeit des Switchports unter den Systemanforderungen liegt.
Auflösung  Verursachen
Dieses Problem wird verursacht, wenn die Geschwindigkeitskonfiguration auf dem Switchport, der mit dem lokalen Port verbunden ist, zu niedrig ist.

Sanierung
Stellen Sie sicher, dass die Geschwindigkeit auf dem Switchport korrekt konfiguriert ist.

 
Warnmeldungs-ID
ONV_PORT_TOR_SPEED_STATE_INCORRECT
Warnmeldungstext
The %(port_speed_status), but the system requires at least %(required_speed) Gbps ports.
Fehlercode
(0x01802104)
Auswirkungen Die Netzwerkperformance kann beeinträchtigt werden, wenn die Geschwindigkeit des Switchports unter den Systemanforderungen liegt.
Auflösung Verursachen
Dieses Problem wird verursacht, wenn der aktuelle Status der Geschwindigkeitskonfiguration auf dem Ethernetswitch-Port, der mit dem lokalen Port verbunden ist, falsch ist.

Sanierung
Stellen Sie sicher, dass die Geschwindigkeit auf dem Switchport korrekt konfiguriert ist.

Affected Products

PowerStore
Article Properties
Article Number: 000124928
Article Type: Solution
Last Modified: 02 Aug 2024
Version:  9
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