Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Alertes PowerStore : Câblage, VLAN natif, Ping inaccessible, configuration de port ToR et alertes de vitesse

Summary: Cet article traite des alertes liées au câblage, au VLAN natif, à l’inaccessible ping, ainsi qu’aux alertes de vitesse et de configuration de port ToR.

This article applies to   This article does not apply to 

Symptoms

Lorsque Dell PowerStore rencontre un problème, une alerte d’erreur est générée pour vous aider à identifier le problème. Cet article explique les différentes causes possibles ainsi que les mesures correctives qui vous permettront de corriger ces alertes d’erreur. Si la solution fournie ne résout pas votre problème, consultez les options de contact du support technique .
 
Remarque : Vous ne trouvez pas les informations nécessaires ? Faites-le nous savoir en remplissant le formulaire de commentaires au bas de cet article.

Cause

La cause est expliquée dans la section Résolution des alertes respectives.

Resolution

ID de l’alerte
1. ONV_NODE_MGMT_PORT_CABLING_STATE_MGMT_PORT_IN_TOR_SWITCH
2. ONV_NODE_DATA_PORTS_CABLING_STATE_DATA_PORT_IN_MGMT_SWITCH
3. ONV_APPLIANCE_CABLING_PARTNER_PORTS_REDUNDANCY_STATE_SAME_TOR_SWITCHES_FOR_PORTS
4. ONV_NODE_CABLING_ORDER_STATE_INVALID

Texte de l’alerte
1. Onboard management port is connected to the data network switch %(physical_switch_id).
2. Data ports are connected to the dedicated management switch: %(connection_scheme).
3. Appliance port pairs are connected to the same data switch: %(connection_scheme).
4. Order of node port cabling to the data switches is not correct: %(connection_scheme).
Code d’erreur
1. (0x01800702)
2. (0x01800802)
3. (0x01800b02)
4. (0x01800a02)
Impact
  1. Le trafic de gestion n’est pas distinct du trafic de données sur le commutateur.
  2. Les performances ou la connectivité peuvent être dégradées ou limitées.
  3. Si un seul commutateur est défaillant, cela peut entraîner une indisponibilité des données.
  4. Les performances peuvent être dégradées.
Résolution Cause
Ces alertes sont déclenchées lorsque les câbles Ethernet PowerStore ne sont pas branchés sur les commutateurs ToR en suivant le modèle recommandé.
Si l’une des alertes mentionnées est active, il est possible qu’une défaillance d’un câble, d’un port ou d’un commutateur perturbe les E/S ou la connexion de gestion. L’utilisateur doit conserver les connexions des câbles selon les recommandations.

Les ports de données et de gestion d’une appliance PowerStore doivent être connectés aux commutateurs ToR de la manière appropriée. Trois exigences doivent être respectées :
  • Les ports de gestion et les ports de la carte 4 ports doivent être connectés aux différents commutateurs ToR
  • Le port 0 du nœud A et le port 0 du nœud B doivent être connectés à des commutateurs de ToR différents
  • Le port 0 et le port 1 de chaque nœud doivent être connectés à différents commutateurs
Correction
  1. ONV_NODE_MGMT_PORT_CABLING_STATE_MGMT_PORT_IN_TOR_SWITCH
    • Le port de gestion intégré doit être connecté au commutateur de gestion dédié.
  2. ONV_NODE_DATA_PORTS_CABLING_STATE_DATA_PORT_IN_MGMT_SWITCH
    • Vérifiez le câblage du nœud et connectez ces ports aux commutateurs de données.
  3. ONV_APPLIANCE_CABLING_PARTNER_PORTS_REDUNDANCY_STATE_SAME_TOR_SWITCHES_FOR_PORTS
  4. ONV_NODE_CABLING_ORDER_STATE_INVALID
    • Vérifiez le câblage du nœud pour vous assurer que les ports sont connectés à différents commutateurs de données conformément à la configuration recommandée.
Reportez-vous au Guide de gestion de réseau des modèles Dell PowerStore T et Q pour le déploiement initial pour obtenir des instructions sur la connectivité, ou contactez votre prestataire de services pour obtenir une assistance supplémentaire.

 

ID de l’alerte
1. ONV_PORT_NATIVE_VLAN_STATE_INCONSISTENT
2. ONV_APPLIANCE_MGMT_PORTS_NATIVE_VLAN_STATE_INVALID
3. ONV_APPLIANCE_DATA_PORTS_NATIVE_VLAN_STATE_INVALID
4. ONV_CLUSTER_MGMT_PORTS_NATIVE_VLAN_STATE_INVALID
5. ONV_CLUSTER_DATA_PORTS_NATIVE_VLAN_STATE_INVALID
Texte de l’alerte
1. Native VLAN information is not consistent for %(local_port).
2. Native VLAN mismatch detected between management switch ports: %(connection_scheme).
3. Native VLAN mismatch detected between data switch ports: %(connection_scheme).
4. Cluster-wide native VLAN mismatch detected between management switch ports: %(connection_scheme).
5. Cluster-wide native VLAN mismatch detected between data switch ports: %(connection_scheme).
Code d’erreur
1. (0x01801b02)
2. (0x01801d02)
3. (0x01801c02)
4. (0x01806b02)
5. (0x01806a02)
Impact
  1. Il se peut que cela n’ait aucun impact sur le fonctionnement de l’appliance.
  2. La connectivité de la gestion peut être affectée.
  3. Des paramètres VLAN natifs incohérents peuvent entraîner des problèmes de connectivité interne.
  4. La connectivité de la gestion peut être dégradée.
  5. La connectivité de l’appliance peut être dégradée.
Résolution Cause
La non-correspondance VLAN native peut être due à une mauvaise communication entre le commutateur ToR et PowerStore. Cela peut être dû au fait que la version du firmware du commutateur n’est pas entièrement prise en charge par les routines de vérification PowerStore ou à un problème dans le firmware du commutateur.
La non-correspondance de VLAN natif sur les ports de données ou de gestion est due à une configuration incorrecte du commutateur ToR.
Le PowerStore peut détecter l’une des deux incohérences de VLAN natif :
  • Les ID VLAN natifs attribués au même port de commutateur ToR de données ou de gestion, mais signalés par différentes méthodes, ne correspondent pas.
  • Les ID VLAN natifs attribués aux différents ports de commutateur ToR de données ou de gestion ne correspondent pas pour les données ou pour les ports de gestion, dans le périmètre de l’appliance ou dans le périmètre du cluster
Un. Si les ID de VLAN natifs signalés par les différentes méthodes ne sont pas identiques, le cluster affiche une alerte comme celle-ci : 
Native VLAN information is not consistent for <node and port ID>
Cette alerte s’affiche individuellement pour chaque port.

D. D. Si les ID VLAN natifs signalés pour les différents ports ne sont pas identiques, le cluster affiche une alerte semblable à l’une des alertes suivantes :
Cluster-wide native VLAN mismatch detected between management switch ports: <connection_scheme>.
Cluster-wide native VLAN mismatch detected between data switch ports: <connection_scheme>.
Ces alertes sont affichées pour chaque type de port et périmètre, et répertorient tous les ports correspondants. PowerStore n’est pas en mesure de détecter les ID de VLAN natif obtenus et devant être considérés comme corrects. Pour cette raison, il répertorie tous les ports, ce qui donne à l’utilisateur toutes les informations nécessaires pour décider quels paramètres doivent être corrigés.

Correction
  1. ONV_PORT_NATIVE_VLAN_STATE_INCONSISTENT
    • Vérifiez la configuration de votre commutateur pour vous assurer que les informations du VLAN natif sont cohérentes entre les protocoles.
  2. ONV_APPLIANCE_MGMT_PORTS_NATIVE_VLAN_STATE_INVALID
    • Assurez-vous que le VLAN natif est configuré de manière cohérente sur les ports du commutateur de gestion affichés.
  3. ONV_APPLIANCE_DATA_PORTS_NATIVE_VLAN_STATE_INVALID
    • Assurez-vous que le VLAN natif est configuré de manière cohérente sur les ports du commutateur de données affichés.
  4. ONV_CLUSTER_MGMT_PORTS_NATIVE_VLAN_STATE_INVALID
    • Assurez-vous que le VLAN natif est configuré de manière cohérente sur les ports du commutateur de gestion affichés.
  5. ONV_CLUSTER_DATA_PORTS_NATIVE_VLAN_STATE_INVALID
    • Assurez-vous que le VLAN natif est configuré de manière cohérente sur les ports du commutateur de données affichés.

 

ID de l’alerte
1. ONV_ICC_ICM_PING_STATUS_UNREACHABLE
2. ONV_ICC_ICD_PING_STATUS_UNREACHABLE
3. ONV_ICC_MGMT_PING_STATUS_UNREACHABLE
4. ONV_ICC_STORAGE_PING_STATUS_UNREACHABLE
5. ONV_ICC_VMOTION_PING_STATUS_UNREACHABLE
Texte de l’alerte
The following <network name> network addresses are not reachable via ICMP from node network interfaces: (from <IP address> : <IP address>) ,...
Code d’erreur
1. (0x01802f02)
2. (0x01803102)
3. (0x01802b02)
4. (0x01802d02)
5. (0x01803302)
Résolution Cause
Ces alertes s’affichent lorsque PowerStore a détecté que certaines adresses IP du cluster ont cessé de répondre aux demandes ping (demandes d’écho ICMP ou ICMPv6) provenant d’autres adresses IP du même cluster.
Cette vérification est effectuée sur chaque réseau, sur une base point à point. Si une adresse IP ne répond pas à un ping provenant d’une autre adresse IP du même réseau, une alerte s’affiche.
La perte de connectivité peut être due à plusieurs raisons. Cela se produit lorsqu’une appliance est hors tension, que les câbles réseau sont déconnectés ou que d’autres problèmes d’infrastructure réseau se produisent.

Remédiation
Vérifiez l’état d’intégrité du matériel, l’état de la liaison du port et recherchez les problèmes généraux d’infrastructure. Corrigez la cause première.

 

ID de l’alerte
1. ONV_PORT_MODE_CONFIG_STATE_INVALID
2. ONV_PORT_STP_MODE_CONFIG_STATE_INVALID
3. ONV_PORT_TOR_ALLOWED_VLANS_STATE_INVALID
4. ONV_PORT_LLDP_ALLOWED_VLANS_STATE_INVALID
Texte de l’alerte
1. Port <physical_switch_port_id> on switch <physical_switch_id> is not configured in trunk/hybrid mode.
2. STP on port <physical_switch_port_id> of switch <physical_switch_id> is not configured in PortFast/EdgePort mode.
3. The <local_port> has no access to VLANs <missed_vlans> because it is connected to port <physical_switch_port_id> of switch <physical_switch_id> with allowed VLANs <allowed_vlans> according to switch information received via SSH / SNMP.
4. The <local_port> has no access to VLANs <missed_vlans> because it is connected to port <physical_switch_port_id> of switch <physical_switch_id> with allowed VLANs <allowed_vlans> according to information received via Link Layer Discovery Protocol (LLDP).
Code d’erreur
1. (0x01802702)
2. (0x01802802)
3. (0x01801e02)
4. (0x01801f02)
Impact La connectivité et/ou les performances réseau peuvent être affectées.
Résolution Cause
La mauvaise configuration du commutateur ou de la configuration du VLAN PowerStore est à l’origine de ces alertes.
  • PowerStore exige que les ports du commutateur auxquels il est connecté soient configurés de la manière suivante :
  • Les ports doivent être configurés en mode Liaison ou Hybride pour autoriser le trafic natif et marqué à partir de PowerStore.
  • Les ports doivent être configurés en tant que ports de périphérie pour le protocole STP. Aucune négociation STP ne doit être tentée sur les ports PowerStore.
  • Les ports doivent autoriser le trafic marqué dans les VLAN que PowerStore est configuré pour utiliser.
PowerStore utilise à la fois l’accès de gestion des commutateurs ToR et le protocole LLDP pour obtenir les informations de configuration des ports de commutateur ToR. Par conséquent, les alertes sont déclenchées si la configuration de port signalée ne correspond pas aux exigences ci-dessus. Ces alertes sont affichées individuellement pour chaque port.

Correction
  1. ONV_PORT_MODE_CONFIG_STATE_INVALID
    • Configurez le port en mode hybride trunk pour autoriser le trafic balisé VLAN.
  2. ONV_PORT_STP_MODE_CONFIG_STATE_INVALID
    • Configurez le protocole STP sur le port en mode PortFast ou EdgePort pour éviter les retards de convergence STP.
  3. ONV_PORT_TOR_ALLOWED_VLANS_STATE_INVALID
    • Vérifiez les paramètres VLAN autorisés sur le port <physical_switch_port_id> du commutateur <physical_switch_id> et ajoutez des <VLAN missed_vlans> à la liste des VLAN autorisés.
  4. ONV_PORT_LLDP_ALLOWED_VLANS_STATE_INVALID
    • Vérifiez les paramètres VLAN autorisés sur le port <physical_switch_port_id> du commutateur <physical_switch_id> et ajoutez des <VLAN missed_vlans> à la liste des VLAN autorisés.

 

ID de l’alerte
1. ONV_PORT_TOR_SPEED_STATE_INVALID
2. ONV_PORT_LOCAL_SPEED_STATE_INVALID
3. ONV_PORT_SPEED_CONSISTENCY_STATE_INCONSISTENT
4. ONV_NODE_DATA_PORTS_SPEED_STATE_INVALID
5. ONV_APPLIANCE_MGMT_PORTS_SPEED_STATE_INVALID
6. ONV_APPLIANCE_DATA_PORTS_SPEED_STATE_INVALID
Texte de l’alerte
1. The <port_speed_status>, but the system requires at least <required_speed> Gbps ports.
2. The <port_speed_status>, but the system requires at least <required_speed> Gbps ports.
3. Speed information is not consistent for <local_port> with the switch port.
4. Speed mismatch detected: <connection_scheme>.
5. Speed configuration is not consistent: <connection_scheme>.
6. Speed configuration is not consistent: <connection_scheme)>.
Code d’erreur
1. (0x01802102)
2. (0x01802002)
3. (0x01802202)
4. (0x01806902)
5. (0x01802302)
6. (0x01802402)
Impact Les performances du réseau peuvent être affectées.
Résolution Cause
Ces alertes s’affichent lorsque PowerStore détecte sur ses ports de données/de gestion l’une des conditions suivantes :
  • Les paramètres de vitesse du port PowerStore ou du port du commutateur auquel il est connecté sont inférieurs à la vitesse minimum requise. La vitesse minimale requise est de 1 Gbit/s pour le port de gestion et de 10 Gbit/s pour les ports de données.
    Le port de gestion est le port de gestion hors bande 1 Gbit du modèle -T. Les ports de données sont tous les autres ports des modèles -T et -X.
  • Les paramètres de vitesse du port PowerStore et du port de commutateur auquel il est connecté ne sont pas identiques.
  • Les paramètres de vitesse des ports de gestion PowerStore ou des ports de commutateur auxquels ils sont connectés ne sont pas identiques sur le même nœud.
  • Les paramètres de vitesse des ports de données PowerStore ou des ports de commutateur auxquels ils sont connectés ne sont pas identiques sur le même nœud.
  • Les paramètres de vitesse des ports PowerStore ou des ports de commutateur auxquels ils sont connectés ne sont pas les mêmes pour les ports partenaires
Les ports partenaire sont les mêmes que les deux nœuds de la même appliance. Par exemple, le deuxième port de la carte 4 ports du nœud N1 et le second port de la carte 4 ports du nœud N2 de la même appliance sont les ports partenaires.
La cause première la plus commune est une mauvaise configuration du commutateur de données/de gestion ToR. L’administrateur peut être explicitement configuré pour une faible vitesse sur les ports à utiliser par PowerStore, ou les émetteurs-récepteurs SFP utilisés côté commutateur ne peuvent pas prendre en charge la vitesse maximale de la liaison. Il est possible que la vitesse soit définie manuellement sur une valeur incorrecte du côté PowerStore.
La vitesse du port est automatiquement négociée entre PowerStore et le commutateur sur la vitesse maximale mutuellement prise en charge. Si certaines liaisons de données du cluster prennent en charge 25 Gbit/s alors que d’autres ne le prennent pas en charge, il peut être nécessaire de définir manuellement la vitesse de ces liaisons sur 10 Gbit/s.
Il est important de définir la même vitesse sur les ports du même type de la même appliance pour garantir le bon fonctionnement des procédures de basculement automatique.

Correction
  1. ONV_PORT_TOR_SPEED_STATE_INVALID
    • Assurez-vous que la vitesse est correctement configurée sur les ports du commutateur.
  2. ONV_PORT_LOCAL_SPEED_STATE_INVALID
    • Assurez-vous que la vitesse est correctement configurée sur les ports du commutateur.
  3. ONV_PORT_SPEED_CONSISTENCY_STATE_INCONSISTENT
    • Assurez-vous que la vitesse est correctement configurée sur les ports du commutateur.
  4. ONV_NODE_DATA_PORTS_SPEED_STATE_INVALID
    • Assurez-vous que la vitesse est configurée de manière cohérente sur les ports du commutateur de données.
  5. ONV_APPLIANCE_MGMT_PORTS_SPEED_STATE_INVALID
    • Assurez-vous que la vitesse est configurée de manière cohérente sur les ports du commutateur de gestion.
  6. ONV_APPLIANCE_DATA_PORTS_SPEED_STATE_INVALID
    • Assurez-vous que la vitesse est configurée de manière cohérente sur les ports du commutateur de données.

Remarque : vérifiez la configuration du commutateur de données/de gestion ToR, le logiciel et le matériel. Vérifiez que les connexions de gestion prennent en charge au moins 1 Gbit/s et les connexions de données au moins 10 Gbit/s. Vérifiez que toutes les connexions de gestion et toutes les connexions de données dans le périmètre du cluster sont définies sur les mêmes vitesses.

 

ID de l’alerte
ONV_ICC_ICD_PING_STATUS_BLOCKING_UNREACHABLE
Texte de l’alerte
The following intra-cluster data network addresses are not reachable via ICMP from node network interfaces: %(ping_scheme).
Code d’erreur
(0x01803103)
Impact La mise à niveau logicielle des appliances NAS peut échouer. La migration des ressources sur le cluster peut être affectée. L’utilisateur peut ne pas être en mesure d’effectuer des mises à niveau logicielles.
Résolution  Cause
Ce problème se produit lorsque les adresses réseau de données intra-cluster ne sont pas accessibles via ICMP à partir des interfaces réseau des nœuds.

Remédiation
Vérifiez la configuration du câblage et du VLAN au sein des nœuds de cluster et des commutateurs de données/de gestion.

 
ID de l’alerte
ONV_PORT_LOCAL_SPEED_STATE_TOO_LOW
Texte de l’alerte
Port %(port_id) speed is less than %(lowest_possible_speed) Gbps, but the system requires at least %(required_speed) Gbps ports.
Code d’erreur
(0x01802003)
Impact Les performances du réseau peuvent être affectées lorsque la vitesse du port local est inférieure à la configuration matérielle requise.
Résolution Cause
Ce problème se produit lorsque la configuration actuelle de la vitesse locale du port est trop faible.

Remédiation
Assurez-vous que la vitesse est correctement configurée sur le port du commutateur.

 
ID de l’alerte
ONV_PORT_TOR_SPEED_STATE_TOO_LOW
Texte de l’alerte
Port %(port_id) of switch %(physical_switch_id) has a speed which is less than %(lowest_possible_speed) Gbps, but the system requires at least %(required_speed) Gbps ports.
Code d’erreur
(0x01802103)
Impact Les performances du réseau peuvent être affectées lorsque la vitesse du port du commutateur est inférieure à la configuration matérielle requise.
Résolution  Cause
Ce problème se produit lorsque la configuration de la vitesse sur le port du commutateur connecté au port local est trop faible.

Remédiation
Assurez-vous que la vitesse est correctement configurée sur le port du commutateur.

 
ID de l’alerte
ONV_PORT_TOR_SPEED_STATE_INCORRECT
Texte de l’alerte
The %(port_speed_status), but the system requires at least %(required_speed) Gbps ports.
Code d’erreur
(0x01802104)
Impact Les performances du réseau peuvent être affectées lorsque la vitesse du port du commutateur est inférieure à la configuration matérielle requise.
Résolution Cause
Ce problème se produit lorsque l’état actuel de la configuration de la vitesse sur le port du commutateur Ethernet connecté au port local est incorrect.

Remédiation
Assurez-vous que la vitesse est correctement configurée sur le port du commutateur.

Affected Products

PowerStore
Article Properties
Article Number: 000124928
Article Type: Solution
Last Modified: 02 Aug 2024
Version:  9
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.
Article Properties
Article Number: 000124928
Article Type: Solution
Last Modified: 02 Aug 2024
Version:  9
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.