Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Användar- och felsökningshandbok för Dell Inspiron 15 (3593)

Summary: Lär dig att använda Inspiron 15 (3593) samt att felsöka problem som är relaterade till LCD, drivrutiner, webbkameran, Windows, inmatningsenheter, nätverk och mer på enheten.

This article applies to   This article does not apply to 

Symptoms

Inspiron 3593 bärbar dator

Snabblänkar

Komma igång med din Dell-dator Konfiguration, specifikationer och servicehandbok för Inspiron 3593 Hitta ditt service tag-nummer och din expresstjänstkod Drivrutiner och hämtningsbara filer för Inspiron 3593 Garanti- och supporttjänster

Cause

Läs avsnittet som kan utökas nedan om du behöver hjälp med något av följande problem: fasta och trådlösa nätverk, Windows, mus, pekplatta, tangentbord, LCD-skärm, webbkamera och hämtning av drivrutiner.

Resolution

Specifikationer finns på onlinehandbokssidan för Inspiron 3593. Tryck eller klicka på PDF-filen till höger om Konfiguration och specifikationer för Inspiron 3593 (se avsnittet Specifikationer för Inspiron 3593).


Portplatser finns på onlinehandbokssidan för Inspiron 3593. Tryck eller klicka sedan på PDF-filen till höger om Konfiguration och specifikationer för Inspiron 3593 (se avsnittet Vyer av Inspiron 3593).


Om du vill visa eller hämta servicehandboken går du till onlinehandbokssidan för Inspiron 3593 och trycker eller klickar på PDF-filen till höger om Servicehandbok för Inspiron 3593.


Gå till sidan Var hittar jag Service Tag-numret? om du vill hitta service tag-numret och Express Service-koden.

Information om hantering och felsökning av fasta och trådlösa nätverk finns i Dells supportcenter för nätverk och trådlöst.

Slå av eller på den trådlösa antennen genom att trycka på och hålla ned tangenten Fn och sedan trycka på tangenten PrtScr (upprepar du detta växlar du den trådlösa antennen mellan på och av).


Mer information om hur man sätter på och stänger av den trådlösa antennen på en Dell-dator finns i Dells kunskapsbank, artikeln How to Turn the Wireless Antenna On and Off on a Dell Computer (Aktivera respektive avaktivera den trådlösa antennen på en Dell-dator).

  • Om du använder SupportAssist-programmet får du automatiska uppdateringar för datorn och det identifierar problem som det löser åt dig. Låt oss ta hand om den ansträngande delen av underhållet för din dator eller surfplatta från Dell. Mer information om SupportAssist finns på sidan SupportAssist för datorer och surfplattor (på engelska).
  • För att köra maskinvarudiagnostik för att kontrol lera att maskin varan fungerar som den ska, se Dell kunskaps bas artikeln lösa maskin varu problem med inbyggd och online-diagnostik (SupportAssist EPSA, EPSA eller PSA-felkoder) . I artikeln förklaras det hur du får åtkomst till maskinvarudiagnostiken och andra sorters tester som är tillgängliga för datorer och surfplattor från Dell.  
    OBS! Diagnostiken fixar antingen problemet automatiskt eller vägleder dig genom de åtgärder du behöver vidta för att lösa problemet. När diagnostiken identifierar en felaktig del, så startar vi, beroende på vilket fel det är, omedelbart processen för att tillhandahålla en kostnadsfri ersättningsdel inom garantin.
  • Om datorn inte kan ansluta till internet kan du köra datorns inbyggda diagnostik (ePSA). Mer information finns i följande artikel i Dells kunskapsbank: Resolve Hardware Issues With Built-in and Online Diagnostics (ePSA or PSA Error Codes) (åtgärda maskinvaruproblem med hjälp av inbyggd- och onlinediagnostik (ePSA- eller PSA-felkoder)).

Det här avsnittet handlar om det Microsoft Windows-operativsystem som är installerat på datorn. Välj flikarna nedan för att få mer information.

Hjälp om att använda Microsoft Windows finns i Dells supportcenter för Windows. Du måste välja det operativsystem du behöver hjälp med.

Utför följande steg om datorn slutar svara eller om du felsöker problem med långsamma prestanda:

  1. Tryck på strömknappen i minst 15 sekunder för att säkerställa att datorn stängs av.
  2. Koppla ifrån alla externa tillbehör, däribland tangentbord, mus och extern skärm. Bland tillbehören finns också externa lagringsenheter som flashenheter, USB-enheter, skrivare, kort mm.
  3. Tryck på strömknappen för att se om datorn slås på och startar korrekt. Om inte, se Dell kunskaps bas artikeln Dell PC inte startar eller startar inte Windows.
  4. När datorn startar korrekt hämtar du SupportAssist och installerar det. Information om hur du laddar ner och installerar SupportAssist finns på sidan SupportAssist för datorer och surfplattor (på engelska).
  5. Utför systemunderhåll på datorn. Mer information finns i Dells kunskapsbank i artikeln Optimization and Maintenance of Microsoft Windows (optimering och underhåll av Microsoft Windows) och i Troubleshooting Slow Performance Issues (felsöka prestandaproblem).
  6. Börja ansluta externa tillbehör ett i taget och testa för att se om datorn fortsätter svara.

Med den här länken går du till Dell kunskaps bas artikel systemet startas om eller stängs av oregelbundet, låser sig, fryser eller ett fel uppstår.

Information om tillgängliga drivrutiner finns på drivrutinssidan för Inspiron 3593.

I den här artikeln finns information om hur du hämtar drivrutiner för datorer från Dell, How to Download and Install a Driver (Hämta och installera en drivrutin).

Det här avsnittet handlar om maskinvaran som är installerad på datorn. Välj flikarna nedan för mer information.

Läs följande artiklar i Dells kunskapsbank för att få information om hur du använder musen, tangentbordet eller pekplattan eller felsöker problem med dem.

Obs!
  • Vissa knappar på tangentbordet har två symboler. Knapparna kan användas för att utföra sekundära funktioner. Om du vill utföra den sekundära funktionen håller du ned Fn och trycker på den önskade tangenten. Om du vill växla det primära beteendet för funktionstangenterna (F1-F12) mellan multimedietangentläget och funktionstangentläget håller du ned Fn och trycker på Esc.
  • När datorn är påslagen fungerar batterilampan även som en indikator för hårddiskaktivitet. Tryck på och håll ner tangenten Fn och tryck sedan på h-tangenten för att växla mellan batteriet och hårddiskens aktivitetsindikatorfunktion.

Mer information om hur du stänger av eller slår på styrplattan finns i Dells kunskapsbank, artikeln Disabling or Enabling the Touchpad on a Dell Notebook (Inaktivera eller aktivera styrplattan på en bärbar Dell-dator).

Läs Dell kunskaps bas artikeln fel sökning av problem med pekskärmen eller pekskärmen, för information om hur du löser problem med pekskärmen.

Titta efter ett blinkande gult/vitt mönster på ström- och batterilampan om datorn inte startar alls eller om den startar (lampor tänds och fläkten går igång) utan att visa någon bild (finns på vänster sida om datorn, Bild 1). Mönstret kan sedan användas för att fastställa felet enligt Tabell 1.

Bild 3593: Placering av indikatorlampan för batteriladdning/-status
Bild 1: Plats för LED-lampa för batteriladdning/batteristatus

OBS!

Det blinkande mönstret kommer att bestå av 2 uppsättningar nummer som representeras av en grupp gula blinkningar och sedan en grupp vita blinkningar.

Första gruppen: Lampan blinkar gult en till nio gånger följt av en kort paus med lampan släckt i 1,5 sekunder.

Andra gruppen: Lampan blinkar vitt en till nio gånger följt av en längre paus innan nästa cykel börjar igen med lampan släckt i tre sekunder.

For example: När inget minne kunde identifieras (2,3). Batterilampan blinkar gult två gånger följt av en paus och blinkar sedan vitt tre gånger. Batterilampan pausar i 3 sekunder innan nästa cykel upprepas igen. Varje lampblinkning tar 0,5 sekunder.

Det går inte att stänga av datorn när diagnostiska felkoder visas.

Diagnostiska felkoder ersätter alltid all annan användning av lampor. Till exempel så visas inte batterikoder för svagt batteri eller batterifel på bärbara datorer när diagnostiska felkoder visas.

I den här tabellen visas LED-batterikoder och möjliga problem

Blinkande mönster

Komponent Beskrivning
Gult Vit    
2
1
Processor CPU-fel
2
2
BIOS ROM-fel Moderkortsfel (omfattar korrupt BIOS och ROM-fel)
Försök att uppdatera BIOS till den senaste versionen. Mer information finns i Dell BIOS-uppdateringar (Läs avsnittet Hur uppdaterar jag BIOS med hjälp av en USB-flashenhet?).
2
3
Minne Inget minne/RAM hittades
2
4
Minne Minnes-/RAM-fel
2
5
Minne Ogiltigt minne är installerat
2
6
Kretsuppsättning Moderkorts-/kretsuppsättningsfel
2
7
LCD LCD-fel
3
1
RTC-elfel CMOS-batterifel
3
2
PCI/video Fel på PCI eller grafikkort/-krets
3
3
BIOS-återställningsavbildning Återställningsavbilden hittades inte
Försök att uppdatera BIOS till den senaste versionen. Mer information finns i Dell BIOS-uppdateringar (Läs avsnittet Hur uppdaterar jag BIOS med hjälp av en USB-flashenhet?).
3
4
BIOS-återställningsavbildning Återställningsavbilden hittades men är ogiltig
Försök att uppdatera BIOS till den senaste versionen. Mer information finns i Dell BIOS-uppdateringar (Läs avsnittet Hur uppdaterar jag BIOS med hjälp av en USB-flashenhet?).
3
5
Strömskena Fel på strömskena
Försök att uppdatera BIOS till den senaste versionen. Mer information finns i Dell BIOS-uppdateringar (Läs avsnittet Hur uppdaterar jag BIOS med hjälp av en USB-flashenhet?).
3
6
BIOS-återställning BIOS-återställningsavbilden hittades inte vid automatisk återställning
Försök att uppdatera BIOS till den senaste versionen. Mer information finns i Dell BIOS-uppdateringar (Läs avsnittet Hur uppdaterar jag BIOS med hjälp av en USB-flashenhet?).
3
7
ME-fel Management Engine-fel när systemet startas.
Försök att uppdatera BIOS till den senaste versionen. Mer information finns i Dell BIOS-uppdateringar (Läs avsnittet Hur uppdaterar jag BIOS med hjälp av en USB-flashenhet?).
Tabell 1: Upprepande LED-batterikoder

Kontakta teknisk support om du behöver ytterligare hjälp med datorn.

När batterilampan inte blinkar med ett gult/vitt mönster gör du följande:

  1. Tryck på strömknappen i minst 15 sekunder för att säkerställa att datorn stängs av.
  2. Koppla ifrån alla externa tillbehör, däribland tangentbord, mus och extern skärm. Bland tillbehören finns också externa lagringsenheter som flash-enheter, USB-enheter, skrivare, kort mm.
  3. Ta bort nätadaptern från datorn och koppla ifrån nätadaptern från eluttaget.
  4. Se till att anslutningarna på strömkabeln och nätadaptern sitter ihop.
  5. Sätt i nätadaptern i datorn och ett fungerade eluttag (inte på ett överspänningsskydd eller grenuttag).
  6. Tryck på strömknappen för att se om datorn slås på och startar korrekt. Om inte, se Dell kunskaps bas artikeln Dell PC inte startar eller startar inte Windows.
  7. Starta tillkopplade enheter en i taget och testa för att se om datorn går igång.

Det händer då och då att ändringar i systeminställningarna (BIOS) hindrar datorn från att starta Windows eller ansluta till internet. Att återställa standardinställningarna för BIOS kan hjälpa dig att lösa de här problemen.

  1. Starta om datorn.
  2. När du ser Dells logotyp under självtest vid start trycker du på tangenten F2 så att skärmbilden för konfiguration öppnas.
    OBS! Obs! När Windows startas som vanligt kan du försöka igen.
  3. När skärmbilden System Setup visas klickar du på Load Defaults.
  4. Se till att standardinställningarna för BIOS är markerat och klicka på OK.
  5. Tryck eller klicka på OK i varningsfönstret.
  6. Tryck eller klicka på OK i det andra varningsfönstret.
  7. Om datorn inte startar om automatiskt trycker eller klickar du på Avsluta för att starta om den.

Det här avsnittet handlar om maskinvaran som är installerad på datorn. Välj flikarna nedan för mer information.

Information om hur du felsöker en LCD-skärm på en bärbar dator finns i artikeln Troubleshooting Display or Video Issues on Dell Laptop LCD Panel (felsöka skärm- eller videoproblem med LCD-skärmen på bärbara Dell-datorer) i Dells kunskapsbank.

Hjälp om hur du löser problem med USB-portar finns i följande artikel i Dells kunskapsbank How to resolve USB-port issues (lösa problem med USB-portar).

Information om och hjälp med att lösa problem med hårddisken finns i följande artikel i Dells kunskapsbank Understanding and Troubleshooting Your Hard Drive (förstå och felsöka hårddisken).

OBS! När datorn är påslagen fungerar batterilampan även som en indikator för hårddiskaktivitet. Tryck på och håll ner tangenten Fn och tryck sedan på h-tangenten för att växla mellan batteriet och hårddiskens aktivitetsindikatorfunktion.

Batteriladdnings- och statusindikatorlampan sitter på vänster sida på datorn (Bild 1). Se Tabell 1 för datorns energilägen.

SLN318649_en_US__4I_Notebook_Inspiron_3593_Battery_Charge_Status_LED_Location_BD_v1
Bild 1: Plats för LED-lampa för batteriladdning/batteristatus

Tabell över batteriets indikatorlampa.
Strömkälla
Lampans beteende
Systemets energiläge
Batteriladdningsnivå
Nätadapter
Av
S0 – S5
Fulladdat
Nätadapter
Vit
S0 – S5
< Fulladdat
Batteri
Av
S0 – S5
> Låg till full laddning
Batteri
Fast gult sken
S0 – S5
Låg till mycket låg
Tabell 1: Energilägen
  • S0 (ON) – Datorn är påslagen.
  • S4(Viloläge) – Datorn förbrukar minst ström jämfört med alla andra vilolägen. Systemet är nästan i avstängt läge, förutom underhållsladdning. Kontextdata skrivs till hårddisken.
  • S5 (AV) – datorn är avstängd.
OBS! När datorn är påslagen fungerar batterilampan även som en indikator för hårddiskaktivitet. Tryck på och håll ner tangenten Fn och tryck sedan på h-tangenten för att växla mellan batteriet och hårddiskens aktivitetsindikatorfunktion.

Ytterligare information om och hjälp med att lösa problem med batteriet finns på Battery Support (batterisupport).

Information om och hjälp med att lösa ljudproblem finns på webbplatsen Speakers and Headphones Support (support för högtalare och hörlurar).

Det här avsnittet handlar om programvaran som kan finnas installerad på datorn. Välj flikarna nedan för mer information.

På sidan Dell Windows Backup Media and Recovery Options (alternativ för Dell-medier och återställning med Windows Säkerhetskopiering) hittar du information om hur du säkerhetskopierar ditt Windows-operativsystem och återställningsalternativ för när Windows startar och inte startar på rätt sätt.


Dell Download Center (Dells center för hämtningsbara filer) ger dig information om programvara som du har köpt och programvara som redan finns installerad på datorn, t.ex. Dell Backup Solutions (Dells säkerhetskopieringslösningar) och Dell SupportAssist för datorer och surfplattor.


En del programvara som såldes i samband med köpet av datorn måste hämtas när du har fått datorn. Du kan hämta och installera dessa program med hjälp av Dell Digital Delivery. Mer information finns via följande länkar:


Det finns en kostnadsfri PDF-läsare (Acrobat Reader DC) från Adobe. Det här programmet behövs för att visa PDF-filer såsom snabbstartguider eller ägarhandböcker. SLN318649_en_US__10iC_External_Link_BD_v1


Den här artikeln innehåller hjälp för Microsoft Office-program, En manual till olika Microsoft Office-program som är tillgängliga på Dell-datorn.


Programmet Skype kan hämtas från Skypes webbplats. På webbplatsen finns också instruktionsfilmer om hur du använder programmet.

Så här gör du om du vill avinstallera Skype:

  1. Stäng Skype och se till att programmet inte körs i bakgrunden.
  2. I Sökfältet skriver du appwiz.cpl
  3. Tryck eller klicka på appwiz.cpl (objekt i kontrollpanelen) för att öppna fönstret Program och funktioner.
  4. Tryck på och håll ned eller högerklicka på Skype i listan och välj antingen Ta bort eller Avinstallera.
  5. Starta om datorn och kontrollera att programmet har avinstallerats.

Klicka på följande länk för att få tillgång till supportsidan för Dell-säkerhet och virusskydd:


Datorn levereras med ett förinstallerat antivirusprogram. Mer information finns i följande artikel i Dells kunskapsbank Useful Information about the Third Party Anti-virus programs that ship with a Dell PC (användbar information om antivirusprogram från tredjepart som levereras med Dell-datorer).


Mer information om virus, spionprogram och skadlig kod finns på följande länkar:

Affected Products

Inspiron 3593