Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Dell OptiPlex 780 Ultra Small Form Factor (USFF): Przewodnik po systemie

Summary: Instrukcja obsługi komputera Dell OptiPlex 780 Ultra Small Form Factor (USFF) zawiera wszystkie zasoby potrzebne do rozwiązywania typowych problemów.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Cause

1. Instalacja/sterowniki

Opcje instalacji:

W rozdziale Opcje instalacji omówiono kwestie dotyczące przywracania ustawień fabrycznych, czystej instalacji i opcji ponownej instalacji obsługiwanego systemu operacyjnego.

Sterowniki:

Sekcja Sterowniki obejmuje wymagane sterowniki i kolejność ich instalacji w różnych systemach operacyjnych obsługiwanych przez komputer.

Kolejność instalacji sterowników
Instalacja sterowników z płyty CD/DVD z zasobami
Rozpoznawanie sterowników niewymienionych w rozdziale Kolejność instalacji

Powrót do góry


2. Bezpieczeństwo / program antywirusowy

Bezpieczeństwo i szyfrowanie:

W sekcji Bezpieczeństwo i szyfrowanie omówiono kwestie dotyczące bezpieczeństwa i szyfrowania sprzętu lub oprogramowania dostępnych w systemie, a także opcje aktualizacji.

Program antywirusowy:

W rozdziale Program antywirusowy zamieszczono różne wskazówki dotyczące oprogramowania antywirusowego dostarczanego z komputerami firmy Dell oraz usuwania infekcji spowodowanych najpopularniejszym obecnie złośliwym oprogramowaniem.

Ogólne zasady dotyczące bezpiecznego korzystania z Internetu: 

W rozdziale Ogólne zasady dotyczące bezpiecznego korzystania z Internetu zamieszczono porady i wskazówki pozwalające zminimalizować ryzyko niebezpieczeństwa podczas korzystania z Internetu.

Powrót do góry


3. Oprogramowanie

Oprogramowanie zakupione wraz z komputerem:

W rozdziale Oprogramowanie zakupione wraz z komputerem zamieszczono informacje o zainstalowanych programach oraz ich rozpoznawaniu.

Uwaga: Oprogramowanie obsługiwane w ramach gwarancji Pro Support
Adobe
Canonical
Dell
McAfee
Trend Micro
Microsoft
Norton
Skype
Użytkowanie systemu operacyjnego:

W tym rozdziale przedstawiono wskazówki dotyczące konfiguracji i użytkowania systemu po zakupie.

Obniżona wydajność:

W tym rozdziale omówiono sposoby rozwiązywania problemów z obniżoną wydajnością systemu.

Błędy niebieskiego ekranu systemu Windows (ekran błędu):

W tym rozdziale omówiono takie problemy jak zawieszanie się systemu, ponowne uruchamianie i inne problemy z systemem operacyjnym.

Powrót do góry

Resolution

4. Sprzęt — rozwiązywanie problemów / kody błędów

Zasady i porady dotyczące bezpieczeństwa:

Ta sekcja zawiera informacje na temat zasad bezpieczeństwa, jakie należy wziąć pod uwagę przed przystąpieniem do pracy ze sprzętem elektrycznym.

Diagnostyka i kody błędów:

W tym rozdziale omówiono różne komunikaty o błędzie, kody dźwiękowe i kody diagnostyczne diod LED, które pomagają w rozwiązywaniu problemów z systemem.

Rozwiązywanie problemów ze sprzętem:

W tym rozdziale przedstawiono wskazówki dotyczące rozwiązywania problemów spowodowanych usterkami sprzętu, które mogą wystąpić w tym typie systemu.

Problemy z dźwiękiem
Problemy z systemem BIOS i płytą główną
Problemy z wentylatorem i przegrzewaniem
Problemy z dyskiem twardym
Problemy z urządzeniami wejściowymi
Problemy z modułami pamięci
Problemy z siecią
Brak testu Post
Brak zasilania
Problemy z napędem optycznym
Problemy z portami i urządzeniami peryferyjnymi
Problemy z obrazem
Rozwiązywanie określonych problemów:

W tym rozdziale znajdują się łącza do artykułów na temat danego systemu, w których opisano rozwiązania odpowiednie dla danego systemu.

Powrót do góry

Affected Products

OptiPlex 780
Article Properties
Article Number: 000124288
Article Type: Solution
Last Modified: 08 Oct 2024
Version:  10
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.