Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Dell OptiPlex 780 сверхмалого форм-фактора (USFF). Руководство по работе с системой

Summary: Руководство по работе с компьютером Dell OptiPlex 780 в сверхмалом форм-факторе (USFF) содержит все ресурсы, необходимые для решения распространенных проблем.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Cause

1. Установка/драйверы

Варианты установки.

В разделе «Варианты установки» содержатся сведения о параметрах заводского восстановления, чистой установки и повторной установки для поддерживаемой операционной системы.

Драйверы.

В разделе «Драйверы» содержатся сведения о необходимых драйверах и порядке их установки для разных операционных систем, поддерживаемых в вашей системе.

Порядок установки драйверов
Установка драйверов с компакт-диска/DVD-диска с ресурсами
Определение драйверов, которые не описаны в порядке установки

В начало


2. Безопасность/антивирус

Безопасность и шифрование.

В разделе «Безопасность и шифрование» описывается оборудование и программное обеспечение для безопасности и шифрования, доступное в вашей системе, а также применяемые параметры модернизации.

Антивирусное ПО.

В разделе «Антивирусное ПО» содержатся различные руководства по антивирусному ПО, поставляемому с нашими системами, а также по удалению самых распространенных на момент написания статьи вредоносных программ.

Общие правила для безопасной работы в Интернете. 

В разделе «Общие правила для безопасной работы в Интернете» содержатся предложения и рекомендации по навигации в Интернете и минимизации рисков безопасности.

В начало


3. Программное обеспечение

Продаваемое вместе с компьютером программное обеспечение:

В разделе «Продаваемое вместе с компьютером программное обеспечение» содержится информация о предустановленном программном обеспечении и способах определения программного обеспечения, продаваемого с вашей системой.

Примечание. Поддержка следующего программного обеспечения осуществляется по гарантии Pro Support:
Adobe
Canonical
Dell
McAfee
Trend Micro
Microsoft
Norton
Skype
Использование операционной системы:

В этом разделе представлены руководства по настройке и использованию системы после приобретения.

Снижение производительности.

В этом разделе рассматривается решение проблем производительности вашей системы.

Ошибки «синий экран» Windows (экран аварийного завершения работы).

В этом разделе содержатся сведения о сбоях системы, перезапусках и других неполадках операционной системы.

В начало

Resolution

4. Оборудование — Поиск и устранение неполадок/коды ошибок

Правила техники безопасности и советы:

В данном разделе представлена информация о мерах безопасности, которые необходимо предпринять перед началом работы с электрооборудованием.

Диагностика и коды ошибок

В этом разделе рассматриваются различные сообщения об ошибках, звуковые сигналы и диагностические светодиодные коды, которые помогают находить и устранять неисправности системы.

Устранение неполадок оборудования.

В этом разделе представлен обзор инструкций по устранению неисправностей различных аппаратных компонентов, которые могут возникнуть на компьютерах этой модели.

Проблемы со звуком
Неполадки BIOS и системной платы
Неполадки вентилятора и перегрев
Неполадки жесткого диска
Неполадки устройств ввода
Проблемы с памятью
Неполадки сети
Состояние «Нет POST»
Состояние «Нет питания»
Неполадки оптического привода
Неполадки портов и периферийных устройств
Неполадки видеоизображения
Устранение конкретных неполадок.

В этом разделе содержатся ссылки на статьи для конкретной системы с описанием решений для вашей системы.

В начало

Affected Products

OptiPlex 780
Article Properties
Article Number: 000124288
Article Type: Solution
Last Modified: 08 Oct 2024
Version:  10
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.