Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

VNX: Error: Varmenteen päivämäärä on virheellinen

Summary: Tämä artikkeli sisältää tietoja VNX-virheestä: Varmenteessa on virheellinen päivämäärä.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Seuraava virhe ilmenee, kun VNX-yhteys yritetään muodostaa Unisphere-käyttöliittymällä:
Certificate Warning
The system can not be managed for the following reasons.
Certificate has invalid date

Ei yhteyttä Unisphereen tai selaimella VNX:ään.

Cause

SP SSL -varmenne on vanhentunut ja estää HTTPS-liikenteen.

Resolution

Kun napsautat varmenteen tietoja, näet, että varmenteen voimassaolopäivä on vanhentunut.
  1. Vaihda kannettavan tietokoneen aika varmenteenVoimassa alkaen- ja Voimassa-ajan väliin.
  2. Yhdistä järjestelmään Unispheren avulla ja valitse SPA-ominaisuudet.
  3. Vaihda SPA-aika nykyiseen paikalliseen aikaan.
  4. Kirjaudu järjestelmään järjestelmänvalvojakäyttäjänä sysadmin-käyttäjänä seuraavasti:
https://SPA_IP/setup
  1. Valitse Hallinnoi SSL/TLS-varmennetta.
Tässä voi olla kaksi vaihtoehtoa: käytössä on itse allekirjoitettu varmenne tai päämyöntäjän allekirjoittama varmenne. Yleisempi skenaario on itse allekirjoitettu varmenne, mutta kumpikin tapa toimii riippuen ympäristön tarpeista ja siitä, onko olemassa kelvollista CA-palvelinta, joka voi allekirjoittaa Unispheressa luodun CSR:n.

(Vaihtoehto 1) Luo itse allekirjoitettu varmenne (katso artikkelista 11219 lisätietoja itse allekirjoitetun varmenteen korvaamisesta – Sinun on oltava Dellin rekisteröitynyt käyttäjä):
  1. Valitse Luo itse allekirjoitettu varmenne
 
(Vaihtoehto 2) Asiakkaan allekirjoittaman CA-varmenteen luominen (artikkelissa 103417 on lisätietoja itse allekirjoitetun varmenteen luomisesta – Sinun on oltava Dellin rekisteröitynyt käyttäjä):
  1. Valitse Luo varmenteen allekirjoituspyyntö (CSR).
  2. Kun allekirjoituspyyntö on luotu, pyydä käyttäjää hankkimaan varmentajan palvelimen allekirjoitus CSR:ään.
  3. Kun CSR on allekirjoitettu, se on tuotava SP:hen. Siirry kohtaan SSL/TLS-varmenteen hallinta
  4. Valitse Tuo varmenne
  5. Lataa CA-palvelimen allekirjoittama varmenne .
Kun uusi varmenne on otettu käyttöön, toista samat vaiheet SPB:ssä ja varmista sitten, että Unisphere on nyt käytettävissä.

Affected Products

VNX1 Series

Products

VNX-VSS Series, VNX1 Series, VNX2 Series, VNX5100, VNX5150, VNX5200, VNX5300, VNX5400, VNX5500, VNX5600, VNX5700, VNX5800, VNX7500, VNX7600, VNX8000
Article Properties
Article Number: 000057175
Article Type: Solution
Last Modified: 15 Apr 2024
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.