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Data Domain:DDBoost ストユーザーにロックステータスが表示される

Summary: この KB は、ddboost ストユーザーが GUI でロックステータスを表示しているときに発生する問題について説明しています

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

検証方法

パスワードが期限切れになったか、7日以内に有効期限が切れたことを確認する唯一の方法は、バックアップアプリケーションから ddboost ストユーザーを使用して DD システムに SSH することです。
したがって、パスワードの有効期限が切れているか、期限切れになっていることを確認することは困難です。


ssh ddboost@ 「testdd. emc .com
Data DOMAIN OS
パスワードはただちに変更する必要があります (パスワードは古い)
Last login: Thu Apr 21 13:41:18 PDT 2016 (ssh
の testavamar.emc.com から)警告: パスワードの有効期限が切れています。
パスワードを今すぐ変更し、再度ログインする必要があります。
Ddboost ストのパスワードを変更しています。
(現在の) UNIX パスワード:

 

表示される問題
  • Ddboost ストユーザーのステータスが、web GUI System Manager で「locked」と表示されています。
  • Avamar、Networker、Netbackup などのバックアップアプリケーションでは、DD へのバックアップの失敗が発生する場合があります。
  • バックアップアプリケーションが storage server Data Domain との通信が確立されていないと文句をする
  • このステータスは、左側のメニューの「DD Boost」または 「アクセス > ローカルユーザー」タブで確認できます。
kA2f100000005aWCAQ_3_0
kA2f100000005aWCAQ_3_1

Cause

根本原因
パスワードの有効期限が切れたため、ddboost ストユーザーの根本原因がロックされています。

理由
  • コマンド# user password aging show を実行します。
  • 多くの場合、 「変化するまでの最大日数」 は90に設定されています。 
  • また、ウェブ GUI については、「アクセス > ローカルユーザー (上記の図では で表示)」の下に表示されます。
 
kA2f100000005aWCAQ_1_0
  • これは、DDOS を5.6 以降にアップグレードした後、最大日数の変更がデフォルトの90日に設定されているためです。
  • パスワードの有効期限を90日以上に変更した場合でも、以降のアップグレード (6.0 から6.1 など) では、デフォルトの90日に設定された状態に戻ります。

Resolution


一時
Ddboost ストユーザーがロックされた場合
  1. Sysadmin ユーザー (または管理者ロールを持つその他のユーザー) として Data Domain システムにログインします。
  2.  Ddboost ストユーザーの有効化
# user enable < ddboost スト-user >
  1.  Ddboost ストユーザーが有効になっていることを確認します。
# ユーザー表示リスト

上記のアクションを実行した後は、もう一度アクセスする必要があり、さらに90日を超える問題は発生しません。


解決策

1.90 日のデフォルト値を保持したい場合は、横にリマインダーを設定して、90日ごとに ddboost ストパスワードを変更します。
(DD から変更する警告を表示する唯一の方法は、パスワードの有効期限が7日以内に ddboost ストユーザーを使用してシステムに SSH している場合に限られます)。

これは非常に実用的ではない可能性があるため、ソリューションは次のようになります。

2.DD システムでは、90の変更前の値を、それよりも大きい値に変更します。
# ユーザーパスワードエージング set ddboost スト-変更 99999
#ユーザーパスワードエージング表示


上記の値は、ddboost ストパスワードを変更する必要がないことを意味します (273 年を正確なものにする必要はありません)。
ただし、希望する任意の期間に変更できます。

重要: Dd へのアクセスまたは dd へのバックアップがまだ実行されていない場合は、dd therefor を使用して dd にアクセスできない、または dd へのバックアップが失敗した場合は、このチェックボックスをオンにして再度設定してください



。これらのアクションは、バックアップアプリケーションによる dd へのアクセスが失敗します。   DD と通信するバックアップアプリケーションサービスを停止して、タイムアウトが継続的にリセットされないようにする必要がある場合があります。

この KB に記載されているアクションを実行した後も問題が解決しない場合は、Data Domain サポートを使用して SR を開いてください。

Additional Information

このコンテンツは、次の言語に翻訳されています。 
https://downloads.dell.com/TranslatedPDF/ES_KB520213.pdf
https://downloads.dell.com/TranslatedPDF/DE_KB520213.pdf
https://downloads.dell.com/TranslatedPDF/FR_KB520213.pdf
https://downloads.dell.com/TranslatedPDF/IT_KB520213.pdf
https://downloads.dell.com/TranslatedPDF/JA_KB520213.pdf
https://downloads.dell.com/TranslatedPDF/KO_KB520213.pdf

Affected Products

Data Domain

Products

Data Domain, Data Domain Boost
Article Properties
Article Number: 000057030
Article Type: Solution
Last Modified: 19 Jan 2024
Version:  4
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