Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

NVP vProxy: O backup da VM falha com "Failed to get status of create snapshot task: Tempo limite da operação"

Summary: Os backups de VM realizados por meio do appliance vProxy falham durante a criação de snapshots do VMware indicando que ocorreu um problema de time out.

This article applies to   This article does not apply to 

Symptoms

A integração NetWorker VMware Protection está configurada com o equipamento vProxy.  O workflow de backups falha ao criar o snapshot da máquina virtual (VM) com uma mensagem operation timed out.  O workflow de backup do vProxy mostra o tempo limite da operação após aproximadamente 15 minutos:
 
YYYY/MM/DD 22:17:45 INFO:   [NW_BUILD] Creating snapshot of virtual machine ...
YYYY/MM/DD 23:03:50 ERROR:  [NW_BUILD] Failed to get status of create snapshot task: Operation timed out.
YYYY/MM/DD 23:03:50 ERROR:  [NW_BUILD] Failed to create snapshot.
YYYY/MM/DD 23:03:50 ERROR:  [NW_BUILD] Unable to create snapshot of virtual machine: Failed to create snapshot.

Cause

O workflow de backups solicita a criação de snapshots do VMware no início de um backup e, em seguida, solicita a remoção no final do workflow de backup. As operações são solicitadas por meio de solicitações de API do vCenter e a criação, o gerenciamento e a exclusão de snapshots de VM são tratados por meio da VMware.

Resolution

A duração da solicitação de snapshot da VM precisa ser investigada no nível da VM.  Se necessário, entre em contato com o suporte da VMware para obter mais assistência com o tempo limite do snapshot da VM.

NVP vProxy: Solução de problemas de snapshot do VMware durante backups do NetWorker.

Affected Products

NetWorker

Products

NetWorker
Article Properties
Article Number: 000036873
Article Type: Solution
Last Modified: 05 Oct 2023
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.