Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Display USB Hub Failure After Lane Switch from High Data Speed to High Resolution

Summary: This article describes an issue where the display USB hub fails to work properly after lane switching from high data speed to high resolution.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Users may experience USB hub failure on displays after they switch lanes from high data speed to high resolution. Failure symptoms include USB devices connected to the display’s USB hub can’t be detected.

Procedure to change USB-C prioritization from High Data Speed to High Resolution in user guide (Figure1):

    Procedure to change USB-C prioritization from High Data Speed to High Resolution in user guide
(Figure1:Procedure to change USB-C prioritization from High Data Speed to High Resolution in user guide)

Cause

The USB hub must re-detect the devices.

Resolution

To redetect the devices connected to the USB hub, unplug and then re-plug the USB-C cable(s).

Affected Products

Monitors & Accessories
Article Properties
Article Number: 000188006
Article Type: Solution
Last Modified: 26 Jul 2024
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.