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Alertas do PowerStore: Falha do link da porta

Summary: Falhas de porta do PowerStore devido a problemas de compatibilidade, configuração e hardware.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Quando o Dell PowerStore encontra um problema, um alerta de erro é gerado para ajudar a identificar esse problema. Este artigo explica as diferentes causas possíveis e as soluções relevantes para esses alertas de erro. Se o problema não for resolvido por meio da solução fornecida, consulte as opções de contato de suporte técnico.

 

NOTA: Nota: não consegue encontrar as informações necessárias? Informe-nos usando o formulário de feedback na parte inferior deste artigo.
 
NOTA: Em muitos casos, o PowerStore OS mais recente resolverá o problema. Consulte o PowerStore. Como fazer download de uma nova versão do PowerStoreOS

Cause

A causa dos alertas foi explicada na seção resolução.

Resolution

 

ID do alerta XMS_FEPORT_PORT_STATE_DOWN_IN_USE
Texto do alerta O link da porta está inativo
Código de erro (0x00307404)
Causa
Para portas FC e Ethernet:
  1. Configuração: Configuração: os parâmetros definidos são incompatíveis com o hardware (no switch ou array). Por exemplo: Por exemplo: configurações de velocidade fixa em ambos os lados, SFP FC na porta Ethernet no lado do switch, entre outras.
  2. Compatibilidade. Compatibilidade: os SFPs do cabo não conseguem negociar uma velocidade comum (por exemplo, uma porta de 25 G conectada a um switch de 10 G).
  3. Hardware: Hardware: SFP com defeito (se disponível), cabo, SFP do switch (se disponível), falha do módulo de E/S (como falta de energia).
  4. Os nós são reinicializados: Uma reinicialização de nó pode acionar um alerta de conexão de porta. Isso também pode ser sintoma de uma reinicialização inesperada do sistema.
Solução
  1. Configuração: Configuração: verifique e corrija a configuração no lado do array ou do switch, alterando as configurações ou o hardware.
  2. Compatibilidade. Compatibilidade: verifique se o hardware e o switch são compatíveis analisando os recursos e as configurações.
  3. Hardware: Hardware: identifique e substitua o hardware com defeito. Entre em contato com o Suporte técnico da Dell para obter mais assistência.   
  4. Os nós são reinicializados: Analise as guias de alertas e eventos do sistema para verificar se há mensagens que possam indicar uma reinicialização inesperada do nó.
    Para obter orientação sobre como identificar reinicializações de nós, consulte o PowerStore da solução O nó inesperado reinicializa o artigo geral
 

 

ID do alerta XMS_FEPORT_PORT_STATE_LINK_SPEED_ASYMMETRIC
Texto do alerta As velocidades do link nas portas de parceiro do equipamento não correspondem
Código de erro (0x00307405)
Causa A porta e a porta de parceiro estão configuradas para diferentes velocidades de porta. 
Solução Certifique-se de que as definições de configuração (por exemplo: velocidade de porta) das portas de parceiro também sejam idênticas. É recomendável sempre instalar componentes em pares. Se necessário, entre em contato com o suporte técnico para obter mais ajuda.
  

Affected Products

PowerStore
Article Properties
Article Number: 000129881
Article Type: Solution
Last Modified: 08 Apr 2024
Version:  12
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