Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

Dell PowerEdge: o iDRAC não está exibindo o sistema operacional e o nome de host do sistema do ESXi 6.5/6.7 corretamente

Summary: Fornece etapas para preencher o nome do host do sistema e o sistema operacional no iDRAC para servidores que executam o VMware ESXi 6.5 e mais recente.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Os usuários do iDRAC podem perceber que os servidores Dell EMC PowerEdge não estão informando os campos de nome de host do sistema e do sistema operacional do VMware ESXi 6.5 ou 6.7 nas interfaces Web e CLI do iDRAC. Esse comportamento é diferente do comportamento anteriormente observado nos servidores Dell EMC PowerEdge com VMware ESXi 6.0 e anteriores. 




SLN306586_en_US__1iDRAC-ESXI-Hostname-obsoleto

Cause

O iDRAC não consulta o nome de host do sistema operacional. O sistema operacional envia o nome de host para o controlador do iDRAC por meio de provedores CIM. No ESXi 6.0, o provedor CIM é habilitado por padrão. Esse comportamento foi alterado no ESXi 6.5. Os provedores CIM estão desabilitados por padrão.

Resolution

Para corrigir esse comportamento, você deve habilitar os provedores CIM por meio da ESXCLI e reinicializar o host.

esxcli system wbem set –e true
/etc/init.d/sfcbd-watchdog start

 Após a conclusão da reinicialização, atualize o iDRAC e você verá o hostname carregado atualizado.

SLN306586_en_US__2iDRAC-ESXI-Hostname-correct

Nas versões mais recentes do ESXi 6.5 e 6.7, a ativação do wbem ainda não mostrará o hostname correto do ESXi no iDRAC. Isso ocorre devido a uma alteração intencional feita pela VMware em que essa funcionalidade (gravar o nome de host no BMC por meio dos provedores CIM de caixa de entrada) foi removida. A intenção futura é que o serviço hospedado execute essa função.

Se a ativação do wbem (instruções listadas acima) não resolver o problema, a recomendação é instalar o Dell EMC iSM (iDRAC Service Module) ou o Pacote de instalação do OpenManage Server Administrator vSphere (VIB) para ESXi no sistema operacional ESXi.

Affected Products

VMware ESXi 6.5.X, VMware ESXi 6.7.X

Products

iDRAC Service Module, iDRAC7, iDRAC8, iDRAC9, VMware ESXi 6.x, VMware ESXi 7.x
Article Properties
Article Number: 000142904
Article Type: Solution
Last Modified: 04 Dec 2024
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.